Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Trouble importing bookmarks from HTML file

I exported my bookmarks from the Brave Browser, selected Bookmarks>Manage Bookmarks>Import and Backup>Import Bookmarks from HTML Then navigated to the HTML file … (xem thêm)

I exported my bookmarks from the Brave Browser, selected Bookmarks>Manage Bookmarks>Import and Backup>Import Bookmarks from HTML Then navigated to the HTML file the selected "Open" but noting changed except that a small number of the bookmarks appears under "Recent Bookmarks" when I again select Bookmarks. Each item in this list is repeated according to the number of times I tried to import them.

Đã được hỏi bởi Paul Hossfield 1 tháng trước

Đã được trả lời bởi cor-el 1 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

How do I get HTML5 videos working again?

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode doe… (xem thêm)

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode does not fix the problem. The problem is solved by using a fresh profile or deleting the prefs.js file, but this is not an option for me, as restoring all my settings from scratch would be a time-consuming hassle I'd rather not deal with.

I know the problem is with the update to Firefox 35 specifically because everything was working fine before and stopped working after. To be absolutely certain, I turned on my laptop that had the same exact extensions and settings imported to it from this computer with FEBE a while back. It was using version 34.0.5 and everything was fine with that version. I tested it with the Vine website, all videos worked. It also downloaded the update to Firefox 35 in the background and as soon as I restarted it, the HTML5 videos were broken.

It's definitely something Mozilla changed but forgot to alter/remove an old setting that's gumming up the works. If I could just figure out which line(s) in the prefs.js file was causing the issue, I would delete/modify it myself in Notepad.

For the record, I already had media.windows-media-foundation.enabled set to false. All videos that use Flash seem to work. I think Vimeo uses HTML5, but it's the only non-Flash video site I could find that still works. Flash and Java have been updated to the latest versions.

Đã được hỏi bởi TigerNightmare 6 năm trước

Đã được trả lời bởi TigerNightmare 6 năm trước