Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Some YouTube features non-functional

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load … (xem thêm)

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load my profile, check notifications, or share a video, it ends up infinitely loading. Clicking the add to playlist button is unresponsive; when it's clicked, it doesn't work. Tried to delete a playlist, showed the prompt to delete the playlist and when clicked, did not delete the playlist.

Current extensions are uBlock Origin, Dark Reader, and Kapersky Password Manager. Tried deleting cookies, cache, and uninstalling/reinstalling Firefox.

Đã được hỏi bởi brawler721 4 giờ trước

Trả lời lần cuối bởi cor-el 2 giờ trước

Facebook: The comment section goes blank when I paste anything on fb

When I post in Facebook, the comment section goes blank when I copy/paste anything. Not a new post, only when I comment on someone's existing post. High Sierra, mac pro d… (xem thêm)

When I post in Facebook, the comment section goes blank when I copy/paste anything. Not a new post, only when I comment on someone's existing post. High Sierra, mac pro desktop. Thx.

Đã được hỏi bởi Oreocracker 4 giờ trước

Youtube videos will not play

1/ Firefox will not play any videos from Youtube. a/ I am NOT in Youtube restricted mode. b/ I have DuckDuckGo and AdBlock activated. Deactivating these does not af… (xem thêm)

1/ Firefox will not play any videos from Youtube.

   a/ I am NOT in Youtube restricted mode.
   b/ I have DuckDuckGo and AdBlock activated. Deactivating these does not affect this behavior.

2/ Other browsers (both Chrome and Edge) will play those same videos.

Thanks for assistance!

Joffre

Đã được hỏi bởi joffre.swait.jr 7 giờ trước

Website shortcuts could be improved

Hi folks! I'm currently using an website that could as well be a standalone app. I'd love it to show up in my Mac dock as a normal app, similar to what the "Create shortc… (xem thêm)

Hi folks! I'm currently using an website that could as well be a standalone app. I'd love it to show up in my Mac dock as a normal app, similar to what the "Create shortcut" functionality does in Chrome. Create a desktop shortcut to a website Firefox's "shortcut" functionality seems to only work in Windows, and does not seem to provide the same full experience. I'd love to see this feature in Firefox soon.

Đã được hỏi bởi TomasAG 17 giờ trước

I can't play the video in this link

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox? https://abo… (xem thêm)

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox?

https://about.usps.com/who/leadership/board-governors/briefings/welcome.htm?fbclid=IwAR0EZAH2Jxwg1P5r_ycytx31TJlkxmezdagb7GVnPIrYGUncgYIi44_bXo8

Đã được hỏi bởi Robert Schuricht 19 giờ trước

cant load unsecure webpage - parse error & strict standards?

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit. this web pa… (xem thêm)

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit.

this web page http://davoonline.com/phpBB3/viewforum.php?f=3 http://davoonline.com/phpBB3/viewforum.php?f=3

when i click, i get a blank page with this text: Strict Standards: Declaration of phpbb\template\twig\loader::findTemplate() should be compatible with Twig\Loader\FilesystemLoader::findTemplate($name, $throw = true) in /home/content/43/5415943/html/phpBB3/phpbb/template/twig/loader.php on line 20

Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/content/43/5415943/html/phpBB3/vendor/twig/twig/src/ExtensionSet.php on line 70

the only solution i tried was turning off an my extensions and the one found here

Đã được hỏi bởi alexi23spore 1 ngày trước

  • Đã giải quyết

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (xem thêm)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Đã được hỏi bởi milan2 2 tháng trước

Đã được trả lời bởi cor-el 2 tháng trước

Misunderstood The sooner I sign in the web page becomes blank

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know … (xem thêm)

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know the consequences) and removed it as through as possible, when I get done there was nothing left in the computer of Firefox not even a single file or a string. Then I installed again and every website works fine, but if I log into my Firefox account only after that everything disappears, then if I open a new private window everything works fine again It seems to me the problem is my account in Firefox server. But I do not have access to it. I have it on two of my cell phone and 2 other computers but this is the newer one I use the most and only on this one I have problems I am signed in all my devices and they all work fine, I already checked the computer with different Antivirus programs and have also change my router

Đã được hỏi bởi scorpio_109 1 ngày trước

Trả lời lần cuối bởi Enigma 1 ngày trước

  • Đã giải quyết

Having issue with Lazy Loading!

I have a website about carpet cleaners which my team has created couple of months ago, everthing was working fine but suddenly when i check the website on Mozilla Browser… (xem thêm)

I have a website about carpet cleaners which my team has created couple of months ago, everthing was working fine but suddenly when i check the website on Mozilla Browser the images aren't loading that fast like the chrome. There is a post Best Carpet Cleaner for Pets Urine Best Carpet Cleaner for Pets Urine which has the reviews about the machine and there are lots of images including one infographics. Specifically that page wasn't loading fast in mozilla. I have to wait while scrolling to load the image!

Đã được hỏi bởi Tomas L. Rodgers 4 ngày trước

Đã được trả lời bởi lonnaneeley 3 ngày trước

Webpage loads, but display is blank.

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different bro… (xem thêm)

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different browser and on cellphone, works OK those places, but not on Firefox. This is a fairly recent problem. How do I fix?

Đã được hỏi bởi allen711g 1 ngày trước

Can't load pages with proxy

Hey, I'm sorry for my English but I'm from another country. I have problems with the proxy, I can't use it at all, when I'm opening firefox I can't find the window where… (xem thêm)

Hey, I'm sorry for my English but I'm from another country. I have problems with the proxy, I can't use it at all, when I'm opening firefox I can't find the window where I can write down the login and password from this proxy, it just doesn't want to appear for a reason and when I'm trying to load a website, for example, I have this error: The proxy server is refusing connections. What should I do?

Đã được hỏi bởi gleb.bodrug99 1 ngày trước

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the W… (xem thêm)

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the Web-coding that FIreFox has implemented. There's also another issue involving YouTube; that issue is the Point of Entry of Commenting. When you go below Description of Video, there should be a Comment Entry Block. In FireFox that does not exist. These two issues need to be address and fixed. If you think that I am not telling you the truth, use FireFox and on another PC with Chrome, Chromium, Brave, and any other. You will see what I am talking about. This is the best way to allow people to actually see for themselves the problems. Please fix this issue as soon as possible. Thank You, KLC


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

Đã được hỏi bởi KLCJR77 PRODUCTIONS 1 ngày trước

firefox dosen't play sound

on all websites, when I play a video/song, it is always muted, even if my volume is up. On chrome and safari, the same videos play sound, so its a problem with firefox … (xem thêm)

on all websites, when I play a video/song, it is always muted, even if my volume is up. On chrome and safari, the same videos play sound, so its a problem with firefox

Đã được hỏi bởi kevinyuan0522 1 ngày trước

Ebay Pages not loading/displaying correctly Please Help

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a scre… (xem thêm)

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a screen shot: ok that doesn't work... would be nice to be able to share that way  ;)

OK so my whole ebay pages display like this I can't do anything like sign in, browse, etc etc

Home Saved Motors Parts & Accessories

   All Parts & Accessories
   Car & Truck Parts
   Motorcycle Parts
   Automotive Tools & Supplies
   Apparel & Merchandise
   Motors Deals
   My Garage

Vehicles

   Cars & Trucks
   Classics
   Motorcycles
   Powersports
   RVs & Campers
   Trailers & Other Vehicles
   Boats

Fashion Top Categories

   Women's Clothing
   Women's Shoes
   Men's Clothing
   Men's Shoes

Đã được hỏi bởi chunter2 2 ngày trước

Trả lời lần cuối bởi jscher2000 1 ngày trước

  • Đã giải quyết

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (xem thêm)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Đã được hỏi bởi whitedavidp 3 ngày trước

Đã được trả lời bởi jscher2000 2 ngày trước

No more images on certain sites after upgrading to Firefox 79

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images wit… (xem thêm)

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it.

Translated with www.DeepL.com/Translator (free version)

Đã được hỏi bởi reja511 2 ngày trước

Trả lời lần cuối bởi cor-el 2 ngày trước