Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Helvetica font renders blank after updating to 112 via snap store

After running `snap refresh firefox`, many sites I use no longer render any text. Via some fiddling via the developer console, it appears to be that any text with `font… (xem thêm)

After running `snap refresh firefox`, many sites I use no longer render any text.

Via some fiddling via the developer console, it appears to be that any text with `font-family: Helvetica`. Removing that CSS restores the text, adding it removes the text.

There's a fix for CVE-2023-29537 in this release that affects font initialization - possibly related?

Được hỏi bởi daniel270 5 tháng trước

Lần cuối trả lời bởi cor-el 5 tháng trước

Trouble accessing one particular webpage- recent problem-

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Fi… (xem thêm)

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Firefox 111.0.1 Norton Internet Security Tried without Norton - no success Best way to find what the problem could be? Have a mozlz4 dump but cant open with firefox ext. mozlz4-edit Help appreciated M

Được hỏi bởi fmas1 5 tháng trước

Lần cuối trả lời bởi jonzn4SUSE 5 tháng trước

Youtube not working July 2023 stuck loading, "if playback doesn't begin shortly, try restarting your device"

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happ… (xem thêm)

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happened can anybody help me diagnose this problem?

Restarting FF doesn't always work has to be done multiple times, and it soon breaks after browsing or restarting the browser

The grey bar on the player does load but the player never plays its just back

Được hỏi bởi bhr883 2 tháng trước

Lần cuối trả lời bởi zeroknight 2 tháng trước

Firefox not loading Instagram

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot att… (xem thêm)

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot attached:

"Sorry, this page isn't available."

Weirdly, if I have a link to a specific instagram post, the browser will load it. But profile page? Forget about it. Anyone else having this issue, and know perhaps why Firefox is loading Instagram this way on a desktop?

Được hỏi bởi FireFoxFan1 5 tháng trước

Lần cuối trả lời bởi DjFunkyDog 1 tháng trước

Secure Connection Failure

When I go to a recipe blogger site, I get the "Secure Connection Failed. Contact website owners." Just how can I do that when I can't get to the site?' … (xem thêm)

When I go to a recipe blogger site, I get the "Secure Connection Failed. Contact website owners." Just how can I do that when I can't get to the site?'

Được hỏi bởi SouthernMaster 5 tháng trước

Lần cuối trả lời bởi jonzn4SUSE 5 tháng trước

Cannot log into websites using Firefox

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't ente… (xem thêm)

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't enter the log in information correctly.

  • The websites log in just fine on Chrome, so I know it's not an issue with the websites per se. So it seems to be limited to only when I use the Firefox browser.
  • I've disabled extensions, removed them, and tested in Safe Mode, but the problem persists. That leads me to believe the problem is something with the Firefox browser specifically.
  • Cookie restrictions are only on Standard, not Strict; I even using a Custom setting to allow cookies to be tracked.
  • I've tried clearing the cache and cookies.
  • I've deleted the cookie file, thinking it might be corrupted.
  • I've restarted Firefox several times.
  • I've restarted the laptop twice.

None of that has worked. I'm out of ideas.

Được hỏi bởi harpvictory 4 tuần trước

Lần cuối trả lời bởi zeroknight 3 tuần trước

Login not working in Normal Mode, does work in Incognito or Troubleshoot Mode

Dear Firefox Support, as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an ne… (xem thêm)

Dear Firefox Support,

as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an new platform to submit supporttickets, get information and sorts.

The issue I am facing is the following:

  • start Firefox in Normal Mode
  • login URL is https://me.n-able.com/s/sso-login
  • upon entering my credentials and 2FA (which are 100% correct) I am presented with an error from SalesForce stating 'We can’t log you in because of an authentication error.'

When I start Firefox in either Incognito Mode or Troubleshoot Mode and following exactly the same process there is no issue all.

Of course I checked add-ons and extensions:

  • between Normal and Incognito there is no difference
  • between Normal and Troubleshoot I so no differences also

Please advise

Best regards Bart Haarman HaarmanB ICT The Netherlands +31 592 580170

Được hỏi bởi gsmbart 1 tuần trước

Lần cuối trả lời bởi cor-el 1 tuần trước

Some or all characters not showing correctly

Hi all, I’m trying to make aware people of the recent Google movements to close gate the internet to their services and I suggest to folks to move to Firefox. One of my… (xem thêm)

Hi all,

I’m trying to make aware people of the recent Google movements to close gate the internet to their services and I suggest to folks to move to Firefox.

One of my colleagues encounters a problem clearly visible on the image attached (it shows correctly on my mac).

It's not as bad on my mac, where I only have issues every now and then - I received an email this morning on my work email, and all the apostrophes were replaced with Registered symbol (R in a circle).

I noticed that not allowing websites to use their own fonts fixes the issue (unticking "Allow pages to choose their own fonts, instead of your selections above") but I would like to be able to view sites the way the developers intented rather than forcing my browsers default fonts.

Any ideas?

Many thanks

Được hỏi bởi services26 1 tháng trước

Lần cuối trả lời bởi cor-el 1 tháng trước

Website Searchs No Longer Working

At some recent point searches on companys' websites do not function in firefox where they used to and do using other browsers. I did not change settings in Firefox. Here… (xem thêm)

At some recent point searches on companys' websites do not function in firefox where they used to and do using other browsers. I did not change settings in Firefox. Here is an example website: https://www.petsuppliesplus.com/ Their item search box appears to be disabled in Firefox.

I read an older thread on a similar issue and my Firefox Settings for Privacy and Security regarding History are set to Remember All History, so not set to private browsing.

Được hỏi bởi EddieC43 1 tháng trước

Lần cuối trả lời bởi zeroknight 1 tháng trước

No visual on youtube videos

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Su… (xem thêm)

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Subtitles show up, but the place where the video is supposed to be is just blank, the same as the background of the page. Weirdly if I click the settings button on youtube, the one next to the sign in or account button, the video will display as long as that menu is up. If I close the menu the video goes away.

I have refreshed firefox, deleted and reinstalled firefox, removed all my extensions, turned hardware acceleration off (and then back on when it didn't work) as was recommended in a similar post a few years ago, and restarted my computer. Youtube still won't show me a video. It works fine on chrome, just not firefox.

I uploaded a screenshot of an ad, which doesn't play but shows the outline of the video player, a screenshot of a normal video where the area the video should be in is just more indistinct background, a screenshot of the video appearing normally when I have the settings menu open, and a screenshot of the captions loading properly over an empty void.


Edit: I installed the Enhancer for Youtube extension? Which I haven't ever installed beofre? And now Youtube works? Why

2nd Edit: Its broken again. I changed literally nothing, just restarted my computer for an update but im getting blank screens again

Được hỏi bởi reedviolets5 3 tháng trước

Lần cuối trả lời bởi cor-el 3 tháng trước

Red/Green/Orange flickering in videos of any kind including YouTube & Vimeo

I'm on an M1 MacBook Air on macOS Sonoma developer beta 4 and for some reason videos on YouTube and Vimeo seem to be flickering and the colors orange, red, and green (not… (xem thêm)

I'm on an M1 MacBook Air on macOS Sonoma developer beta 4 and for some reason videos on YouTube and Vimeo seem to be flickering and the colors orange, red, and green (not blue) seem to have the most visible flicker (it's quite rapid too, twice per second).

I'm on the latest (as of writing this post) version of Firefox 115.0.2. This issue does not occur on Chromium and Safari on the same device. Troubleshooting Mode does not seem to resolve the issue.

I understand macOS developer betas can break stuff and this could be the result of said beta but I'd like to report this issue to know if anyone else could also be experiencing this issue.

Được hỏi bởi wahab375 2 tháng trước

Lần cuối trả lời bởi Josh Holloway 1 tháng trước

Fonts not displaying properly

When i open certain websites, the font is displayed cryptically (see picture).It doesn't always affect the whole website, just some texts on the side. I found a workaroun… (xem thêm)

When i open certain websites, the font is displayed cryptically (see picture).It doesn't always affect the whole website, just some texts on the side. I found a workaround by disallowing websites from using their own fonts in the settings. But neither a new installation of firefox nor resetting the settings, caches an cookies, etc. helped, or disabbeling the firewall etc.. In other browsers or when i log in my account on other PC´s everything is displayed properly.

Được hỏi bởi Sellerie 5 tháng trước

Lần cuối trả lời bởi F1Mikal 1 tháng trước

pixels when playing video

Hi I have a problem when I play a video I get pixels I've seen that other users have the same problem I tried some of the solutions like disabled hardware acceleration … (xem thêm)

Hi

I have a problem when I play a video I get pixels I've seen that other users have the same problem I tried some of the solutions like disabled hardware acceleration and change some stuff on about:config (media.windows-media-foundation.use-nv12-format. double-click it and change its value to false) and use safe mode but nothing seems to work

What can I do?

Được hỏi bởi Andy.Andy 2 tháng trước

Lần cuối trả lời bởi Terry 2 tháng trước

Walmart site displays in 116.0, my issue

The last Walmart questions are 2022, so again... When I click a link to Walmart, for a second I see the full site displayed correctly on my desktop monitor, then it shrin… (xem thêm)

The last Walmart questions are 2022, so again... When I click a link to Walmart, for a second I see the full site displayed correctly on my desktop monitor, then it shrinks to about half to the left side. Windows 10 up to date, Firefox 116.00. Enhanced tracking, whether on or off, doesn't matter. Walmart is the only site I have this issue with. Is it Walmart's fault?

Được hỏi bởi lepiane 1 tháng trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 1 tháng trước

Firefox is not displaying any custom fonts online or offline

Firefox does not display custom fonts for any website online or webpage offline. This has been going on for months from update to update and I'm unable to fathom what cou… (xem thêm)

Firefox does not display custom fonts for any website online or webpage offline. This has been going on for months from update to update and I'm unable to fathom what could be wrong. I recently uninstalled the browser completely wiping out every folder or file that was remotely connected to Firefox and Mozilla. But on a clean reinstallation the problem persists. I'm using Windows 10 and I've had no font display issues with any other browser. To be honest, I've had font display issues with Firefox for years with any number of my own custom fonts refusing to display in it online and offline. I chalked it up as some corruption in those font files Firefox and no other browser was sensitive to. But this is something way beyond that. Any clues?

Được hỏi bởi 2964sanctuaryroad 4 tháng trước

Lần cuối trả lời bởi MarkRH 4 tháng trước

Youtube Progress Bar buffering bug

Hello team, After the most recent update I have been having issues with the Youtube video playback. Upon loading a video it works fine, however once I click on the progr… (xem thêm)

Hello team,

After the most recent update I have been having issues with the Youtube video playback. Upon loading a video it works fine, however once I click on the progress bar to skip to a certain point of the video, the video pauses, the progress bar tracker gets set to 0:00, the video starts buffering and I have to click 3-4 additional times on the specific time I want to skip forward to, in order for the video to even continue playing. I have restarted my PC, cleared cache and cookies, re-installed the browser and nothing works. Mind you, when trying to watch videos on either Edge or Chrome, there is no such issue and the progress bar works fine. I really do enjoy Mozilla, but if this keeps up I will have to change browsers it is bugging the hell out of me.

Looking forward to receiving any help.

Kind regards, Petar

Được hỏi bởi mercurrial 2 tháng trước

Lần cuối trả lời bởi zeroknight 1 tháng trước