Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

how do I fix the "shockwave flash" error, causing firefox to lock up, slow, or crash?

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have wor… (xem thêm)

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have worked.....please advise

Asked by mgenoves 6 năm trước

Last reply by dustymojave 6 năm trước

  • Đã lưu trữ

Firefox is eating up between 90% CPU usage to %230 CPU usage, while on a text-only page. I've tried many of the fixits. They didn't work. What can I do?

I've cleared cookies multiple times I've emptied the cache I cleared my download history, and a majority of my browsing history I've tried having hardware acceleration fo… (xem thêm)

I've cleared cookies multiple times

I've emptied the cache

I cleared my download history, and a majority of my browsing history

I've tried having hardware acceleration for both flash and firefox on and off

I turned off all my apps and plugins and when that did nothing I turned back on the ones I need. I never had a lot of apps to begin with. only a max of 5. I had quite a few plugins, but i disabled all but quicktime, flash, and silverlight. I have those three set on "ask to activate" so none are "always active" anymore.

I also tried a couple things from the FAQ and forums here about changing a few settings in the "about:config" setup.

A few of the above things initially worked, but after a day or two it'd be back to sucking up my CPU and memory. I would then try the same thing again, and this second time there would be no improvement. The real memory will fluctuate between 200 MB and 1.7 GB, and has done so for quite a while.

Even after I've left streaming sites, and sites with lots of images, and I'm not downloading anything, the memory and the CPU will still do that. I only have a handful of tabs open at a timeusually, and all of them are mostly text. I'll quit and reopen firefox, which will initially bring the memory and CPU usage down, but it inevitably climbs up quite quickly, regardless of my tab usage. It'll be the same if I'm playing a flash game or scrolling through blogs.

I never had any of these problems with Firefox 23, and my internet usage habits haven't changed at all. I had some of this slowness a few times with version 24, but nowhere near as bad as this, or as constant. Almost everyday I end up googling for other ways to speed things up. Everything I do never slowed down Firefox on earlier versions.

I've tried all my usual tasks on Safari which will never climb above 30-40 MB of memory, even on netflix streaming, or flash games, and the CPU will average around 8 and 11%.

Asked by tjak1 6 năm trước

Last reply by shape5 5 năm trước

  • Đã lưu trữ

Firefox 26 Has Completely Removed Download Progress Display

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing ab… (xem thêm)

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing about:config and isetting browser.download.useToolkitUI to true no longer works. I sincerely despise companies that DO NOT provide their users OPTIONS, OPTIONS. OPTIONS! Instead of pissing off a sizable number of people who prefer things the way they were. Stop changing things for the worst! I want to monitor my downloads progress without having to take an extra step by clicking on the "Library" tab. Who are you trying to impress?

Asked by NYCGRIFF 6 năm trước

Last reply by ehw0405 6 năm trước

  • Đã lưu trữ

Pinned Tabs disappear

I am using Win XP and Mac OS The Pinned Tabs disappear - I don't understand when they do So I have to redo them manually once in a day or two Is there a simple solution ?… (xem thêm)

I am using Win XP and Mac OS The Pinned Tabs disappear - I don't understand when they do So I have to redo them manually once in a day or two

Is there a simple solution ?

Asked by minkowski 6 năm trước

Last reply by ZZFPG 6 năm trước

  • Đã lưu trữ

I had printing issues, which was determined to be caused by installation of Windows Internet Explorer Version 11 during after an auto update.

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine t… (xem thêm)

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine the cause was an installation of Windows Internet Explorer version 11 which was installed automatically on a Windows Update. I am running 64-bit Windows 7. I determined V11 was the problem by removing updates one at a time then printing from several programs I use like WORD, Excel, Powerpoint, Adobe Reader, Firefox, and Thunderbird. The symptom of the problem was that I could print fine once or twice, but then the communication between the PC and printer (Lexmark S405 b/g) became busy and no other print jobs would complete, even those from two other PCs (neither had V11) that worked fine for printing any print job before an attempt from the PC with V11. Once I resolved the problem to be V11, I did not try to isolate if it was triggered by any print job or one from Firefox, but I a little suspicion that it could be triggered by a print attempt from Firefox since I know I was able to print once or twice before the problem was triggered.

Asked by ddsjcs 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (xem thêm)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Quicktime plugin 7.7.4 in FF 25.0.1 not playing audio files in their entirety

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing i… (xem thêm)

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing in their entirety when the Quicktime plugin 7.7.4 is used in FF 25.0.1 via a custom BBCode tag - a 2 minute 24 second long 128kbps stereo MP3 file will only play about 50 seconds, and the same audio in 44.1kHz stereo WAV format only plays about 5 seconds. This difference in playing time for the same length audio suggests (to my very limited knowledge) that it is something like the bit-rate (or the sample rate?) of the audio content that is determining how much gets played - i.e. only a limited maximum amount of data is being allowed through; the lower bit-rate (or sample rate?) of the MP3 means it plays for longer than the much higher bit rate (or sample rate?) of the WAV.

They play in their entirety at the same bulletin board when viewed in Internet Explorer 11.0.9600.16428 and Chrome 31.0.1650.57m (though there are some odd display issues in Chrome, but that's another story), and I'm sure it was working normally in FF until fairly recently.

The BBCode uses this HTML replacement to call on the Quicktime plugin:

<embed src="{URL}" width="200" height="15" autostart="false" loop="false" volume="80"></embed>

Has anyone else had this problem? Is it a known issue? (I'm finding this support area notoriously difficult to navigate, and have not been able to find any reference to it, hence my asking the question here.)

Thanks in advance for any replies.

Asked by Somerset Bob 6 năm trước

Last reply by Wesley Branton 6 năm trước

  • Đã lưu trữ

redirect not working

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken. I am getting no warning message that a r… (xem thêm)

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken.

I am getting no warning message that a redirect was attempted.

I am using the FF 25.0.1 and it is up to date as the latest.

I am using this on XP SP3.

If I turn off Warn if page attempts redirect all is well. But if it is turned on, there is no warning message, this leaves users sitting on a page unaware that they should be somewhere else.

It has the effect of breaking a websites normal operation.

IP camera live feeds don't work, nor do any pages that are supposed to constantly update.

I just noticed this after all the error pages on all sites stopped going back to the index page. Not just one site, I could blame me if that were the case. Then I thought maybe the change to PHP 5.4, and started searching for this error and ended up looking at FF. So, then I tried and turned of warn if redirect is attempted, and the sites work normally.

Without the message, we are blind to what is going on.

What has happened to the warning message?

Am I the only person with a missing warning on a redirect or refresh attempt?

Asked by kduinoz 6 năm trước

Last reply by John99 6 năm trước

  • Đã lưu trữ

Firefox doesn't warn me before closing multiple tabs!

I don't know when this started, probably a few versions ago, but it is driving me mad! And before you ask, I already checked about:config and both warning options are tru… (xem thêm)

I don't know when this started, probably a few versions ago, but it is driving me mad! And before you ask, I already checked about:config and both warning options are true. After searching a bit, I have found that the cause of this may be that I also have "Show my windows and tabs from last time" selected. Are these two options really incompatible, or is this just a common bug? If they are, is this by design? I close Firefox on accident all the time because Windows does not always automatically set the most recent or top-most window as active, and it is very annoying to have to wait for xmarks to sync when I don't even want to close FF in the first place. If there is currently no way to have firefox warn before closing and restore your tabs, are there any easy work arounds or addons that solve this? Sorry about all the questions but this is so frustrating.

Asked by technologically_inpet 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

can audio/video files not cached be downloaded somehow?

I know it's been extremely difficult to find cached audio/video files since Firefox changed how cache works, but I used to be able to find them with IE. Since I had to up… (xem thêm)

I know it's been extremely difficult to find cached audio/video files since Firefox changed how cache works, but I used to be able to find them with IE. Since I had to upgrade IE, and Adobe Flash player, I'm not finding audio files from a site that used to be stored on the PC. I've tried IEcacheview, and various addons for Firefox, but nothing works. Any notions on how to get the files cached? I dont want to record them.

Asked by spiritgumm 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Pages wont load, links become inactive

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My i… (xem thêm)

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My issue is this: I do a search, right click link and open in new tab - works 80% of the time. ok other 20% page wont open just stuck. Whats interesting though is I have found if I refresh the google search page I can then open the link fine, - the first open page is still sitting there spinning around, sometimes when the link opens this will kick the first try into finding the site. Now it has been getting worse. Now links on web pages becoming inactive as in i click on the link and nothing happens, right click and it does not have open in new tab ect. Its as though the page has lost all of it connections to the internet. sometimes when i refresh the page after a link not working it will open the linked page? bizarre. I have done a lot of research on this and have done things like clear the cache, uninstalled and reinstalled firefox, changed to new profile, and a myriad of other things mainly in regards to pages wont load. does this happen in other browsers, I barely use other browsers so haven't noticed that it does. I use ghostery and ad block plus, ad block pop up, ad block is set to exclude google. does this happen on other computers with firefox on my wireless network? not as much sometimes pages wont load but can put that down to internet or wireless issues. I cant rule out it being a browser issue because when pages wont load from google links i can open bookmarks and the pages load as well as links from them out to the internet, and the page open via google still sits on spinning, try the link again and again and still wont load. Could it just be a bad link? it happens far too often for the internet to have that many bad links. other clues, Ad block plus and ghostery have used this and updated for a long time with out these issues. Issues only started with the last couple of firefox updates. something of interest is that this issue started around the time we upgraded to adsl 2+ from adsl and got a new modem, but the internet is still connected and I can still surf from the bookmarks so that could be just a coincidence so I still cant rule out a browser issue. oh does the page time out - eventually yes but takes a long time, I do see it saying waiting for fonts.google or other such things but tried all of those fixes and nothing helps. I hope I have been able to get my issue across. Any help would be greatly appreciated Soleous75

Asked by Soleous75 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Kerberos authentication failing

I am setting up SSO in a corporate environment using CAS/Jasig to authenticate to the corporate LDAP using SPNEGO (Kerberos). When I attempt to access the secured resour… (xem thêm)

I am setting up SSO in a corporate environment using CAS/Jasig to authenticate to the corporate LDAP using SPNEGO (Kerberos). When I attempt to access the secured resource in my FF browser, the initial Negoiate challenge is sent from CAS/Jasig and FF responds with a NTLMSSP token. CAS/Jasig dutifully responds back with another Negotiate header which, if I'm following everything correctly, FF is supposed to use to establish a Channel Binding Token. The call to function InitializeSecurityContext fails with a return code of -2146893054 and the auth process fails over to "challenge user for credentials" at that point.

What I've done

  • verified the CAS/Jasig server can communicate with the LDAP directory using Kerberos. Server keytab file is fine, test run using the hadoop library's KerberosTestUtils class works perfectly.
  • verified the client has Kerberos tickets - in fact, the klist utility from M$ says there are 29, including one valid today from one of the 4 AD domain controllers used here.
  • rummaging about the iwebs, code -2146893054 corresponds to (I think) M$ SEC_E_UNSUPPORTED_FUNCTION exception. Docs say the this usually means an invalid context attribute flag was sent to the function. I've attempted the auth several different ways with negotiateauth debugging set to 5, but it doesn't seem to matter whether the session uses REQ_DELEGATE or REQ_MUTUAL_AUTH or both or neither (these are the only 2 configurable flags I can see in the source code for the nsAuthSSPI::GetNextToken function, which is where the error is thrown). The 2nd call to InitializeSecurityContext fails regardless
  • other iweb sites indicate this error could be a mismatch between the client & the server, either in system time or encryption level required. I've verified that both the client machine and the CAS/Jasig server have system times within 2s of each other and both are requiring 128 bit encryption

I'm stuck now - near as I can tell, FF is supposed to shoot back another Authorization token in response to this 2nd Negotiate challenge to establish a secure channel, but none is being sent due to this error. I'm also confused why FF insists on sending an NTLMSSP token - why won't it send a Kerberos token? Any guidance as to where to look next would be appreciated.

Asked by cornells 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

www.fnvfox.com/thankyou.html

this is for you who have a problem with www.fnvfox.com/thankyou.html - the solution is kinda simple 1- goto C:\Documents and Settings\YourName\ 2- run search in this fold… (xem thêm)

this is for you who have a problem with www.fnvfox.com/thankyou.html - the solution is kinda simple

1- goto C:\Documents and Settings\YourName\
2- run search in this folder with advanced options (+search system folders, +search hidden files and folders, +search subfolder) in the SEARCH FOR FILES OR FOLDERS: ".js" and CONTAINING TEXT: "appspot"
3- it should find a file "OVERLAY.JS" ****MAKE A COPY SOMEWHERE ELSE**** right click and choose EDIT (if edit not avalible OPEN WITH - NOTEPAD)
4- Select everything between " this.STATUS_BAR = "status-bar"; // firefox 3.6 and below " and " // stringbundle consts " and delete
5- Now press CTRL-F or EDIT--Find and search all the instances of " b.selectedTab = b.addTab(self.TY_PAGE_FULL_PATH); " DELETE ALL THE QUOTED CHARACTERS OR YOU WILL NOT BEABLE TO DOWNLOAD ANYTHING
6- (OPTIONAL) after " b.selectedTab = b.addTab(self.TY_PAGE_FULL_PATH); " there is a "1200" replace with " 1 " DO NOT DELETE " ) " OR YOU WILL NOT BEABLE TO DOWNLOAD ANYTHING

Asked by AJE_RaceWard 6 năm trước

Last reply by AliceWyman 6 năm trước

  • Đã lưu trữ

How to watch full screen video streaming in dual monitor?

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra … (xem thêm)

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra monitor, the full screen mode appears in the laptop monitor. Is there a way to fix this?

Thanks

Asked by josuegort 6 năm trước

Last reply by Imen 6 năm trước

  • Đã lưu trữ

in address bar, my banking site now shows up with grey padlock, it's always been green before, why?

Padlock at address bar for my banking site, Wells Fargo, used to be green, now it is grey. In chrome and internet explorer it is green. Is this a problem with firefox or … (xem thêm)

Padlock at address bar for my banking site, Wells Fargo, used to be green, now it is grey. In chrome and internet explorer it is green. Is this a problem with firefox or is website been re directed somehow? (I have firefox 25.1 on dell inspiron 15 laptop running win8.1 64bit)

Also, since ver 24, firefox sometimes loads what appears to html code (text only), I have to refresh to get the picturesetc..

Also, on https sites when i enter and submit info, I get an error message as follows: An error occurred during a connection to startpage.com. SSL received a record with an incorrect Message Authentication Code. (Error code: ssl_error_bad_mac_read)

Asked by Splinterd1 6 năm trước

Last reply by philipp 6 năm trước

  • Đã lưu trữ

How do you close last tab with the middle mouse button?

Closing the last tab with the keyboard shortcut exits firefox (browser.tabs.closeWindowWithLastTab is set to True), but not with the middle mouse button, though closing o… (xem thêm)

Closing the last tab with the keyboard shortcut exits firefox (browser.tabs.closeWindowWithLastTab is set to True), but not with the middle mouse button, though closing other tabs works.

25.0.1 windows 7

Cam

Asked by CameronM 6 năm trước

Last reply by cor-el 6 năm trước

  • Đã lưu trữ

Firefox 25 + DTLS+SRTP + Call connected but no audio in browser

Hi, I am trying to make WebRTC audio call to Asterisk version 11. OS: Ubuntu 12.04. The call gets connected successfully to Asterisk but after that there is NO AUDIO in b… (xem thêm)

Hi,

I am trying to make WebRTC audio call to Asterisk version 11.

OS: Ubuntu 12.04.

The call gets connected successfully to Asterisk but after that there is NO AUDIO in browser.

I see lot of discard packet logging. Which transport flow is not ready? DTLS??

Please help to resolve the audio issue.

Below are nspr.logs

2014-01-16 09:47:46.629769 UTC - -2040645824[7f2b8503e480]: Attaching pipeline to stream 0x7f2b4a216b00 conduit type=audio
2014-01-16 09:47:46.629897 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:103: SIPCC-UI_API: 1/1, ui_call_state: event=5
2014-01-16 09:47:46.629923 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:467: SIPCC-UI_API: 1/1, ui_call_info: call instance=0 callednum= calledname= clngnum= clngname =
2014-01-16 09:47:46.629932 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:470: SIPCC-UI_API: ui_call_info: calltype=2 displayClng=1 displayCld=1
2014-01-16 09:47:46.629963 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:653: SIPCC-UI_API: 1/1, ui_set_call_status: the stat string =<80>^X
2014-01-16 09:47:46.629972 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:615: SIPCC-UI_API: 1/1, ui_set_call_status_display: the stat string =<80>^X, timeout= 0, priority=0
2014-01-16 09:47:46.629981 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:282: SIPCC-UI_API: 1/1, ui_update_video_avail:
2014-01-16 09:47:46.629991 UTC - 1795237632[7f2b477536a0]: [GSM Task|def] fsm.c:346: SIPCC-FSM: 1/1, fsm_change_state: DEF: HAVE_LOCAL_OFFER -> STABLE
2014-01-16 09:47:46.630000 UTC - 1795237632[7f2b477536a0]: [GSM Task|def] dcsm.c:397: SIPCC-DCSM: dcsm_update_gsm_state: 1 : DCSM_READY --> DCSM_READY
2014-01-16 09:47:46.630053 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:1701: SIPCC-UI_API: 1/1, ui_set_remote_description: state=27 call_instance=0
2014-01-16 09:47:46.630069 UTC - 1795237632[7f2b477536a0]: [GSM Task|def] sm.c:65: SIPCC-GSM: 1/1, sm_process_event: DEF   :(HAVE_LOCAL_OFFER:SETREMOTEDESC )
2014-01-16 09:47:46.629931 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630096 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccprovider.c:1580: SIPCC-SIP_CC_PROV: ccappUpdateSessionData: Call_STATE:. state=5, attr=0, cause=5,   instance=0
2014-01-16 09:47:46.630106 UTC - 1584723712[7f2b47753480]: [CCAPP Task|src-common] string_lib.c:324: Strlib Error: strlib_is_tring passed invalid string
2014-01-16 09:47:46.630152 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCService] CC_SIPCCService.cpp:724: onCallEvent(CCAPI_CALL_EV_STATE, 10001, [CONNECTED|canHold,       canEndCall,canSendDigit,canUpdateVideoMediaCap,canMuteAudio,canSetVolume]
2014-01-16 09:47:46.630237 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccapi_call.c:56: SIPCC-SIP_CC_PROV: CCAPI_Call_releaseCallInfo: ref=0x7f2b482f5200: count=2
2014-01-16 09:47:46.630252 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630266 UTC - 1584723712[7f2b47753480]: [CCAPP Task|src-common] string_lib.c:324: Strlib Error: strlib_is_tring passed invalid string
2014-01-16 09:47:46.630288 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCService] CC_SIPCCService.cpp:724: onCallEvent(CCAPI_CALL_EV_CALLINFO, 10001, [CONNECTED|canHold,    canEndCall,canSendDigit,canUpdateVideoMediaCap,canMuteAudio,canSetVolume]
2014-01-16 09:47:46.630303 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccapi_call.c:56: SIPCC-SIP_CC_PROV: CCAPI_Call_releaseCallInfo: ref=0x7f2b482f5e00: count=2
2014-01-16 09:47:46.630313 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630322 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630330 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630336 UTC - 1584723712[7f2b47753480]: [CCAPP Task|src-common] string_lib.c:324: Strlib Error: strlib_is_tring passed invalid string
2014-01-16 09:47:46.630348 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCCallInfo] CC_SIPCCCallInfo.cpp:566: State 27 not handled in generateCapabilities()
2014-01-16 09:47:46.630358 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCService] CC_SIPCCService.cpp:724: onCallEvent(CCAPI_CALL_EV_STATE, 10001, [UNKNOWN|]
2014-01-16 09:47:46.630369 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccapi_call.c:56: SIPCC-SIP_CC_PROV: CCAPI_Call_releaseCallInfo: ref=0x7f2b482f6400: count=2
2014-01-16 09:47:46.634532 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.634576 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.634722 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.634736 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.636879 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.636917 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.647128 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.647186 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.647747 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:165: Returning success for OnAddStream()
2014-01-16 09:47:46.654630 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654665 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.654744 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654752 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.657703 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
014-01-16 09:47:46.647747 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:165: Returning success for OnAddStream()
2014-01-16 09:47:46.654630 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654665 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.654744 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654752 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.657703 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.657947 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.659191 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:179: PeerConnectionObserverDispatch processing mCallState = 5         (CONNECTED), mFsmState = 0 (IDLE)
2014-01-16 09:47:46.659209 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:212: : **** UNHANDLED SIGNALING STATE : 0 (IDLE)
2014-01-16 09:47:46.659215 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:299: : **** UNHANDLED CALL STATE : 5 (CONNECTED)
2014-01-16 09:47:46.659233 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:179: PeerConnectionObserverDispatch processing mCallState = 27        (SETREMOTEDESCSUCCESS), mFsmState = 16 (STABLE)
2014-01-16 09:47:46.668187 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.668411 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.668444 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.674898 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.674936 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.675033 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.675043 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.679308 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.679354 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.689528 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.689648 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.694990 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.695030 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.695169 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.695183 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.700065 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.700192 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.710440 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.710512 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.714919 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.714957 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready

P.S. Asterisk is configured for DTLS-SRTP with certificates.

Asked by rawat 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

After update to Firefox 26.0 I have problem withs utf8 encoding after refresh of page

Hello, after update to Firefox 26.0 (CS version, but as I checked, e.g. SK or LV versions does that too, I did not try EN version), my pages (written in PHP, running on A… (xem thêm)

Hello, after update to Firefox 26.0 (CS version, but as I checked, e.g. SK or LV versions does that too, I did not try EN version), my pages (written in PHP, running on Apache) after sending form with method POST starts to ignore header content-type charset=utf8 and broke the encoding by reset to win1250. In older versions of Firefox and other browsers, no such problem appear. I did some search in older messages, but without result. Could you please suggest some solution? Thank you, Lida Chroma

Asked by lchroma 6 năm trước

Last reply by guigs 6 năm trước