Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

I cannot update to ffox 3.6.8 with my Mac OSX.3.9. Message is always: "corrupt image". I currently run ffox 2.0.0.11. Everything worked fine up to a few days ago. Now I can't forward or send emails. I can receive emails.

I cannot send or forward email. Nor can I update my ffox 2.0.0.22 to ffox 3.6.8 as I am urged to do everytime I go into Hotmail. All was fine until recently. Any ffox … (xem thêm)

I cannot send or forward email. Nor can I update my ffox 2.0.0.22 to ffox 3.6.8 as I am urged to do everytime I go into Hotmail. All was fine until recently. Any ffox download, regardless of number, always reads "corrupt image".

This happened

Every time Firefox opened

== last week

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi TonyE 10 năm trước

  • Đã lưu trữ

how do I install the lastest upgrade to firfox on a Linux os

I downloaded the lastest version of firefox but don't know what to do next in order to use this new version., URL of affected sites http:// … (xem thêm)

I downloaded the lastest version of firefox but don't know what to do next in order to use this new version.,


URL of affected sites

http://

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi the-edmeister 11 năm trước

  • Đã lưu trữ

still have unencrytpion problem when going on search engine.

when going on search engine to download i still get a box comeing on to screen saying the information you have entered is to be sent over an unencrypted connection and co… (xem thêm)

when going on search engine to download i still get a box comeing on to screen saying the information you have entered is to be sent over an unencrypted connection and could be easily read by a third party or the imformation you have entered is to be sent over part of an unencrypted connection and could be read by a third party.

This happened

Every time Firefox opened

== the former part of the question on friday 2nd july the latter part i have always had.

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi Morbus 11 năm trước

  • Đã lưu trữ

i can not upload my pc from 2.0 firefox to 3.6

can not upload my asus Eee pc 4g from 2.0 firefox to 3.6 firefox have tried a number of times. This happened Every time Firefox opened == from the begining when i had t… (xem thêm)

can not upload my asus Eee pc 4g from 2.0 firefox to 3.6 firefox have tried a number of times.

This happened

Every time Firefox opened

== from the begining when i had the pc

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi danieldesira 11 năm trước

  • Đã lưu trữ

Content block not saved after restart firefox in windows 7

We know there is an option to block content like images by right click on it and select "block images from xxx.xxx.com", first time it worked and checked it from the menu… (xem thêm)

We know there is an option to block content like images by right click on it and select "block images from xxx.xxx.com", first time it worked and checked it from the menu, tools-options-content-exception (load images automatically) and the item is there. But After restart firefox its gone. dont know why? Pls help. (all other setting is ok and saved). Using Windows 7 Ult, Firefox 3.

This happened

Every time Firefox opened

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi cor-el 11 năm trước

  • Đã lưu trữ

Firefox 3.6.3.dmg for MacOS X - The disk image fails to mount, corrupt image.

Today, when trying to upgrade my Firefox to 3.6.3 version, Mac OS version 10.3.9, I received a Warning Window: The following disk images failed to mount: Firefox 3.6.3.… (xem thêm)

Today, when trying to upgrade my Firefox to 3.6.3 version, Mac OS version 10.3.9, I received a Warning Window: The following disk images failed to mount: Firefox 3.6.3.dmg corrupt image. How do I fix this problem, since I'm trying to open Google Docs and I need an updated Firefox version to make this happen.

This happened

Just once or twice

== Today, when trying to upgrade my Firefox to 3.6.3 version, Mac OS version 10.3.9

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi TXGuy 11 năm trước

  • Đã lưu trữ

There is a white straight line which comes under the Most Visited, Getting Started and latest headlines and continues to be on the entire firefox. I tried uninstalling and reinstalling but does not work.

Got Plugins symbol at the white straight line...

This happened

Every time Firefox opened

== 1 day ago

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi Morbus 11 năm trước

  • Đã lưu trữ

All my tabs close while doing a google search and a yahoo search page appears without any of the links at the top.

Sometimes when I do a google search all my tabs and tool bars will disappear and the page will go to a blank yahoo search page. This happens several times a day and it's … (xem thêm)

Sometimes when I do a google search all my tabs and tool bars will disappear and the page will go to a blank yahoo search page. This happens several times a day and it's very frustrating to lose all my tabs and have to close everything and start over. It seems like it's crashing however I don't get the pop up to report the crash. What's the deal with this?? Does firefox not like XP? I never had this issue with my laptop that has vista (can't use it at the moment since my daughter cracked the LCD)

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi Morbus 11 năm trước

  • Đã lưu trữ

Myspace will not work and I am repeatedly told to upgrade Firefox.

Myspace will not work and I am repeatedly told to upgrade Firefox. URL of affected sites http://www.myspace.com … (xem thêm)

Myspace will not work and I am repeatedly told to upgrade Firefox.

URL of affected sites

http://www.myspace.com

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi the-edmeister 11 năm trước

  • Đã lưu trữ

Long Firefox user trying to upgrade. I'm told I do not have certain priveleges

I was attempting to download Firefox 6. Every time I start I'm told I do not have certain privileges. I have been using Firefox for 10 years and I never get upgrade notic… (xem thêm)

I was attempting to download Firefox 6. Every time I start I'm told I do not have certain privileges. I have been using Firefox for 10 years and I never get upgrade notices and would like to stick with Firefox,

This happened

Just once or twice

== Today

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi cor-el 11 năm trước

  • Đã lưu trữ

all the tool bars, url box, everything is gone, only blue F-mozilla shows, deleted and reinstalled, even deleted mozilla from program files, reinstalled, still the same, how do I get the original interface back?

I downloaded a freeware prog., scanned it (nothing malicious) and installed, canceled the ask! tool bar add on, but it put it on anyhow. My mozilla had the minimize toolb… (xem thêm)

I downloaded a freeware prog., scanned it (nothing malicious) and installed, canceled the ask! tool bar add on, but it put it on anyhow. My mozilla had the minimize toolbars buttons, so I minimized every thing to get a full screen, but now I don't have buttons, I don't have anything accept the home page. I deleted mozilla, deleted the program file, reinstalled twice, but still the same messed up opening page with no url, no tool bars, no buttons, nothing... I left scanning the entire computer and am at school....

This happened

Every time Firefox opened

== Ask! tool bar was added on the browser (even thou I unchecked that option)

Đã được hỏi bởi AnonymousUser 11 năm trước

Trả lời lần cuối bởi Chris Ilias 11 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I'm using the latest version but it won't let me install Adblock Plus because it thinks I'm using Firefox 2.0. Youtube also thinks I'm using an old version.

I've tried updating Firefox several times, and I just completely uninstalled it, then installed it again.

Đã được hỏi bởi Zathyrra 10 năm trước

Đã được trả lời bởi cor-el 10 năm trước

  • Đã lưu trữ

installing 3.6.8 get error (firefox-bin:15570): Gtk-WARNING **: Whoever translated default:LTR did so wrongly.

Get info to install fromfirefox 2.0. to3.6.8 Down ok, delete folders "firefox" command tar ok script firefox goes wrong (firefox-bin:15570): Gtk-WARNING **: Whoever tran… (xem thêm)

Get info to install fromfirefox 2.0. to3.6.8 Down ok, delete folders "firefox" command tar ok script firefox goes wrong (firefox-bin:15570): Gtk-WARNING **: Whoever translated default:LTR did so wrongly. What isproblem?

Đã được hỏi bởi sanderles 10 năm trước

Trả lời lần cuối bởi the-edmeister 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Problem Installing Firefox 3.6.8 as error "no helper application" to open file

Used an Asus netbook running Linux / Firefox version 2.0.0.0.11 for 3 years no problems. Now I cannot use "Hotmail" on it as it requires an update to version as above. I… (xem thêm)

Used an Asus netbook running Linux / Firefox version 2.0.0.0.11 for 3 years no problems. Now I cannot use "Hotmail" on it as it requires an update to version as above.

It appears to download but not to open and I get the message "could not be opened because the associated helper application doe not exist" I am also not sure where I should be downloading it too but chose home/user.

I am very basic user but checked the File "open with" settings and there is no application for a tar.bz2

Any advice would be very much appreciated

Đã được hỏi bởi mtp123 10 năm trước

Đã được trả lời bởi the-edmeister 10 năm trước

  • Đã lưu trữ

I just updated the version of my browser, so how come websites such as AOL and YouTube still tell me that my version is outdated and I need to upgrade?

YouTube puts a popup at the top of the screen saying "Your browser is no longer supported. Please upgrade to a modern browser." This happens although videos play perfectl… (xem thêm)

YouTube puts a popup at the top of the screen saying "Your browser is no longer supported. Please upgrade to a modern browser." This happens although videos play perfectly for me on YouTube. AOL Lifestream gave me the same error message. How come this happens? How do I fix it?

Đã được hỏi bởi JohnnyACE562 10 năm trước

Trả lời lần cuối bởi JohnnyACE562 10 năm trước

  • Đã lưu trữ

unable to open mozilla firefox 3.6 for linus download

After downloading Mozilla Firefox 3.6, Ican't get it to open on my netbook computer. Tell me how to solve this problem. bI need to upgrade to a newer browser for secur… (xem thêm)

After downloading Mozilla Firefox 3.6, Ican't get it to open on my netbook computer. Tell me how to solve this problem. bI need to upgrade to a newer browser for security reasons.

Đã được hỏi bởi lantonucci50 10 năm trước

Trả lời lần cuối bởi the-edmeister 10 năm trước