Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

this website is not working

I have Firefox on two computers. This website works on one, but not the other. Please advise what troubleshooting steps to try next. https://bannergress.com/banner/self-s… (xem thêm)

I have Firefox on two computers. This website works on one, but not the other. Please advise what troubleshooting steps to try next.

https://bannergress.com/banner/self-similar-across-scale-24c4 The box in the upper left should be scrolling to display the whole picture. The problem is with every page of this site; I selected this particular page as an example.

scrolls on this computer: desktop Windows 10 Pro v 20H2 Firefox v 89.0.1

doesn't scroll on this computer: laptop Windows 10 Home v 20H2 Firefox v 89.0.1


What I've tried on the laptop so far (none of these solved the problem):

tried in a private browsing window

tried in Troubleshoot Mode

uninstalled Firefox deleted default profile folder (that was the only profile) deleted profiles.ini reinstalled Firefox

Đã được hỏi bởi CharleneTX 5 ngày trước

Đã được trả lời bởi CharleneTX 1 ngày trước

  • Đã khóa

Firefox vs TradingView

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1339419. Please follow up there, thanks.] How do I get support when the community cannot answer the … (xem thêm)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1339419. Please follow up there, thanks.]

How do I get support when the community cannot answer the question I asked?

Đã được hỏi bởi Aristocritos 3 ngày trước

Trả lời lần cuối bởi Erwin Pratama 1 ngày trước

  • Đã giải quyết

Websites are showing full text elements instead of the title

Many websites are showing the placeholder or the back end text for elements instead of the expected titles. I have two extensions viz. dark reader and ublock but I have t… (xem thêm)

Many websites are showing the placeholder or the back end text for elements instead of the expected titles. I have two extensions viz. dark reader and ublock but I have them both turned off and checked still it shows the same annoying thing.

Đã được hỏi bởi Amay 1 ngày trước

Đã được trả lời bởi TyDraniu 1 ngày trước

  • Đã giải quyết

Could not connect to the reCAPTCHA service

Hi, Firefox version 89.0.1 (64-Bit) Windows 10 (updated) Recently I have noticed when I want to use reCAPTCHA I get Could not connect to the reCAPTCHA service. Therefor… (xem thêm)

Hi, Firefox version 89.0.1 (64-Bit) Windows 10 (updated)

Recently I have noticed when I want to use reCAPTCHA I get Could not connect to the reCAPTCHA service. Therefore, on Firefox help I found the answers such as renamed the cert9.db file to (cert9OLD.db) later deleted cert9OLD.db. There wasn't any cert8.db in the profile folder. Also changed Net work settings to "No Proxy" but nothing changed.

Questions is what if I want to change Net work settings as it was previously? (which I do not remember) or is it ok to keep it as No Proxy because I do not use any proxy or VPN.

Thank you.

Đã được hỏi bởi Ari94 3 ngày trước

Đã được trả lời bởi Ari94 1 ngày trước

  • Đã giải quyết

www.aa.com

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried del… (xem thêm)

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried deleting browsing history and I turned off the ad blocker. Any other suggestions. It works fine on MS Edge.

Đã được hỏi bởi rernst1 3 ngày trước

Đã được trả lời bởi jscher2000 3 ngày trước

  • Đã giải quyết

Symbols not displayed correctly

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it. It even happens when the symbol is used in the page title (see i… (xem thêm)

When I open a website using special symbols, the symbols are replaced by a sign with 6 hex symbols in it.

It even happens when the symbol is used in the page title (see image). Site used: https://emojipedia.org/yawning-face/).

Interestingly, other emojis from the same site are displayed correctly (means the '01F971'-type symbol is replaced by the emoji, in all occurrences on the site and title)

I have seen multiple threads about this, even on this site. However, I could not solve it with the suggested solutions. What I have tried so far:

1. Disable addons 2. Make sure fonts are downloaded through settings 3. about:config -> gfx.downloadable_fonts.enabled -> make sure its true (4. no-script is not installed)


Any ideas?

Đã được hỏi bởi holzweg 3 ngày trước

Đã được trả lời bởi holzweg 2 ngày trước

  • Đã giải quyết

Problems with Google, Youtube

Ktoś może próbować podszywać się pod tę witrynę. Odradzamy kontynuowanie. Witryny potwierdzają swoją tożsamość poprzez certyfikaty. Firefox nie ufa certyfikatowi witryny … (xem thêm)

Ktoś może próbować podszywać się pod tę witrynę. Odradzamy kontynuowanie.

Witryny potwierdzają swoją tożsamość poprzez certyfikaty. Firefox nie ufa certyfikatowi witryny „www.youtube.com”, ponieważ jego wystawca jest nieznany, jest samopodpisany lub serwer nie przesyła właściwych certyfikatów pośrednich.

Kod błędu: SEC_ERROR_UNKNOWN_ISSUER

https://www.youtube.com/watch?v=C8RMAN9TrVM

Wystawca certyfikatu uczestnika komunikacji nie został rozpoznany.

HTTP Strict Transport Security: true HTTP Public Key Pinning: true

Łańcuch certyfikatu:


BEGIN CERTIFICATE-----

MIIDdjCCAl6gAwIBAgIQTOG9hhyyGKVPtcfd2gMYUTANBgkqhkiG9w0BAQsFADAj MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMjAwNjE3MDcz MzM4WhcNMzEwNjE3MDkzMzM4WjAaMRgwFgYDVQQDDA93d3cueW91dHViZS5jb20w ggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDd6aLFo42oYo8jZ96uswhW MHMAvCdf1m9CP0+uq/npTmyLfv8hj0TuyEsIjbYKfF6idP8p6kIkbfVTyX/58In/ 4D8U0PMEXaQHQuFIEFVq8+uW2S6HzpMEoAMLBAh2+sukZ7zstR7kpCl+Y+tel8Q1 8fXqHzjeIqIhbkkwY4ob7uUBjx6nS3qFO+IrbNmexnUv5lSs2k2EWoq3OL9OygGX qE21XLEL9VTHI43EMSdhfWPBMTlt/lHUzlhYHOp8TfAoUqpvXY/xLHKea83/agmz gaqOEOyV1TaA5YLxpDGJXG3Ttm1AIrA4KbLg0wEsKTZ0Rxa9n5R4IJ+UiMJ4JxUd AgMBAAGjga4wgaswEwYDVR0lBAwwCgYIKwYBBQUHAwEwDAYDVR0TAQH/BAIwADAO BgNVHQ8BAf8EBAMCBaAwNgYDVR0RBC8wLYIPd3d3LnlvdXR1YmUuY29tgg0qLnlv dXR1YmUuY29tggt5b3V0dWJlLmNvbTAfBgNVHSMEGDAWgBR2V5KAplXOISjdFVNY H0P7Y2tScjAdBgNVHQ4EFgQUjHljMdIaZHgnaJBGmFIR2mteStMwDQYJKoZIhvcN AQELBQADggEBAB8YRbC6b4Y0AP1qvYRZ1FWrwoLgIMqtuWh4i1J9maSZQiyJ3RBE U22OiTH2aeDba9nzTFc2IkFAkbL51oyl2tlarURMiMGMYYyqVX9W3tSzHnF+lqAd Rv6PJtVnpkS6FHrd1qQ2bnwvB/dFVi4SlBnjZR3xV6Jmtd3UfhuJlwag221N1Gsd QHkaibJsQIplnMUH2NbWPegxz/smH0JqFEj/8ZbLL1oEklIg/7aFxqA0dPq1mFoV PllSlf53c56OObPegr5RyCHxO6BcNNCqdAIKvwUZr9VD2ycg8kUfAYS5pqnHbNQt gAWA5505ydDIthdc4oBOc1maDHM7Qw1dtls=


END CERTIFICATE-----

Đã được hỏi bởi Pejo79 3 ngày trước

Đã được trả lời bởi TyDraniu 3 ngày trước

  • Đã giải quyết

Can't access some website.

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still w… (xem thêm)

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still work,pls help me.

Đã được hỏi bởi Trung Kiên 4 ngày trước

Đã được trả lời bởi jscher2000 4 ngày trước

  • Đã giải quyết

My website is not loading in my Firefox Browser

Hi, I am facing website loading issue from past 2 days. embroik.com is not loading on my Firefox Browser. I have checked its working fine on Chrome and Microsoft Edge bu… (xem thêm)

Hi, I am facing website loading issue from past 2 days. embroik.com is not loading on my Firefox Browser. I have checked its working fine on Chrome and Microsoft Edge but showing issue in Firefox browser. Kindly help me in sorting this issue. Thanks.

Đã được hỏi bởi joannhurley21 4 ngày trước

Đã được trả lời bởi jamesarnold785j 4 ngày trước

  • Đã giải quyết

Urll connects to wrong website

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (O… (xem thêm)

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (OK). so it looks like FireFox has become confused about the site meant to be accessed by that URL. Suggestions on how to reteach FireFox, please.

iMac, Catalina latest update, FireFox 89

Đã được hỏi bởi Bettona99 5 ngày trước

Đã được trả lời bởi Bettona99 5 ngày trước

  • Đã giải quyết

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (xem thêm)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Đã được hỏi bởi kryten 4 tuần trước

Đã được trả lời bởi kryten 1 tuần trước

  • Đã giải quyết

Random pages do not load correctly

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in … (xem thêm)

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in these instances as either pink/purple or garbled. I have checked and rechecked all available help in the support section and followed all the suggestions. I have completely removed and reinstalled Firefox three times.

I'd like to keep Firefox as my primary browser. Please help!

Đã được hỏi bởi bb.bubbab 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã giải quyết

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (xem thêm)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Đã được hỏi bởi bhartford 3 tháng trước

Đã được trả lời bởi jscher2000 2 tháng trước

  • Đã giải quyết

Some Sites gets displayed on Black Ground making it useless.

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless … (xem thêm)

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless just like in the image below. I tried these sites in Chrome, Edge but it seems fine but Firefox seems to have this issue. I've tried all possible configs but nothing help. So, Kindly help me out.

Thanks, Sri.

Đã được hỏi bởi sriram_offcl 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã giải quyết

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (xem thêm)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

Đã được hỏi bởi danigold3067 3 tháng trước

Đã được trả lời bởi dg7 1 tuần trước

  • Đã giải quyết

"Blank" pages since last update

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my jo… (xem thêm)

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my job. Is there a fix coming, or do I have to say goodbye to my favorite browser? (A screen shot of an example page is attached). Thank you!!

Đã được hỏi bởi cathy25 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã giải quyết

Images and favicons are appearing as scanned lines

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whene… (xem thêm)

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whenever i upload any profile photo to my firefox account (doesnt matter which format i am using). Same issue when i uploaded images to facebook story or whatsapp (whatsapp is fixed now). I am sure its related to my browsers config because using firefox on other devices, I dont face this issue along with other browsers. It would be great if any volunteer could point out the possible cause.

Đã được hỏi bởi adnanasif2003 1 tuần trước

Đã được trả lời bởi jscher2000 1 tuần trước

  • Đã giải quyết

Online banking

My bank has upgraded their online system and designed it to use Microsoft Edge. I can no longer sign on to it with Firefox. Is this fixable?

Đã được hỏi bởi rad2776 1 tuần trước

Đã được trả lời bởi TyDraniu 1 tuần trước

  • Đã giải quyết

Google Maps goes black (again)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captio… (xem thêm)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captions still readable.

Doing the following didn't fix: Restart Firefox. Update Nvidia Drivers (updated yesterday to 466.11, didn't resolve). Disable every add-on and setting default theme. Disable Hardware Acceleration from settings.

THIS temporarily fixed: Entering Firefox Troubleshoot mode.

So I assume the problem is in advanced settings. There are TONS of settings there. Any ideas? I 'd rather not go through a Firefox Refresh losing all site permissions/fine tuning for cookie settings/blocked content for every site made in years. I'm on Firefox 88, Windows 10 64bit ver. 2004, GeForce 950M, Core i7-4720HQ, 16GB RAM.


I put "again" in the title since another question about this is marked as solved for Firefox 68/69. Needless to say, I tried everything from that discussion (such as switching gfx.webrender.all), to no avail for the present issue.

Đã được hỏi bởi madclarky 1 tháng trước

Đã được trả lời bởi madclarky 1 tuần trước