Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Pressing down and dragging pointer doesn't work on any website

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap. The drag and selecting text and even dragging objects on any websites doesn't work. … (xem thêm)

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap.

The drag and selecting text and even dragging objects on any websites doesn't work.

  • I select text on the website by pressing down and starting to drag the text doesn't select when I leave the hold the entire block gets highlighted
  • I use Excalidraw, the pencil tool drag and any object size change while drag doesn't work
  • Desmos I can't drag the points on the graph
  • The pointer just disappears on videos (not just YouTube) and isn't visible until I pause the video

Đã được hỏi bởi DevUt 1 tuần trước

Trả lời lần cuối bởi DevUt 2 ngày trước

Password mismatching

Problem: This account has problems and i can't even delete it even though I want to so badly. Context: This problem is related to the password used for logging in mismatc… (xem thêm)

Problem: This account has problems and i can't even delete it even though I want to so badly.

Context: This problem is related to the password used for logging in mismatching with the password used for password resets/deleting the account.

(I think this has something to do with adding a secondary account and then making this one the primary. I also deleted the secondary original email attached to the account/secondary email)

Anyhow, i reset my password twice today via mail, since to do it via 'manage account' you need to give the old password and this always gives a 'incorrect password' error. After resetting my password i log into my account and try to delete the account/change the password, and i once again get the 'incorrect password'.

Unrelated to this issue i also had problems merging passwords from 2 accounts, this account did not merge its sync data but my other one did. I even tried importing passwords from csv and it did not help.

At this point I just want to delete the account.

System: Ubuntu 22 Desktop Firefox is installed via Ubuntu software, so it runs snap-store Firefox Version 107.0.1

Đã được hỏi bởi Zeno 4 ngày trước

error

Can't connect. I get this error at my att.net email: Secure Connection Failed An error occurred during a connection to oidc.idp.clogin.att.com. The page you are trying… (xem thêm)

Can't connect. I get this error at my att.net email: Secure Connection Failed

An error occurred during a connection to oidc.idp.clogin.att.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Đã được hỏi bởi lillian19611 20 giờ trước

rendering problems, wont update tab windows. Linux

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply … (xem thêm)

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Đã được hỏi bởi Galen Thurber 6 ngày trước

Trả lời lần cuối bởi Galen Thurber 4 ngày trước

After an update firefox crashes at start even in safe mode

Crash ID: bp-c48a5523-2d22-4286-9a4b-c699f0221209 This was after an update last week to arch, I installed all the bits that seemed to be missing and now it crashes withou… (xem thêm)

Crash ID: bp-c48a5523-2d22-4286-9a4b-c699f0221209

This was after an update last week to arch, I installed all the bits that seemed to be missing and now it crashes without giving me much info at all.

Đã được hỏi bởi Jason B 1 giờ trước

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (xem thêm)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

Đã được hỏi bởi capacity213 3 tuần trước

Trả lời lần cuối bởi capacity213 2 tuần trước

Scale firefox on one screen?

I have 3 monitors total, 2 of which are perfectly fine as they are... but the 3rd is a 55" 4k TV that I keep at a distance. Is there any way to scale Firefox on my tv wit… (xem thêm)

I have 3 monitors total, 2 of which are perfectly fine as they are... but the 3rd is a 55" 4k TV that I keep at a distance. Is there any way to scale Firefox on my tv without adjusting the scale on all my monitors? I tried adjusting the overall settings of my pc, but Linux Mint 20.3 REALLY sucks at individual monitor adjustment outside of simply setting it to a lower resolution, and I'd really like to reap the benefits of a hi res screen.

Đã được hỏi bởi mingomakesmusic 2 ngày trước