Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Yahoo mail gives untrusted connection error

When I log into Yahoo mail on Firefox 40.0.3 (on Windows 7) on my company-supplied laptop, I get this message: "You have asked Firefox to connect securely to us-mg5.mail.… (xem thêm)

When I log into Yahoo mail on Firefox 40.0.3 (on Windows 7) on my company-supplied laptop, I get this message: "You have asked Firefox to connect securely to us-mg5.mail.yahoo.com, but we can't confirm that your connection is secure."

I cannot create an exception: "This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate."

The "technical details" section states: "us-mg5.mail.yahoo.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. (Error code: sec_error_unknown_issuer)"

This does not happen at home, so the company laptop has something to do with it, but, even on the company laptop I do not have this problem when using Chrome, so it's not that the company does not allow access to outside mail.

On Firefox, the problem is intermittent. Sometimes, there is no problem and everything works fine. Clearing history/cookies/cache and restarting does not fix the problem. It sometimes goes away on its own for a little while, but then returns.

I have searched every database I could for answers, but have found no solution yet. The computer clock is correct, I'm not using Avast, etc. (some of the other situations I've run across).

I hope that I can get this resolved, because I'd rather keep using FF, which I've used for years, than switch to Chrome.

Thanks for your help, in advance.

Đã được hỏi bởi GrishaTigger 6 năm trước

Đã được trả lời bởi jscher2000 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Upgraded to ubuntu 18.04 & MOdzilla products will not connect to internet. Network connection is there. Pinged 8.8.8.8 just fine.

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still … (xem thêm)

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still will not connect. They connected just fine before the upgrade. I changed the proxy to no proxy and system proxy. Still no luck. What am I missing?

Đã được hỏi bởi NoGMO 3 năm trước

Đã được trả lời bởi FFus3r 3 năm trước

  • Đã lưu trữ

Proxy authentication (Zscaler) and Firefox Sync

Hallo, my company's network as been recently upgraded with the Zscaler proxy solution. I was able to regain internet access by following that thread Firefox: This connect… (xem thêm)

Hallo, my company's network as been recently upgraded with the Zscaler proxy solution. I was able to regain internet access by following that thread Firefox: This connection is untrusted + Behind corporate firewall (https://superuser.com/questions/115349/firefox-this-connection-is-untrusted-behind-corporate-firewall) . Unfortunately that dind't worked out for Firefox Sync. I'm able to log-in (verified by getting a mail from Firefox Accounts) but Firefox isn't stil able to sycn. I suspect that is somehow related to the certification signing process/getting token8gaining access what is properly blocked by zscaler:

Code:

   1443703953083  FirefoxAccounts ERROR   error POSTing /certificate/sign: {"code":401,"errno":109,"error":"Unauthorized","message":"Missing authentication","info":"https://github.com/mozilla/fxa-auth-server/blob/master/docs/api.md#response-format"}

Before FF 29 it seems it was possible to solve that issue see here: http://www.discourse.net/2010/12/how-to-solve-the-dreaded-firefox-sync-error-while-signing-in-problem/#comment-1358006

Asking IT to allow Firefox Sync/adding an exception is not an option. I'm glad that FF runs instead using the outdated IE 9. I'm fully aware of IT policies etc, that hasn't been a problem for some years.

Đã được hỏi bởi PackElend 6 năm trước

Trả lời lần cuối bởi PackElend 6 năm trước

  • Đã lưu trữ

Network Error (gateway_error)

When logged into my Chase account I can't access the Chase Secure Message site. I get an error message that begins: JPMorganChase -dbee1arx02 followed by: Network… (xem thêm)

When logged into my Chase account I can't access the Chase Secure Message site. I get an error message that begins: JPMorganChase -dbee1arx02

followed by: Network Error (gateway_error) An error occurred attempting to communicate with an HTTP or SOCKS gateway.

Đã được hỏi bởi chj2011u 3 năm trước

Trả lời lần cuối bởi FredMcD 3 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Internet connection is unstable

Hi, For a week now my Firefox internet connection has been unstable. Typically after opening a new tab I need to click the "Try again" button on the "Server not found"-pa… (xem thêm)

Hi, For a week now my Firefox internet connection has been unstable. Typically after opening a new tab I need to click the "Try again" button on the "Server not found"-page several times (5-10) to finally create a connection.

I am running Firefox 39.0 on Win XP Pro SP3. Firewall settings look ok. Browsing and virus protection is by F-Secure (up-to-date). Unfortunately the problem appears not to be affecting Firefox alone (Chrome and Outlook email access are similarly unstable).

I am using a shared wifi connection via a Windowsphone, and can connect with the phone's browser without issues (so I don't think the problem is ISP related).

I performed a full virus scan without issues reported.

Any advice would be welcome. Thanks!

Đã được hỏi bởi Sakke 6 năm trước

Đã được trả lời bởi Sakke 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

timed out websites

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla … (xem thêm)

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla

Đã được hỏi bởi Criso 6 năm trước

Đã được trả lời bởi Criso 6 năm trước

  • Đã lưu trữ

Firefox not loading webpages correctly or securely and without the correct permissions. It's a mixture and depends on the website.

I get a mixture of these when I attempt to load a secure website. 1. uses an invalid security certificate. The certificate is not trusted because the issuer certificate … (xem thêm)

I get a mixture of these when I attempt to load a secure website.

1.

uses an invalid security certificate. The certificate is not

trusted because the issuer certificate is unknown. The server

might not be sending the appropriate intermediate certificates.

An additional root certificate may need to be imported. (Error

code: sec_error_unknown_issuer)


2. Permissions you have not granted this site any special permissions


3. Connection is not secure

I have deleted cert8.db. I have refreshed firefox. Some sites will load secure but will still not have permissions. Other sites i.e support firefox will load but it will be in all text be secure but will still not have permissions. Youtube the site will load but videos don't play and certain things on the website will just not load correctly. I am running windows 7 x64 and I use eset nod 32 9 as my anti-virus.

My firefox was working just fine then I woke up today tried using it as normal and pages would have all those combinations of issues. It always has on all sites with security now

2. Permissions you have not granted this site any special permissions

Other internet browsers do work and are secure I just really want to get back to using firefox.

Đã được hỏi bởi clack 5 năm trước

Trả lời lần cuối bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 39 not downloading files in one particular server

Hi. This is my first question here and a weird one too. So please bear with me. My company has many individual servers, all running the same Java program with same enviro… (xem thêm)

Hi. This is my first question here and a weird one too. So please bear with me.

My company has many individual servers, all running the same Java program with same environment. We have a download button to download some data. However, the download link "DOES NOT POINT DIRECTLY TO THE FILE LOCATION". Instead we take the request, process it, write the data to a file in server, then read that file to the requesting browser.

In ONE of our servers, after our firefox upgraded, we are experiencing the issue that the download is not happening anymore for versions >=39. Previous versions are able to download the file correctly. Same behavior is seen in IE-11.

What's more confusing is that other servers are behaving normally even with firefox 39 and beyond. Only with this one server I am getting this issue.

Based on FF39 changelogs, can this bug-fix have some role to play in the observed behavior ? "Fix incomplete downloads being marked as complete by detecting broken HTTP1.1 transfers"

Attached are 3 images: Image 1: When download clicked, received the popup immediately though expecting some delay because of data processing. This possibly indicates that FF39 is not receiving any data from the server.

Image 2: When FF39 is not able to download the file it gives the warning shown.

Image 3: Trying to re-download the file using download manager downloads the underlying XHTML file instead which is EXPECTED BEHAVIOR because download is not a direct link to the file as mentioned before.

PS: I understand I am not giving enough information because I don't know how to reproduce this issue. Any pointer in some direction is appreciated. Thank you for your time.

Đã được hỏi bởi rchaudhary 6 năm trước

Đã được trả lời bởi rchaudhary 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Need to change ntlmv1 settings for users

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to … (xem thêm)

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to FALSE.

We tried putting a .js file in /usr/lib64/firefox/defaults/preferences to change it, but the change is ignored.

When we try another setting in the file, such as perf("network.negotiate-auth.allow-insecure-ntlm-v1-https", false), then the change is made, however, with the ntlm-v1 setting, it is ignored in the file.

We can change the user_perf for network.negotiate-auth.allow-insecure-ntlm-v1 on a per user bases, but as an enterprise we would like to make this change for multiple users at once and not on a per profile.

Is there any way to do this, or is creating a script and placing it in /etc/profile.d the best option?

Thanks! Joe Giles

Đã được hỏi bởi jagiles 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

companyweb pulls up with a blank screen

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The oth… (xem thêm)

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

Đã được hỏi bởi jessebrownarrow 6 năm trước

Đã được trả lời bởi FredMcD 6 năm trước

  • Đã lưu trữ

Help Please! An Adware Tab Keeps Popping Up Randomly On Firefox, And I Can't Stop It!

Hello, I am new here. I have been using Firefox on my Windows laptop for a while now, but now, I have an adware tab that keeps popping up randomly! This is the tab that k… (xem thêm)

Hello, I am new here. I have been using Firefox on my Windows laptop for a while now, but now, I have an adware tab that keeps popping up randomly! This is the tab that keeps popping up: cl.1ck.me/dl/shuffle.php I've tried everything, from refreshing Firefox, installing add-ons to block pop-ups, blocking the site with BlockSite (add-on to block websites), and still it is popping up! By default, whenever the rather assertive tab opens itself, I get a message saying that Firefox prevented the page from redirecting. When I allowed it to show, it would show me some obviously malicious ad, saying something like "Windows Media Player is out of date! Click to update now!" (it was different ads each time, but all of them wanted me to download a program). Now whenever I allow it to show, I get redirected to http://www.adtrackone.eu/go.php?a_aid=55415c29d7266 and Firefox gives me a message that says that the website is a reported attack site, and advises me not to continue. When I do proceed to the site, I don't even get an advertisement anymore; a pop-up from Firefox appears, asking if I'd like to save "Setup__11652_il641438.exe" Of course, I have not saved the executable, as it is obviously malware, and I've gotten some pretty bad viruses on my laptop before (Security.Hijack was one of them. What a nasty thing that was! There was also Storm Watch, Desktop Temperature Monitor, et cetera, I'm getting off topic.) And even when my computer is off, this bugger still finds a way to open itself! I usually find about 5 or 6 of these tabs open every morning, each one with the message "Firefox prevented this page from automatically redirecting to another page." It used to just keep opening itself one at a time, but now it's opening itself in pairs. For example, it's already happened three times while I've been typing this; I'll be typing, then the tab will pop up twice in a row! I'm sorry that this message is so long, but I really need help! This is actually the first time I've made a forum post for help...I searched for cl.1ck.me/dl/shuffle.php online, and the only result I could find was a page in Polish where someone had it set as their home page and couldn't get rid of it. Unfortunately, there were no solutions to that problem. Again, I'm sorry for the dreadfully long message but I REALLY need help! Refreshing Firefox, uninstalling my add-ons and themes, deleting suspicious-looking files in my Firefox data folder, scanning my computer for viruses with MalwareBytes - all of these have done NOTHING to help the issue! Here are some screenshots, if they'll help. Please, ANY help at all will be appreciated! If you need any more information, ask! Screenshots (had to use an image hoster because it wasn't working when I tried to add them for some reason): http://s28.postimg.org/5kv62lwvh/Screenshot_1482.png http://s28.postimg.org/hlgm3c4a5/Screenshot_1483.png http://s28.postimg.org/6pp87zjcd/Screenshot_1484.png http://s28.postimg.org/u2n9qhzfx/Screenshot_1485.png

Đã được hỏi bởi Lavenderspark 5 năm trước

Trả lời lần cuối bởi Lavenderspark 5 năm trước

Failure of network requests to various Google services

Edited to add TLDR: some Firefox requests to Google servers seem to fail internally. What can I try to diagnose the problem? I'm having a recurring problem with Firefox o… (xem thêm)

Edited to add TLDR: some Firefox requests to Google servers seem to fail internally. What can I try to diagnose the problem?

I'm having a recurring problem with Firefox on various Google sites: google.com, Gmail, Calendar, Keep etc. For long periods of time (but not always), Firefox completely fails to load the site, or loses its connection after the page is loaded (for example Gmail displays an error message "Oops... The system encountered a problem (#001)"). The problem usually seems to occur for periods of many minutes, with occasional gaps where the sites work properly. Also, it seems to be site-specific: sometimes it will load google.com normally while Gmail is still having problems. This is really frustrating, I'd like to use Firefox for all my browsing but I also need to use Google services regularly and that doesn't work if Firefox won't load them properly most of the time.

I'm pretty confident it's a problem with Firefox itself, and not with my network or computer, because I get the same issue across multiple Firefox installations and versions (Firefox 90 and 91 on Windows 10, and Firefox 78.10.0esr and 90 on Linux), and while the problem is happening I can access the same sites successfully from a different browser on the same computer (Chrome or Edge). I've tried refreshing my Firefox profile, working in a private browsing window and using a completely new profile, but the problem still occurs. I've also made sure I'm using "Standard" protection in Firefox's security settings and disabled Enhanced Tracking Protection for the sites I'm trying to access.

I've tried to look at what's going on using Firefox's Network Monitor, and the key thing that seems to happen when this problem occurs is that one or more network requests to a google address (google.com, mail.google.com or ssl.gstatic.com) appear with "0 B" in both the Transferred and Size columns (see screenshot attached). Sometimes the failed network request has a simple padlock icon as in the screenshot, and sometimes a red error symbol with mouseover text that says a security error prevented the resource being loaded. There's also occasionally an error message in the Console: "A ServiceWorker passed a promise to FetchEvent.respondWith() that rejected with 'TypeError: NetworkError when attempting to fetch resource.'.". Removing the relevant service workers in about:serviceworkers doesn't make any difference. On Linux, I've tried using tcpdump to check the actual network traffic and it looks like nothing is actually sent across the network for these requests, so whatever the problem is seems to be happening inside Firefox itself.

Ticking the "Disable Cache" box in the network monitor doesn't help. If I manually resend the same request using the menu in the network monitor, a normal response is received (but the content is not actually displayed in the browser).

It looks to me like some kind of caching or security problem, where Firefox somehow gets in a state where some network requests are blocked or fail to load from a cache, but after a while whatever is causing the problem is cleared and it works normally for a minute or two before the problem recurs. I would simply report this as a bug on Bugzilla, but I can't offer steps for anyone else to reproduce the problem because it only happens when I'm logged into my own Google account. I've run out of ideas for how to diagnose or fix this. Can someone suggest anything else I should try? Thanks!

Đã được hỏi bởi ColinP 2 tháng trước

Trả lời lần cuối bởi ThePokyWizard 2 tháng trước

  • Đã lưu trữ

Can't access internet with Chrome, Firefox after Win 10 upgrade, Edge works fine though

Hi, I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or … (xem thêm)

Hi,


I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or Avast can access the Internet.


I've of course checked Windows firewall, but everythings looks fine.


Please, help me - what shall I do?


Thanks in advance.

Đã được hỏi bởi matthew121 6 năm trước

Trả lời lần cuối bởi jscher2000 6 năm trước

  • Đã lưu trữ

If I whitelist this URL my proxy "download-installer.cdn.mozilla.net".

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ab… (xem thêm)

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ability to download other installs like add-ons?

Đã được hỏi bởi lisser7 6 năm trước

Trả lời lần cuối bởi guigs 6 năm trước

  • Đã lưu trữ

Recent versions of Firefox not working properly under Linux (Ubuntu 14.04) when $HOME is a NFS mounted file system

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machi… (xem thêm)

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machine have all of the file systems NFS mounted. Installing an older version (Firefox 52.6.0 ESR) works however. The new version of Firefox works just fine on the pair library owned laptops, that also run Ubuntu 14.04, but the laptops are self-contained -- they boot off their local disks. Why is this? I have pretty much determined that the only definable issue is that the network booted machines are using NFS for their file systems. No, the workstations are not sharing logins -- each machine auto-logins to a *different* user, each with their own *separate* $HOME directory and they are *not* trying to share firefox configuration trees ($HOME/.mozilla/firefox/...). But all of these directories are NFS mounted. Oh, the server for the /home file system is running CentOS 6.

Đã được hỏi bởi RobertHeller 3 năm trước

Trả lời lần cuối bởi cor-el 3 năm trước

  • Đã lưu trữ

Since downloading WIndows 10, my Internet connection has slowed from 30 mbps, which is what I pay for, down to 1 mbps

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date,… (xem thêm)

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date, updated and performed a full scan with my anti-spyware/anti-malware software, and performed all the disconnections of sharing that I can think of. Is there some way to restore my Internet speed? This is regarding Wi-fi speed, and all other devices in our home on Wi-fi (which are still on Windows 8) are performing at full Internet speed.

Đã được hỏi bởi bigjake9160 6 năm trước

Trả lời lần cuối bởi guigs 6 năm trước

  • Đã lưu trữ

I want to install and extension globally

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (… (xem thêm)

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (x86)\Mozilla Firefox\plugins and restarting the browser does not prompt to install the plugin. I noticed that the cli tags have been depreciated so i did not give that a shot. The computers are windows 7 64 bit and firefox version is 35.

Đã được hỏi bởi xnukemx47 6 năm trước

Trả lời lần cuối bởi cor-el 6 năm trước

  • Đã lưu trữ

Why does Firefox 40 fail to connect after a session offline?

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't aft… (xem thêm)

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't after clicking "work offline" - should I?

Đã được hỏi bởi 2101bob 6 năm trước

Trả lời lần cuối bởi 2101bob 6 năm trước

  • Đã lưu trữ

"This Connection is Untrusted" ssl_error_bad_cert_domain security.frontier.com

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different brows… (xem thêm)

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Đã được hỏi bởi gemeral 5 năm trước

Trả lời lần cuối bởi jscher2000 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Sync doesn't work, No spinning icon, No sync log even !

My Firefox sync worked on Windows (Win 7) last night, But I was trying to make it work on Linux (Ubuntu Mate) and Android (5.1.1) for hours and nothing works. Windows and… (xem thêm)

My Firefox sync worked on Windows (Win 7) last night, But I was trying to make it work on Linux (Ubuntu Mate) and Android (5.1.1) for hours and nothing works. Windows and Linux are both on same Laptop. I tried Removing config folder, Deleting my Firefox account and Recreating it a dozen times but still doesn't work. Windows did fine (At least the last time I tried it, which was last night !), But I was busy trying to make it work on Linux and Android since then. It acts different on both : I'm really confused because this was working before. Yesterday I decided to Reinstall my Operating Systems and it happened after I did so. I only Reinstalled my Linux and Windows so if there's anything wrong with Operating Systems, It should work on Android ! All my Firefox versions are the Latest (49.0 until today), So there shouldn't be an Old version bug or something !

Linux : When I log into my account it asks for EMail verification and when I verify my Email (Either on the same browser or on my Android browser), Firefox on Linux says "Verification complete, Sync will begin momentarily" but the Top-Right menu where I can sync Manually is still waiting for Sync. After I Restart Firefox, manual Sync icon appears, But when I click on the Icon, Literally 'Nothing' happens. The icon won't start Spinning (As it should normally do !). I even checked about:sync-log, There's nothing there (Both with (true) and without (false) logOnSuccess config).

Android : When I log into my account and verify my EMail everything works fine but nothing syncs. So I try the Manual Sync button and when I push it Firefox starts syncing but then No matter how long I wait, It won't sync and if I get out of Firefox even momentarily and return the "Syncing ..." is turned to Sync button again with "Last sync : never".


What I'm suspicious towards is Firefox boycotting Iran (Where I live), But I never saw that before ! I mean Firefox believes in free software movement, Yeah ? Unless it's servers are located in USA and they are forcing them to do so, Which I don't know about ? Does anyone know ?


By the way, if you need any more information to solve this problem, I'm pleased to give.

Đã được hỏi bởi Dante Marshal 5 năm trước

Đã được trả lời bởi Dante Marshal 5 năm trước