Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

whatsapp web is not loading

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using end… (xem thêm)

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using endeavor os

Đã được hỏi bởi ujjvalk2003 5 tháng trước

Trả lời lần cuối bởi ujjvalk2003 2 tháng trước

  • Đã giải quyết

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (xem thêm)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Đã được hỏi bởi kemcnabb 3 tháng trước

Đã được trả lời bởi kemcnabb 3 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (xem thêm)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Đã được hỏi bởi Eastcreek 2 năm trước

Đã được trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (xem thêm)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Đã được hỏi bởi irishtoon 2 năm trước

Đã được trả lời bởi jscher2000 - Support Volunteer 2 năm trước

  • Đã lưu trữ

Twitter on Firefox missing functions

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:… (xem thêm)

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:

  • I am unable to like or retweet anything, and cannot follow any accounts. Attempting to do so resets them if I refresh or click off the tab.
  • Notifications do not go away even when I view them
  • Any tweets I have cannot be deleted
  • Any info on my profile cannot be changed
  • I cannot log out

I've tried multiple ways to fix this, including clearing my cache, running in Safe Mode, and removing my saved login. None of these have worked, unfortunately. I've reached out to Twitter Support, but soon realized I wouldn't hear back about specific problems at all. Is there anything I can do to fix this problem?

Đã được hỏi bởi mcpherson.angus 2 năm trước

Trả lời lần cuối bởi Kiki 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (xem thêm)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

Đã được hỏi bởi karlo_kelis 2 năm trước

Đã được trả lời bởi jscher2000 - Support Volunteer 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (xem thêm)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Đã được hỏi bởi Mr_x 2 năm trước

Đã được trả lời bởi Mr_x 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (xem thêm)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Đã được hỏi bởi Conrad Jordan 2 năm trước

Đã được trả lời bởi Conrad Jordan 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Onlinr bank page won't load

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks … (xem thêm)

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks

Đã được hỏi bởi rchevat 2 năm trước

Đã được trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Opening page as html code instead of rendering it

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged i… (xem thêm)

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged in. The page is work fine in Google Chrome in Ubuntu and Android but not working in Firefox in Ubuntu and Android. In Ubuntu it displays html code and in Android its return to log in page after i logged in. I am using ubuntu 20.04 lts and Firefox 76.0.1 64bit. I tried to find out if i disable any scripts but i couldn't find anything. I erased Firefox completely and reinstall it but nothing changed. I reset Firefox but nothing changed. Any idea??

Đã được hỏi bởi dawood.albadi 2 năm trước

Đã được trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (xem thêm)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Đã được hỏi bởi tom.propst 2 năm trước

Đã được trả lời bởi tom.propst 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Specific website won't open in Firefox but will open in other browsers.

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website… (xem thêm)

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website.

I've tried going directly to specific pages on the site. I've exited and restarted Firefox. I've restarted my laptop. I can't find any setting where I might have accidentally blocked the page.

I'm running Firefox 77.0.1 (64 bit) on Windows 10. Laptop only 4 months old.

What am I missing?

Thank you.

Đã được hỏi bởi khveraacker 2 năm trước

Đã được trả lời bởi jscher2000 - Support Volunteer 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (xem thêm)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Đã được hỏi bởi cunha-filipe 2 năm trước

Đã được trả lời bởi cor-el 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Can't connect to router in firefox

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I do… (xem thêm)

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I don't want to clear all cache and data. Incognito mode without addons doesn't work. I can establish connection in other browsers, includes another firefox browser. How could I clear cache for 192.168.1.1, if firefox show there is none?

Đã được hỏi bởi mordat1 2 năm trước

Đã được trả lời bởi mordat1 2 năm trước

  • Đã lưu trữ

YouTube video playback speed setting not working

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed. … (xem thêm)

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed.

Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

Đã được hỏi bởi mt3ch 2 năm trước

Trả lời lần cuối bởi mt3ch 1 năm trước

  • Đã lưu trữ

MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING caused by ocsp must staple, SSL labs says stapling is OK

Hi, I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition. Nginx is configured to ocsp response, and… (xem thêm)

Hi,

I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition.

Nginx is configured to ocsp response, and disabling this flag in the advanced settings in Firefox fixes this issue, but I can't ask everyone to do that. SSLLabs are indicating that ocsp stapling is working fine: https://www.ssllabs.com/ssltest/analyze.html?d=imonia.fr&s=89.163.242.17&hideResults=on

Could someone tell me why this is an issue? Is there a problem with the way my server is stapling my responses? You can test against my server: cubox.dev

Thanks

Đã được hỏi bởi Andy Pilate 2 năm trước

Trả lời lần cuối bởi Andy Pilate 2 năm trước