Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Play HTML5 video and flash video replacement for Adobe Flash Player

I’m using Firefox 52.9.0 on Windows XP 32bit system and looking for help to continue playing website video tubes now that Adobe Flash Player is going away: 1. Is there a… (xem thêm)

I’m using Firefox 52.9.0 on Windows XP 32bit system and looking for help to continue playing website video tubes now that Adobe Flash Player is going away: 1. Is there a replacement ‘plug-in’ that I can install to continue playing videos on websites with flash video content? How to install and use? 2. Have noticed many of these sites moving to HTML5 or H.264 format for video tube stream, but my browser will not play these. Is there a compatible HTML5 and/or H.264 player that will enable my browser to play these? Or other way to enable play on my existing version of Firefox? How to install and use? Thank You!

Đã được hỏi bởi dalesalmon 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã lưu trữ

privacy settings

Tried to use my Google ID to sign in to a website and got the following message. "We're unable to open Google Sign-In. Please adjust your browser's privacy settings or u… (xem thêm)

Tried to use my Google ID to sign in to a website and got the following message. "We're unable to open Google Sign-In. Please adjust your browser's privacy settings or use a different sign-in option" Can not fine any thing in Privacy options that will fix this. I don't want to set up IDs for every site. Thanks Pat

Đã được hỏi bởi Wingnut 12 tháng trước

Trả lời lần cuối bởi cor-el 12 tháng trước

Blocked by Content Security Policy This page has a content security policy that prevents it from being loaded in this way. Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

Blocked by Content Security Policy This page has a content security policy that prevents it from being loaded in this way. Firefox prevented this page from loading in thi… (xem thêm)

Blocked by Content Security Policy

This page has a content security policy that prevents it from being loaded in this way.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

Đã được hỏi bởi masum rana 5 tháng trước

Trả lời lần cuối bởi FredMcD 5 tháng trước

download lastest for zoom eg cause no video

'trying to sign on to zoom successfully, then once in I get a notification saying I need to download the lastest version, Ive tried 6 times bianary file and then nothing … (xem thêm)

'trying to sign on to zoom successfully, then once in I get a notification saying I need to download the lastest version, Ive tried 6 times bianary file and then nothing happens '

Đã được hỏi bởi freshwick 1 tháng trước

Trả lời lần cuối bởi cor-el 1 tháng trước

  • Đã lưu trữ

Firefox must be support for Windows XP and Vista

Dear admin ∵ 1.Firefox System Requirements Firefox Recommended Hardware Pentium 4 or newer processor that supports SSE2 512MB of RAM / 2GB of RAM for the 64-bit ver… (xem thêm)

Dear admin

∵ 1.Firefox System Requirements

Firefox Recommended Hardware

   Pentium 4 or newer processor that supports SSE2
   512MB of RAM / 2GB of RAM for the 64-bit version
   200MB of hard drive space

https://www.mozilla.org/en-US/firefox/87.0/system-requirements/ https://www.mozilla.org/firefox/87.0/releasenotes/ https://www.mozilla.org/en-US/firefox/browsers/


Recommended Hardware

   Pentium 4
   512MB of RAM
   200MB of hard drive space

support for Windows XP and Vista


∵ 2.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-check.f5e1f7b288ca.svg

Firefox OS availability = yes?

https://www.mozilla.org/en-US/firefox/browsers/compare/



∴ 1."Firefox has ended support for Windows XP and Vista" is wrong!!!

"https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista" is wrong!!!

https://support.mozilla.org/en-US/search?q=firefox-windows-xp-vista


∴ 2.Firefox System Requirements

Firefox Windows Operating Systems (32-bit and 64-bit)

   Windows xp
   Windows vista
   Windows 7
   Windows 8
   Windows 10

Firefox must be support for Windows XP and Vista


∴ or 3.Portability

How well does your browser work across your devices? Portability Firefox https://www.mozilla.org/media/protocol/img/logos/firefox/browser/logo.eb1324e44442.svg OS availability https://www.mozilla.org/media/img/firefox/compare/icon-dash.ef660bd874fc.svg

Firefox OS availability = No

change yes => no

https://www.mozilla.org/en-US/firefox/browsers/compare/

thanks.

Đã được hỏi bởi navigation 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước