Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã khóa
  • Đã lưu trữ

Where can I get an offline installer

I setup computers without internet support and I get the offline installers so I can do this. The installers used to be offline but recently they are not. This gets ir… (xem thêm)

I setup computers without internet support and I get the offline installers so I can do this. The installers used to be offline but recently they are not. This gets irritating. Why the assumption that the internet is always available???

Đã được hỏi bởi Endoscopy 7 năm trước

Trả lời lần cuối bởi imranfv 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

How to change Firefox's default zoom level

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large v… (xem thêm)

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large volume of 'new' answers coming in saying the same thing over and over, people aren't, so I'll say it here: THERE IS NO NEED TO ANSWER THIS QUESTION ANY MORE.

I recently asked about my UI being big and fuzzy, and managed to get that fixed in the about:config, but websites are still big.

For some reason, the default zoom (ctrl+0) is at 120%.

I tried the FullZoom and NoSquint addons, but both had one issue. They messed up the top level image view (which for me works with the old default image style addon) and made the unzoomed image a bit bigger than my screen, and the magnifying glass icon which should appear with a + or - in it when I mouse over the image is just a regular mouse pointer instead.

How can I reset the default zoom to be 100% (or preferably about 80% because even 100 seems to be overcompensating for my high dpi screen) without an addon messing up my default image view?


Further details. If I disable the 'old default image style' addon, the top level image view works fine with the NoSquint or FullZoom addons.

Đã được hỏi bởi EstragonHelmer 7 năm trước

Đã được trả lời bởi philipp 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

Firefox display changed, zoomed in on websites

My Firefox on a windows 7 HP laptop updated today (June 25th) and the zoom adjusted, changing the font size, as well as icons and zoomed in on websites. I noticed in the … (xem thêm)

My Firefox on a windows 7 HP laptop updated today (June 25th) and the zoom adjusted, changing the font size, as well as icons and zoomed in on websites. I noticed in the list of changes for the program it says "improved rendering on high-res displays" is this the problem and is there anyway I can disable this? I was quite happy with the resolution before, and find this tacky and annoying...

Đã được hỏi bởi dcmartin91 7 năm trước

Đã được trả lời bởi jscher2000 7 năm trước

  • Đã khóa
  • Đã lưu trữ

disabling javascript in firefox 23

I saw my friend's Firefox beta which did not had any option to disable JavaScript . is it some where else or the option is removed ? If it is removed i should look for al… (xem thêm)

I saw my friend's Firefox beta which did not had any option to disable JavaScript . is it some where else or the option is removed ? If it is removed i should look for alternative browser until it comes to stable version of Firefox and leave Firefox for ever.

Đã được hỏi bởi fawadmz 7 năm trước

Trả lời lần cuối bởi user633449 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

Everything is too big on Firefox

When I downloaded Firefox's last update Firefox 22, Last night everything is now so zoomed in and big on this Firefox. Even the buttons seem bigger. I wanted to know how … (xem thêm)

When I downloaded Firefox's last update Firefox 22, Last night everything is now so zoomed in and big on this Firefox. Even the buttons seem bigger. I wanted to know how can I reset everything so it will look like the previous update of Firefox ?


Everyweb page I go to I have to zoom out twice just to get it back to its normal size now.

Is there also away to just change the webpage zoom and leave the buttons there current size. My brother likes how big the buttons on firefox it self is but not how far it's zoomed in on web pages.

Đã được hỏi bởi Basic204 7 năm trước

Đã được trả lời bởi philipp 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

Can't copy and paste from Firefox 22.0 anymore other than ctrl c & v

Normally I would select/wrap text in Firefox and right click and choose copy from the top of menu, click and go to Word,Notepad etc. and go to paste but nothing there pas… (xem thêm)

Normally I would select/wrap text in Firefox and right click and choose copy from the top of menu, click and go to Word,Notepad etc. and go to paste but nothing there paste item in menu greyed out.

It works ok ctrl v and c but is frustrating because the built-in function is so much cleaner

  • UPDATE - Downloaded Firefox 23.0 Beta1 - problem is gone - works again - Thanks all!!

Đã được hỏi bởi jimmy-d 7 năm trước

Đã được trả lời bởi jscher2000 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

My websites and UI have suddenly become huge. How can I get them back to a normal, smaller size?

Yesterday all of a sudden my webpages and UI appeared to be magnified. While I can zoom out on websites, I cannot find any option to adjust the size of the UI. I noticed… (xem thêm)

Yesterday all of a sudden my webpages and UI appeared to be magnified. While I can zoom out on websites, I cannot find any option to adjust the size of the UI.

I noticed that Firefox 22 (which I am running) has a new feature: "Windows: Firefox now follows display scaling options to render text larger on high-res displays". Is it possible to adjust how Firefox responds to the display scaling options perhaps?

07-27-13 - moderator locked this due to the length of this two month old thread - please post in one of the other threads discussing this issue

Đã được hỏi bởi Twietem 7 năm trước

Đã được trả lời bởi cor-el 7 năm trước

  • Đã khóa
  • Đã lưu trữ

Shock wave 11.8.800.94 keeps crashing in Firefox 22.0 with Windows 7 Home Premium

locking this outdated thread - please start your own questions thread here - https://support.mozilla.org/en-US/questions/new After several minutes on a webpage that uses … (xem thêm)

locking this outdated thread - please start your own questions thread here - https://support.mozilla.org/en-US/questions/new

After several minutes on a webpage that uses Shockwave, the page will crash and the browser will freeze. Then I get an error message saying a plugin has stopped working and asks if I want to continue or stop the plugin. I have been unable to get the page to startworking again. It requires me to quit Firefox and restart the browser.

Đã được hỏi bởi chrisb007 7 năm trước

Trả lời lần cuối bởi thetoffee 6 năm trước

  • Đã khóa
  • Đã lưu trữ

How do I fix McAfee site advisor that has stopped working

Please can someone help me !! I have a McAfee site advisor that has stopped working but contacting their support hasn't helped and neither has paying a computer technicia… (xem thêm)

Please can someone help me !! I have a McAfee site advisor that has stopped working but contacting their support hasn't helped and neither has paying a computer technician. I have uninstalled and reinstalled at least twice but to no avail, there are no ticks when trying to view a potential website so I don't know whether it's safe or not and the site advisor in the bottom right hand corner of my screen shows a constant grey that's if it's there at all. I'm tearing my hair out in frustration so if anyone could help me fix this I will be forever grateful. Please bear in mind I'm not that computer savvy so if any solution you could provide put it in step by step form. Thank you.

Đã được hỏi bởi Jumbochick 7 năm trước

Trả lời lần cuối bởi cor-el 6 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

How do I get McAfee off my system ?

My OS is Vista Home Premium. I downloaded it when I was installing another program. I have tried to uninstall it, but it isn't even listed in the list of programs in th… (xem thêm)

My OS is Vista Home Premium. I downloaded it when I was installing another program. I have tried to uninstall it, but it isn't even listed in the list of programs in the Control Panel. It is in Program Files. I have tried to delete the Program File. It will not delete. I have even tried to delete the Folders within the Program File but, that will not work either. I use Norton 360.

I also updated to Firefox 22 on the same day. I don't know if that is complicating the problem or not. I waited for the Norton fix before updating.

My main problem is that ever since I updated Firefox and installed McAfee ( which I did on the same day) everytime I try to go to a website or open a new window , I get the message "not responding". Eventually it will complete the task but it takes a really long time. Can anyone help me to first of all to get rid of McAfee, to see if that helps resolve my "not responding" problem.

Thanks, Karla

Đã được hỏi bởi Karla Pudenz 7 năm trước

Đã được trả lời bởi AliceWyman 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

Norton Identity Safe with Firefox

My Firefox upgraded today, and now I can't use Norton Identity Safe. Having reviewed other questions I have updated my Norton product via live update, but this has not r… (xem thêm)

My Firefox upgraded today, and now I can't use Norton Identity Safe. Having reviewed other questions I have updated my Norton product via live update, but this has not resolved the problem. Any suggestions? According to the add-on page I have 2013.4.0.10, not sure what version of Firefox

Đã được hỏi bởi Debbie_R 7 năm trước

Đã được trả lời bởi philipp 7 năm trước

  • Đã khóa
  • Đã lưu trữ

where is my Roboform toolbar?

my Roboform toolbar disappeared using version 20 of firefox. just updated to version 22 and still no roboform toolbar showing in View toolbars... but of course it works … (xem thêm)

my Roboform toolbar disappeared using version 20 of firefox. just updated to version 22 and still no roboform toolbar showing in View toolbars... but of course it works fine in Internet Explorer, which I don't want to use -- so fix it please.

Đã được hỏi bởi karencon 7 năm trước

Trả lời lần cuối bởi the-edmeister 7 năm trước

  • Đã khóa
  • Đã lưu trữ

Firefox only starts in safemode, I have uninstalled and reinstalled several times

Using PC with XP. Firefox had been working fine on this PC for a few years, Have had to fix a few times always before if needed by uninstalling completely if need be and … (xem thêm)

Using PC with XP. Firefox had been working fine on this PC for a few years, Have had to fix a few times always before if needed by uninstalling completely if need be and starting all new,

Not this time, Have version 22.0 installed, no add on's since I reinstalled so should be clean install no ext or plug ins added yet, but it still does not run in normal mode, only in safe mode.

Đã được hỏi bởi jamesil 7 năm trước

Trả lời lần cuối bởi John99 6 năm trước

  • Đã khóa
  • Đã lưu trữ

Conflict between Adobe Acrobat and Adobe Reader and how I fixed it

For the past 5 years, I have owned Adobe Acrobat version 9, and recently installed Adobe Reader as well (version 10.7). I was previously able to set up Firefox to use Acr… (xem thêm)

For the past 5 years, I have owned Adobe Acrobat version 9, and recently installed Adobe Reader as well (version 10.7). I was previously able to set up Firefox to use Acrobat to display PDF files in the browser without downloading them, but I recently noticed that this was no longer the case. Instead, every PDF file I tried to view was being downloaded instead. I came here to find a solution, and discovered that many other people are having similar problems. I followed the instructions given here (https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-without-downloading-them), but found that they were actually UNhelpful. They tell you to turn off the Firefox PDF viewer by editing about:config to disable the file pdfs.js, which is the native Firefox PDF viewer-- but that will cause the PDF file type to disappear from the Tools/Options dialog, so you can't assign it to another program (whether Adobe or anything else). This makes it impossible to assign the Adobe plugin to open PDF files. I did figure out a solution on my own, and wanted to post it here to help other users with the same problem.

I ultimately learned, through trial and error and a lot of research both here and on Adobe's website, that the root cause of my problem was a conflict in Firefox between Acrobat and Reader. I was able to solve it by upgrading Acrobat, getting rid of Reader and enabling the Firefox PDF viewer so that I could assign the PDF file type to the Acrobat plugin within Firefox. Here are the details of my problem and how I solved it:

1. Acrobat and Reader conflict with each other in Firefox, but this isn't totally Firefox's fault. It's mostly Adobe's fault, and they pretty much admit it. Specifically, they say that Acrobat and Reader can't coexist on the same machine unless both are version 10 or higher. They tell you to upgrade to solve the problem--but I can't afford to pay for a new version of Acrobat. If you have to keep Acrobat 9.x, Adobe says the lowest version of Reader that will work with it is Reader 11. I couldn't upgrade to this because I have Vista, and Adobe hasn't issued Reader 11 for Vista (and doesn't plan to). I did cheat and download the Win 7 version of Reader 11, but it didn't help.

2. If you have both Acrobat and Reader, you can choose a setting in Reader to make it the default PDF handler--but Firefox ignores this information and defaults to Acrobat no matter what. (This is the part we can blame Firefox for.) If you have a version of Acrobat which is below 9.5.5, Firefox actually blocks it as a security risk, so the plugin won't work at all, regardless of version number. That's why PDFs are being downloaded through your standalone program instead of being displayed in the browser. If you want to view PDFs in Firefox and keep Acrobat on your computer, you MUST upgrade Acrobat to version 9.5.5 or above.

3. Unless you can upgrade Acrobat to at least 10.x, GET RID OF READER. As long as you can access Acrobat 9.5.5, it will work fine in Firefox and there's no need for Reader. I never used to have Reader myself, only Acrobat, but it must have been downloaded automatically when Acrobat was blocked by Firefox (which I didn't even realize).

4. IF YOU NEED TO UPGRADE ACROBAT 9.X TO 9.5.5, YOUR LAST CHANCE IS TODAY--6/26/13. Adobe has announced that today is the "end of life" for the Acrobat 9.x platform, and all support and upgrades will cease after today.

When I searched for updates by going to Adobe's website, it told me there were none available--but when I checked for them FROM THE ACROBAT PROGRAM ITSELF (Help/Check for updates), I was offered a 300 MB upgrade that took me all the way from version 9.0 to 9.5.5 in one step. (It did take a very long time to download and install.)

5. Once you have Acrobat 9.5.5, this is how to enable it in Firefox:

a. INSIDE ACROBAT, set your preference for "Internet" to "view PDF files in browser." Close Acrobat. Close Firefox if it's already open.

b. Reopen Firefox. Check Tools/Add-Ons/Plugins to make sure the Acrobat plugin is there. Enable it if disabled. Close Firefox.

If the plugin isn't there at all, repair your Acrobat installation through Control Panel. Then return to Firefox and enable it. Close Firefox.

c. Reopen Firefox again. Go to Tools/Options and check the list of file types. For the names that contain "Adobe" and "Acrobat," Acrobat should be set as the default program to open them. Select it from the drop-down list if it's not. Continue to scroll through the alphabetical list--you should see another entry called Portable Document Format. If it's there, the default will be "preview in Firefox." You should be able to change this to "Acrobat (in Firefox)" using the drop-down menu. Do NOT pick the option that says "Acrobat"--this is the standalone program and will cause your PDFs to be downloaded.

If you don't see "Acrobat (in Firefox)" as an option, this means your plugin is not working. Go back and fix it using the instructions above (including repair of Acrobat if necessary).

d. If you don't see a file type for "Portable Document Format" at all, that means the Firefox PDF viewer is disabled. You must enable it by editing the about:config file. To see it, type about:config in the Firefox address bar. You will get a warning message--just click OK and keep going.

This file is a long list of statements in alphabetical order. LOOK FOR A STATEMENT THAT SAYS "pdfjs.disabled" with a Boolean value of "true." Select this statement and right-click. A context menu will offer you choices including "Toggle." Select that one, which will change the Boolean value to "false." Exit about:config. Close Firefox.

e. Now return to Tools/Options, scroll through the list of file types, and you should see "Portable Document Format." Select "Acrobat (in Firefox)" as in the instructions above. Close Firefox.

f. The first time you try to open a PDF file in Firefox, you may get a dialog box which offers you choices of how to open the file. The first will be Acrobat, but DON'T CHOOSE THAT--it will cause your PDF to download. Instead, go to the choice that says "Open as application/pdf." You don't need to change the program that opens this file type, because your settings are already correct. Your PDF should open in the browser, with the full-featured Acrobat menu (including the option of editing or saving the file).

I hope other users can benefit from the truly painful experience I had figuring all of this out. Good luck.

Đã được hỏi bởi harrietvane 7 năm trước

Trả lời lần cuối bởi user633449 7 năm trước

  • Đã giải quyết
  • Đã khóa
  • Đã lưu trữ

My firefox is huge all of a sudden, why?

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is hug… (xem thêm)

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is huge, and its annoying, how can i fix this?

Đã được hỏi bởi jcit89 7 năm trước

Đã được trả lời bởi jscher2000 7 năm trước

  • Đã khóa
  • Đã lưu trữ

Favicon in firefox are all messed up, WHY?

I see million or more stupid threads about favicons not showing on firefox, but in other browsers work perfectly fine. This has been going for many years, and mozilla can… (xem thêm)

I see million or more stupid threads about favicons not showing on firefox, but in other browsers work perfectly fine. This has been going for many years, and mozilla can't get it working right? What the crap? After so many people complaining about it. They won't do anything to make it work like all the other browsers. Now, that is pathetic as all can get. That is pretty much the only thing that bugs me, is they will not fix that right.

Besides that problem. I love firefox. If they are not going to fix this problem with firefox not refreshing after closing page or tab and opening it like all other browsers, then I will just never use firefox again, because there is just no excuse for after all these years to not have that work like all the other browsers for the favicon. Makes no sense for that to be default in the browser. Favicons are for a reason, and that is not putting the fix off so they won't be used by your firefox users. Mind boggling that it has gone this long without the firefox browser working right with favicons. Making us spend hours trying to get it to work, is just plain dumbest thing ever. Even with this complaint, its never going to be fixed. If they haven't fixed it yet after this many years, then it will never get fixed. I am not spending any more stupid time on something that should be default in firefox.

Đã được hỏi bởi utahman1971 7 năm trước

Trả lời lần cuối bởi the-edmeister 7 năm trước

  • Đã khóa
  • Đã lưu trữ

When filling out online forms the 'Enter,' 'Submit,' or 'Send' buttons do not work.

Way to go Mozilla! Thanks for another crap update. You've made me miss the last version that sucked up 1.5GB of memory. I just updated to the newest version, 22. Sinc… (xem thêm)

Way to go Mozilla! Thanks for another crap update. You've made me miss the last version that sucked up 1.5GB of memory. I just updated to the newest version, 22. Since then, when filling out online forms, I am unable to submit information. The 'Enter' or 'Submit' or 'Send' buttons do not work. For example, I was trying to unsubscribe from Capital One marketing emails. My email is in the field. I click 'Save' and nothing happens. It works fine in IE. If I fill out an online form that requires my address, email, etc, I click 'Submit' and again nothing happens but it works fine in IE. I can't even click the button that says, 'Post Question,' at the bottom of your support page that has my details and all of the troubleshooting info and the 'I already have an account,' button doesn't work on IE. So how the hell am I supposed to send you this problem if buttons don't work?! (NOTE: This issue was resolved if you are reading this. The 'Submit Feedback' button on your feedback page actually works but then I get the following error message.

Forbidden (403)

CSRF verification failed. Request aborted.

More information is available with DEBUG=True.

Đã được hỏi bởi aquamansd 7 năm trước

Trả lời lần cuối bởi the-edmeister 6 năm trước