Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Firefox is automatically downgrading from 88 to 87

I updated my Firefox to version 88 as soon as it came out. Continued working and browsing as usual. 3 days in, browser won't connect > close and restart > error Fir… (xem thêm)

I updated my Firefox to version 88 as soon as it came out. Continued working and browsing as usual.

3 days in, browser won't connect > close and restart > error Firefox still running in background > wait for processes to close > re-open Firefox > "You've launched an older version of Firefox - please create a new profile / Exit"

Follow the instructions, setup my profile from scratch again, login to all my accounts and proceed to get back to work. Few hours later - Firefox notifies me a newer version is released and i need to update my browser.

Not too long after, Firefox is downgraded to 87 by itself and I repeat the same process over and over again.

I tried:

  • Full uninstall / clean re-install
  • Deleting all profiles and all Mozilla folders and reinstalling
  • Some fix that's supposed to allow me to use my ver.88 profile on ver.87

Something is making Firefox downgrade to 87 by itself - This happens while I am browsing/using Firefox and causes all connections to drop and the browser to Crash soon after.

Any thoughts?

Đã được hỏi bởi ThaBomb 1 tuần trước

Trả lời lần cuối bởi ThaBomb 6 ngày trước

How to downgrade Firefox only theme?

I prefer old theme of Firefox, with smaller buttons, comfortable navigation, but I'm sure, that you have users who likes new theme with large buttons and new "tab style".… (xem thêm)

I prefer old theme of Firefox, with smaller buttons, comfortable navigation, but I'm sure, that you have users who likes new theme with large buttons and new "tab style". So... How can I downgrade only theme of Firefox? Cuz it is reallllyyyyyy not comfortable these large buttons and not minimalistic style. I prefer simple style, not easy (:

Đã được hỏi bởi DarkDuino 1 tuần trước

Trả lời lần cuối bởi DarkDuino 4 ngày trước

Firefox won't load on Macbook M1 using Guest User

We use the Guest User to login to checked out iPads to students. We are using Macbook Airs with the M1 chip. When trying to use Firefox I received the error message "you … (xem thêm)

We use the Guest User to login to checked out iPads to students. We are using Macbook Airs with the M1 chip. When trying to use Firefox I received the error message "you don't have permission to open the application". I received this message for Google also. So I uninstalled both apps under my admin login and reinstalled with the latest versions. I also updated the MB Air to the latest Big Sur version. Google was able to load without a problem. Firefox on the other hand will not load. It bounces once in the dock and then doesn't continue to load. I logged back in with my Admin user and changed the permissions to see if that worked and Firefox still won't load. So I tried to lower the Security setting for the MB Air and that also did not work for Firefox.

Any suggestions on what else to try?

Thanks in advance.

Đã được hỏi bởi kfkoerner 4 ngày trước

From a "dinosauer." Users want to remove g-mail, incl. spam. How would I transfer old outdated browser to Firefox?

Users have desktop with "outdated browser". Automatically about 10 days past Google reformatted e mail, etc. To A slower beta google. We R dinosasauers with some things … (xem thêm)

Users have desktop with "outdated browser". Automatically about 10 days past Google reformatted e mail, etc. To A slower beta google. We R dinosasauers with some things and asking the right question is everything. We want to transfer g mail to Firefox or eliminate G mail spam altogether. Is this possible?

Đã được hỏi bởi jw34790 4 ngày trước

Why ESR version update to different bit version?

Hi, there. I've been using FF ESR as my primary browser for over 3 years. However, I keep encountering update problem, which by clicking menu button and the pop-up upd… (xem thêm)

Hi, there. I've been using FF ESR as my primary browser for over 3 years. However, I keep encountering update problem, which by clicking menu button and the pop-up update option. Then, the browser will update my 64-bit ESR into 32-bit ESR. I feel so confused and upset I have to update manually by downloading the whole new 64-bit version from official site even though a minor update. The latest version was 78.5 ESR 64-bit reinstalled along the OS on DEC. 2020, Now using 78.10 ESR 64-bit. Is there any solution for me to use pop-up update on menu option? Environment: Windows 7 ultimate SP1 64-bit Thanks!

Đã được hỏi bởi quainchen 4 ngày trước

I miss the green Button on the You Tube Page from the plugin Easy Youtube Downloader Express

Hallo, after the Update to Firefox 88.01 do not work Easy You Tube Video Downloader Express. The green Button to use the Downloader is not more on the You Tube Page. I tr… (xem thêm)

Hallo, after the Update to Firefox 88.01 do not work Easy You Tube Video Downloader Express. The green Button to use the Downloader is not more on the You Tube Page. I try a new Installation of the Downloader, Firefox show that the Installation is o.k., but the green Button is not to see. Is there a Problem with the new Firefox? Thank you for help.

Đã được hỏi bởi scheerchr33 2 ngày trước

setup.exe error message after installing: "The system detected an overrun of a stack-based buffer in this application."

I recently downloaded Firefox in order to try to install it on a Windows VM. When I download the regular (online) installer and checked it with VirusTotal, one of the Vi… (xem thêm)

I recently downloaded Firefox in order to try to install it on a Windows VM. When I download the regular (online) installer and checked it with VirusTotal, one of the VirusTotal "engines" detected it as malicious. Therefore, I located the "offline" installer file on your website and ran it inside the VM.

A few minutes after I performed the installation, I got a "setup.exe" alert box saying "The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application."

Note: I cannot be sure this error actually pertains to Firefox (as it's a remote desktop connection to a shared VM so maybe somebody else was trying to install something). But the error did pop up shortly after I ran the Firefox installer. Also, this only happened once.

VM information: 4 CPUs; 16GB memory (1.28 GB active); hard disk 150 GB. Compatibility: ESXi 6.5 an later (VM version 13)

OS information: Windows 2019 Datacenter; Processor: Intel Xeon CPU ES-2697 v3 @ 2.60GHz 2.59GHz (4 processors) Installed RAM: 16.0 GB; 64-bit Operating System, x64-based processor.

Đã được hỏi bởi 4232jl 22 giờ trước

FF 88.0.1 Update No Pocket on Start Up or New Page

FF updated to 88.0.1 and I don't get any pocket articles on start up or new page. I check about:config and both pocket setting are set to true. I disabled it and enables … (xem thêm)

FF updated to 88.0.1 and I don't get any pocket articles on start up or new page.

I check about:config and both pocket setting are set to true. I disabled it and enables it a few times and still issue persists.

My other PC did the same update and no issue on that one. Settings are the same in about:config.

Đã được hỏi bởi X-X-X 4 ngày trước

Trả lời lần cuối bởi X-X-X 18 giờ trước