Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

My os doesn't support upgrade of firefox but now can't reply with emails on hotmail or open pics and other applications with older firefox. How to solve this?

I have an older imac. It works well but I can't open a lot of files/applications or even reply to emails on updated hotmail version. My os is 10.2.8 and I am using 2.0.0.… (xem thêm)

I have an older imac. It works well but I can't open a lot of files/applications or even reply to emails on updated hotmail version. My os is 10.2.8 and I am using 2.0.0.20. My OS can't handle later versions. I can't buy latest upgrade from MAC (snow leopard or whatever latest is) because my computer not compatible with higher/newer upgrades. I want to use my computer but be able to have hotmail work and open pics etc. I don't know what to do.

This happened

Every time Firefox opened

== Today is when I can no longer reply with hotmail, they ask me to upgrade to newer but need higher firefox to do so.

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi TonyE 10 năm trước

  • Đã lưu trữ

I cannot update to ffox 3.6.8 with my Mac OSX.3.9. Message is always: "corrupt image". I currently run ffox 2.0.0.11. Everything worked fine up to a few days ago. Now I can't forward or send emails. I can receive emails.

I cannot send or forward email. Nor can I update my ffox 2.0.0.22 to ffox 3.6.8 as I am urged to do everytime I go into Hotmail. All was fine until recently. Any ffox … (xem thêm)

I cannot send or forward email. Nor can I update my ffox 2.0.0.22 to ffox 3.6.8 as I am urged to do everytime I go into Hotmail. All was fine until recently. Any ffox download, regardless of number, always reads "corrupt image".

This happened

Every time Firefox opened

== last week

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi TonyE 10 năm trước

  • Đã lưu trữ

My hotmail account isn't working so they advised me to upgrade my Firefox which I tried to do but the new version wouldn't download and I got a "corrupt file" message.

I tried to upgrade to a newer Firefox system because Hotmail told me they no longer supported my Firefox, but when I tried to upgrade, following the download, I got a mes… (xem thêm)

I tried to upgrade to a newer Firefox system because Hotmail told me they no longer supported my Firefox, but when I tried to upgrade, following the download, I got a message that said "corrupt file."

This happened

Every time Firefox opened

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi Morbus 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

My Mac G5 OS10.3.9 is to old to get the latest upgrade. No solutions offered. Ownloading version 3.6.8 gets corrupt file message. What to do?

I have a Mac G5 system 10.3.9 too old to accept latest Firefox upgrade. Tried it and get 'corrupt file' message. What do I do? My hotmail account will not now work! This… (xem thêm)

I have a Mac G5 system 10.3.9 too old to accept latest Firefox upgrade. Tried it and get 'corrupt file' message. What do I do? My hotmail account will not now work!

This happened

Every time Firefox opened

== A new upgrade notice appeared in on launching my Hotmail.

Đã được hỏi bởi AnonymousUser 10 năm trước

Đã được trả lời bởi the-edmeister 10 năm trước

  • Đã lưu trữ

the application firefox quit unexpectedly

"the application firefox quit unexpectedly". The latest place I visited was my local DMV when this occured. What do I need to do to make it not do that again. It is very… (xem thêm)

"the application firefox quit unexpectedly". The latest place I visited was my local DMV when this occured. What do I need to do to make it not do that again. It is very aggravating trying to get somewhere only to have it die midstream. Will the latest version fix it?

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi the-edmeister 10 năm trước

  • Đã lưu trữ

My mac is too old for Firefox 3.6.8. Every time I try to download it says corrupt image. Is there an older Firefox to download? I have a Power Mac G4, OS X Version 10.3.9

My mac is too old for Firefox 3.6.8. Every time I try to download it says corrupt image. Is there an older Firefox to download? I have a Power Mac G4, OS X Version 10.3… (xem thêm)

My mac is too old for Firefox 3.6.8. Every time I try to download it says corrupt image. Is there an older Firefox to download? I have a Power Mac G4, OS X Version 10.3.9. I bought it used in 2005.

This happened

Not sure how often

== It has gotten worse. Now I can't access my hotmail.

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi AnonymousUser 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Trying to upgrade to Firefox 3.6 on a Mac, 10.4.11. I'm being told I don't have sufficient priviledges. ??? (Thanks)

Having trouble trying to update to Firefox 3.6. I'm told I don't have sufficient privileges. Help is appreciated. This happened Just once or twice == trying to update to… (xem thêm)

Having trouble trying to update to Firefox 3.6. I'm told I don't have sufficient privileges. Help is appreciated.

This happened

Just once or twice

== trying to update to Firefox 3.6 on a Mac, OSX 10.4.11

Đã được hỏi bởi AnonymousUser 10 năm trước

Đã được trả lời bởi cor-el 10 năm trước

  • Đã lưu trữ

I am trying to update a browser for the new hotmail, but it will not let me

Tried to install new browser, so I can keep using hotmail. This happened Just once or twice == I am trying to upload a browser update … (xem thêm)

Tried to install new browser, so I can keep using hotmail.


This happened

Just once or twice

== I am trying to upload a browser update

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi cor-el 10 năm trước

  • Đã lưu trữ

What is the latest version and updates available of Firefox for Mac system 10.3.9? Can you provide a link of this for downloading.

What is the latest version and updates available of Firefox for Mac system 10.3.9? Can you provide a link of this for downloading. I am currently using Firefox 2.0.0.20 … (xem thêm)

What is the latest version and updates available of Firefox for Mac system 10.3.9? Can you provide a link of this for downloading. I am currently using Firefox 2.0.0.20 but need to upgrade to use Bell.net email.

URL of affected sites

http://

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi TonyE 10 năm trước

  • Đã lưu trữ

I run Mac OX 10.3.9 and wish to upgarde my Firefox 2.0.0.20

I run Mac OX 10.3.9. Windows has advised upgrading my Firefox version 2.0.0.20. I cannot upgrade to Firefox 3.6 because my system does not allow it. I cannot send emails … (xem thêm)

I run Mac OX 10.3.9. Windows has advised upgrading my Firefox version 2.0.0.20. I cannot upgrade to Firefox 3.6 because my system does not allow it. I cannot send emails at the moment until I upgrade. What can I do?

This happened

A few times a week

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi TonyE 10 năm trước

  • Đã lưu trữ

When trying to download firefox 3.6 (currently using firefox2) an error message defective image 3.6.8 appears and the upgrade fails?

Currently using firefox 2, need to upgrade to 3.6 but computer keeps saying defective image 3.6.8 and cannot activate upgrade? This happened Every time Firefox opened … (xem thêm)

Currently using firefox 2, need to upgrade to 3.6 but computer keeps saying defective image 3.6.8 and cannot activate upgrade?

This happened

Every time Firefox opened

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi cor-el 10 năm trước

  • Đã lưu trữ

I have Mac OS X 3.9. I have been using Firefox 2.0. However, my email service, Bell Sympatico, now requires a browser upgrade. Firefox 3.6.8 needs Mac OS X 4.1 or higher. Other than upgrading my OS system, are there other options? Is there a Firefox

Bell Sympatico has upgraded their email service. Firefox 2.0 which I've been using for my browser will not run all the features of the upgraded Sympatico email. Firefox… (xem thêm)

Bell Sympatico has upgraded their email service. Firefox 2.0 which I've been using for my browser will not run all the features of the upgraded Sympatico email. Firefox 3.6.8 will run the email, however, it requires Mac OS X 4.1 or higher. I have Mac OS X 3.9. What can I do to run the Sympatico email without having to install more RAM and a higher Mac OS?

This happened

Every time Firefox opened

== Bell installed their upgraded email service on July 27.

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi the-edmeister 10 năm trước

  • Đã lưu trữ

Firefox tells me that I don't have sufficient priveleges to upload new version.

When I tried to upload the new version of firefox, a message appeared that said I didn't have sufficient privileges to upload. This is a laptop which my son-in-law gave … (xem thêm)

When I tried to upload the new version of firefox, a message appeared that said I didn't have sufficient privileges to upload. This is a laptop which my son-in-law gave me. He doesn't remember his password.

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi AnonymousUser 10 năm trước

  • Đã lưu trữ

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. What can I do?

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. I cannot confirm friend requests or view messag… (xem thêm)

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. I cannot confirm friend requests or view messages in the inbox for instance. What can I do?

URL of affected sites

http://facebook.com

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi the-edmeister 10 năm trước

  • Đã lưu trữ

Videos dont play on my computer I have a mac osx 10.3.9 and it says unsupportive operating system i must get tiger or leopard

i have mac osx 10.3.9 and i must get tiger 10.4 or later to play videos and other things like links in my e-mail won't open, and other problems This happened Every time … (xem thêm)

i have mac osx 10.3.9 and i must get tiger 10.4 or later to play videos and other things like links in my e-mail won't open, and other problems

This happened

Every time Firefox opened

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi the-edmeister 10 năm trước

  • Đã lưu trữ

wjack2010: my fie fox will not let me get into mt E-mail

my browser is fire fox. When I click on firefox at takes me to msn which has mr e-mail account . i log in and this is what come up. to sign in to window live account tey … (xem thêm)

my browser is fire fox. When I click on firefox at takes me to msn which has mr e-mail account . i log in and this is what come up. to sign in to window live account tey upgrading your browser. if yore account is microsoft internet explorer, install the lasted version of the browser. I seen to have trouble down load firefox . What do i need to do?? Can not get on my e-mail to read. Help

Đã được hỏi bởi AnonymousUser 10 năm trước

Trả lời lần cuối bởi the-edmeister 10 năm trước