Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (xem thêm)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Đã được hỏi bởi bgula 1 tuần trước

Trả lời lần cuối bởi bgula 5 ngày trước

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (xem thêm)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Đã được hỏi bởi Kamil 1 tuần trước

Trả lời lần cuối bởi Kamil 4 ngày trước

Paint issues with 82.0.3

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black … (xem thêm)

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black (partially transparent) sqaures on the left en top of the screen when I opened GMail.

Đã được hỏi bởi bartjunk64 1 tuần trước

Trả lời lần cuối bởi bartjunk64 1 ngày trước

Firefox reloads to near the start of the original page, rather than at the article I selected.

When reloading a news website home page, Firefox returns to near the top of the page rather than at the article previously selected. This occurs only on this webpage, but… (xem thêm)

When reloading a news website home page, Firefox returns to near the top of the page rather than at the article previously selected. This occurs only on this webpage, but does not happen when using MS Edge. On another PC, Firefox reloads normally on the same website. Both machines have the most recent Firefox updates.

Đã được hỏi bởi anthony-chaney 6 ngày trước

Firefox 78 ESR shows a spinning wheel and not loading any pages on Surface Pro 7

Hello, I am managing Firefox for a large organization. We are installing Firefox on 3 environments and never had any issues until version 78. I made a deployment package … (xem thêm)

Hello,

I am managing Firefox for a large organization. We are installing Firefox on 3 environments and never had any issues until version 78. I made a deployment package for version 78.0.2 ESR and pushed it to around 100 test machines. Everything works fine on VDI and desktop, but on the Surface which is the main device used by around 15000 users the browser doesn't do anything. Sometimes even the menu seems to be frozen. We use GPO to customize the browser, so no Firefox accounts, no Sync, no Pocket and other functions are disabled. Even so, as i mentioned, VDI and Desktop work normally. (also tested with 78.4.1 today, same behaviour) Another point is, version 68.6.1 ESR works fine on the same Surface device.

Any ideas?

Thanks!

Đã được hỏi bởi dark_schtrudl 6 ngày trước

Addons (uBlock Origin, Facebook Containers, Bitwarden) function incorrectly until disabled and reenabled

Starting recently (maybe a few weeks ago) none of my add-ons work reliably. They all break in their own special way but considering they all broke at the same time and ar… (xem thêm)

Starting recently (maybe a few weeks ago) none of my add-ons work reliably. They all break in their own special way but considering they all broke at the same time and are all fixable in the same way I assume that the issue is with Firefox rather than the add-ons themselves.

Bitwarden doesn't work in private windows normally. A screenshot of what this looks like is attached. Currently this message is sometimes displayed when I am using a normal (not private) browsing window. This can be fixed by disabling and reenabling the add-on.

uBlock Origin sometimes stops blocking ads. This can be fixed by disabling and reenabling the add-on.

Facebook containers no longer automatically detects Facebook owned domains such as facebook.com and messenger.com so when I visit one of these sites I am not in the Facebook container and so I am not logged in. I am able to manually enter the Facebook container by right clicking on the new tab button and selecting Facebook. Then the container works and I am logged in. This can be fixed by disabling and reenabling the add-on but this deletes any custom containers that I have created so isn't even a great workaround.

As well as being able to fix these issues by disabling and reenabling the add-ons individually, I can fix the issue by restarting Firefox.

The issue always seems to occur if Firefox is open long enough but I'm not sure what triggers it.

I have other add-ons, such as Tridactyl, that don't seem to be affected. Perhaps because they don't rely on what ever it is that is causing this issue.

Đã được hỏi bởi ordishg 6 ngày trước

Startup lag

For the past couple of month Firefox lags at startup. It takes the program around 15 seconds from the moment I click the icon until it's ready to do anything (with a blan… (xem thêm)

For the past couple of month Firefox lags at startup. It takes the program around 15 seconds from the moment I click the icon until it's ready to do anything (with a blank window as seen in the screenshot). I've tried refreshing Firefox but it didn't help. When I tried opening it safe mode it still takes more or less the same time to start (except without the blank window). After that I tried deleting my add-ons (which aren't many, adblock and fb container) but it have any effect. I'm running it on a laptop with I7-8750H processor and 16 gigs of ram so resources shouldn't be a problem (cpu at no more than 50% at program startup). Please advise.

Đã được hỏi bởi JohnPhnow 6 ngày trước

Trả lời lần cuối bởi JohnPhnow 6 ngày trước

Cannot Maximize Windows without a Massive Border of White Dead Space and Forced Resolution Change

I restarted my pc last night, and when I opened today I was met with the following issue. Whenever I maximize a window on my primary monitor (3-monitor display), it goes … (xem thêm)

I restarted my pc last night, and when I opened today I was met with the following issue. Whenever I maximize a window on my primary monitor (3-monitor display), it goes full-screen but only shows a portion of the content. It brings with it a huge white border (pictured in screenshot) that registers as a portion of the desktop (or perhaps just not as a portion of the window). By that I mean that when I click in it, it is as though I am clicking out of the window and onto whatever app or object is operating behind the Firefox window.

Changing the zoom does nothing. It just adjusts the size of the display within that same limited portion. Strangely, when I drag the window onto the second or third monitors, it will maximize without issue. Returning the window to the primary monitor, however, recreates the issue. When in this mode, I cannot access the menu nor tool bars. My only way to manipulate the window is to right click in my taskbar, "restore" to a non-maximized state and work from there. When not maximized everything functions normally.

I disabled all add-ons and plugins, but the issue persists. I have no fullscreen background applications which should be affecting the application or its resolution. When I launch, in safe mode, it is better. I can maximize. The border is still present, but I am able to access the menu functions with the alt key. My software version is current. The drivers for my GPU are current.

Again, this issue happened overnight with no changes on my part whatsoever. I shut my pc down after a day of work. I booted up today to resume work, but I am unable to do so until I can solve this issue. Any advice is greatly appreciated.

Đã được hỏi bởi thomas.e.moran 6 ngày trước

Trả lời lần cuối bởi thomas.e.moran 6 ngày trước

feedback loop killed microphone

While testing a softphone widget from Zulu, I called my own cell phone. When I answered the call from the cell phone and said hello, a feedback loop was created that star… (xem thêm)

While testing a softphone widget from Zulu, I called my own cell phone. When I answered the call from the cell phone and said hello, a feedback loop was created that started an ever increasing series of "hello"s being played by the computer sound and the cell phone's speaker. When I hung up the call subsequent calls to any phone number reveals that the microphone appears to be dead. However, the microphone continues to work fine for ms-teams and zoom but not via firefox and the zulu softphone widget. Rebooting, clearing cache, uninstalling the widget and reinstalling does not fix the problem. Where is firefox "remembering" that this event happened and refusing to use the microphone? Thank you, Greg

Đã được hỏi bởi Greg 6 ngày trước

Firefox Telenet Webmail

Dear, Sinds a few weaks it is impossible for me to finish a mail . During making it there is a problem message: Message not real ( Een dergelijk bericht is niet aanwezig… (xem thêm)

Dear, Sinds a few weaks it is impossible for me to finish a mail . During making it there is a problem message: Message not real ( Een dergelijk bericht is niet aanwezig) Send rapport. Rapport: Method: [unknow] Msg: no such message: 226844 Code: NO_SUCH_MSG Detail: soap: Sender Trace: qtp and lot of numbers.... Help please, Thanks Alex

Đã được hỏi bởi alex.raeymaekers 6 ngày trước

Double Window Crash

I have a PC with 2 monitors, so sometimes I get to work on one monitor while I keep the second one with a video, a news site, or whatever... I have noticed that when I op… (xem thêm)

I have a PC with 2 monitors, so sometimes I get to work on one monitor while I keep the second one with a video, a news site, or whatever... I have noticed that when I open FireFox on Monitor One, and drag out a Tab to create a second FireFox Window and then a site on Monitor One ask me to drag and drop something, FireFox Crashes... at first sight I was on the believe that it was random, but with the last update I notice that when I drag something from my desktop to the FireFox Window 1, instead of the picture of file, it appears a shadow of the FireFox Window on Monitor 2... I hope a I'm being clear, but if not... let me tell you how this happens this at daily... "On Monitor One I open Firefox, open WhatsApp, a client send me a link to a video, I open Link in a tab, drag out the tab to create a separated Firefox Window and move it to Monitor 2 to keep the chat whit client on WhatsApp while video keeps running on monitor 2, I see something and take a screenshot and save it (on desktop, images, documents any place), take the file and drag it to Whatsapp, but instead of the file it looks like im dragging back the tab i previously drag out, and then FireFox crashes..." So FireFox Crashes several times a day, I don't know if there is a way to fix this problem, or if this is a major issue (and if it is, i'd like to you let me know how to report the bug)

Đã được hỏi bởi M 6 ngày trước

83.0 update

Hello, In Windows 8, after updating to Firefox 83.0 64-bit, when I open any web page, the following error message appears: X Display driver stopped responding and has … (xem thêm)

Hello,

In Windows 8, after updating to Firefox 83.0 64-bit, when I open any web page, the following error message appears:

X Display driver stopped responding and has recovered Display driver Intel Graphics Accelerator Drivers for Windows 8(R) stopped responding and has successfully recovered.

And then:

X Application has been blocked from accessing Graphics hardware Application Firefox.exe has been blocked from accessing graphics hardware.

In device manager, I updated the driver and it stated the driver is up to date.

Should I revert back to 82.0.3?

Best regards

Đã được hỏi bởi succinct 6 ngày trước

Damage glitching in fullscreen mode

When I put firefox in fullscreen mode, either by maximizing the window in sway (a wayland window manager), pressing f11, or fullscreening a video, colorful glitched pixel… (xem thêm)

When I put firefox in fullscreen mode, either by maximizing the window in sway (a wayland window manager), pressing f11, or fullscreening a video, colorful glitched pixels appear wherever there's motion on the screen. For example when scrolling, these glitches appear around the edges of things, or when watching a video, the glitches appear around things moving in the video. I can't demonstrate, because the problem goes away when I try to record the screen. Safe mode doesn't help. The problem is not present under X11, or when using chromium instead. It's been like this for a few months.

Đã được hỏi bởi Joel Nordström 6 ngày trước

[Windows 10 Firefox ESR] Firefox works well with admin user but lost ablity to access pages with normal user

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tr… (xem thêm)

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tried refresh firefox / setting Windows firewall, ever reinstall firefox, but no luck.

Any help is welcome. Thanks.

LOG

2020-11-18 03:48:20.659000 UTC - 9272[15b65c21000]: Loaded library Executable (init) 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 321 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 199 2020-11-18 03:48:20.690000 UTC - 9272[15b65c21000]: read -> 425 2020-11-18 03:48:20.706000 UTC - 7564[15b7104e000]: thread exiting 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: connect -> -1 2020-11-18 03:48:20.706000 UTC - 9272[15b65c21000]: read -> 9645 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefdac6a amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5934, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefd704c amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 3032[15b71047400]: thread exiting 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 217 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 1390 2020-11-18 03:48:20.753000 UTC - 8372[15b7104d000]: thread exiting

Đã được hỏi bởi yilliam 5 ngày trước

Firefox 82.0.3 freezes Windows 10 completely

Hello everyone, I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years. Windows specification Ed… (xem thêm)

Hello everyone,

I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years.

Windows specification Edition: Windows 10 Home Version: 2004 OS build: 19041.630 Experience: Windows Feature Experience Pack 120.2212.31.0

Problem - Firefox 82.0.3 freezes Windows 10 completely, disabling mouse and keyboard and requiring hard reboot. (The longest I waited before reboot was 15 minutes.) - Freeze can be after some minutes of Firefox runtime or on startup. - This is browsing simple information websites - nothing graphics- or streaming-heavy. Vanilla Firefox - no add ons or customization. Freezes have been on mouse click, but also not. - Starting Firefox in Safe Mode makes no difference. - Uninstall and reinstall remedied the situation for a number of hours before freezes began again. When freezes were uniformly on startup, I uninstalled again. And that's where I am... using Chrome. :(

My hunch is that this is to do with the Refresh of Firefox I did the day before the first freeze. I had noticed the "Firefox seems to be slow to load..." message (with the tortoise) at the bottom of Firefox for a month or two, ignoring it because I wasn't finding it unduly slow. I must have used Firefox for a total of about 4 hours after the Refresh before the first freeze.

All assistance gratefully received.

Huw

Đã được hỏi bởi Huw-J 6 ngày trước

Trả lời lần cuối bởi Huw-J 5 ngày trước

Using touch monitor causes full screen YouTube to go gray and unresponsive

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full… (xem thêm)

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full screen with Esc or F but the problem persists in full screen mode until I restart Firefox. Picture attached is my monitor when Firefox is in full screen mode.

Đã được hỏi bởi jaakko.pohjalainen 5 ngày trước

Ctrl-V doesn’t work on RedMine web application

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example… (xem thêm)

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example I am editing a task. Every time I have to use the mouse’s right click and paste. Is there a way to fix this ? Thank you.

Đã được hỏi bởi AonDuine 5 ngày trước

Start up error message: "Thunderbird is already running...

Hey there Tbird gurus: I get this message when I doubleclick the tbird icon to open up my ver 78.4.3. (Firefox is ver 83). It was also occurring with the previous vers… (xem thêm)

Hey there Tbird gurus:

I get this message when I doubleclick the tbird icon to open up my ver 78.4.3.  (Firefox is ver 83).  It was also occurring with the previous version 

"Thunderbird is already running, but is not responding. The old Thunderbird process must be closed to open a new window."

I hit cancel, and T bird opens. Does this mean it's about to crash?

I've had battery issues on my laptop, so the computer has shutdown suddenly with Tbird open before. Is there some temp file that needs deleting?

Thank you for being interested enough to respond. Y'all rock.

Đã được hỏi bởi cynthia6 5 ngày trước