X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox says Gmail is an untrusted connection (sec_error_inadequate_key_usage). It does not give me an option to load the page anyway.

Được đăng

Here's the full message:


This Connection is Untrusted

You have asked Firefox to connect securely to mail.google.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

Then there's a button for "Get me out of here!"

Technical Details

mail.google.com uses an invalid security certificate. The certificate is not trusted because it was issued by an invalid CA certificate. (Error code: sec_error_inadequate_key_usage)


I am using Windows 8.1 and I have Kaspersky Pure 3.0 for internet security.

I am using Firefox version 29.0

Thanks!

Here's the full message: ----------------------------------------------------------------------------------------------------------------------------------- This Connection is Untrusted You have asked Firefox to connect securely to mail.google.com, but we can't confirm that your connection is secure. Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do? If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue. Then there's a button for "Get me out of here!" Technical Details mail.google.com uses an invalid security certificate. The certificate is not trusted because it was issued by an invalid CA certificate. (Error code: sec_error_inadequate_key_usage) ----------------------------------------------------------------------------------------------------------------------------------- I am using Windows 8.1 and I have Kaspersky Pure 3.0 for internet security. I am using Firefox version 29.0 Thanks!

Giải pháp được chọn

Do you know whether Kaspersky is intercepting your secure connections? This is an option ("SSL Scan" setting) you can turn off. I'm not sure whether these articles are right for your version, but hopefully one of them fits:

Any difference?

Đọc câu trả lời này trong ngữ cảnh 7

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Autofill Engine for Gecko and Webkit-based web browsers
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Nitro PDF plugin for Firefox and Chrome

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Thông tin chi tiết

user669794 59 giải pháp 672 câu trả lời
Được đăng

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

Giải pháp được chọn

Do you know whether Kaspersky is intercepting your secure connections? This is an option ("SSL Scan" setting) you can turn off. I'm not sure whether these articles are right for your version, but hopefully one of them fits:

Any difference?

Do you know whether Kaspersky is intercepting your secure connections? This is an option ("SSL Scan" setting) you can turn off. I'm not sure whether these articles are right for your version, but hopefully one of them fits: * Kaspersky PURE 2.0: http://support.kaspersky.com/7935 * Kaspersky PURE 3.0: http://support.kaspersky.com/us/9927#block1 Any difference?

Người tạo câu hỏi

update: Never mind, it's a problem with Kaspersky. I guess I can't have it scan secure connections at all. I don't see a way to delete this post so I am editing it instead.


This is happening to me again. I thought maybe updating to the new Firefox version would fix it, but it didn't. I don't know what ended up fixing it before.

This time the error is:


Secure Connection Failed mail.google.com uses an invalid security certificate. The certificate does not come from a trusted source. (Error code: sec_error_inadequate_key_usage)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

There is no "help menu" to use to report this problem.

update: Never mind, it's a problem with Kaspersky. I guess I can't have it scan secure connections at all. I don't see a way to delete this post so I am editing it instead. This is happening to me again. I thought maybe updating to the new Firefox version would fix it, but it didn't. I don't know what ended up fixing it before. This time the error is: --------------------------------------------------------------------------------------------------------- '''Secure Connection Failed''' mail.google.com uses an invalid security certificate. The certificate does not come from a trusted source. (Error code: sec_error_inadequate_key_usage) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site. --------------------------------------------------------------------------------------------------------- There is no "help menu" to use to report this problem.

Được chỉnh sửa bởi kkbTX vào

Người tạo câu hỏi

There is no Firefox button nor a "Tools" button. The menu button does not provide an "options" option. Where did all this stuff go??? I tried going to Firefox Home page and then history, but there's no option there to clear the history (that I could find anyway).

There is no Firefox button nor a "Tools" button. The menu button does not provide an "options" option. Where did all this stuff go??? I tried going to Firefox Home page and then history, but there's no option there to clear the history (that I could find anyway).
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

Hi kkbTX, Firefox 29 switched from the "Firefox" button at the upper left to a "3-bar" menu button on the right end of the main toolbar. You should be able to find Options there. If it's missing (?!) it may have been moved using the Customize feature.

To display the classic menu bar temporarily to use the Tools menu, you can either tap the Alt key or press the F10 key.

But, to clear history, try one of the following:

  • "3-bar" menu button > History > Clear Recent History
  • (menu bar) History > Clear Recent History
Hi kkbTX, Firefox 29 switched from the "Firefox" button at the upper left to a "3-bar" menu button on the right end of the main toolbar. You should be able to find Options there. If it's missing (?!) it may have been moved using the Customize feature. To display the classic menu bar temporarily to use the Tools menu, you can either tap the Alt key or press the F10 key. But, to clear history, try one of the following: * "3-bar" menu button > History > Clear Recent History * (menu bar) History > Clear Recent History
evanlo 0 giải pháp 14 câu trả lời
Được đăng

Hi

I don't think my microsoft 8.1 has Kaspersky installed . How do I find out  ? I don't know if Kaspersky is causing the problem.

Hi I don't think my microsoft 8.1 has Kaspersky installed . How do I find out ? I don't know if Kaspersky is causing the problem.
evanlo 0 giải pháp 14 câu trả lời
Được đăng

Câu trả lời hữu ích

Hi

I tried cleaning the cache and cookies on Firefox as one of you suggested. But, it didn't work.

Hi I tried cleaning the cache and cookies on Firefox as one of you suggested. But, it didn't work.
evanlo 0 giải pháp 14 câu trả lời
Được đăng

Didn't solve the problem, I tried clear the cookies.

Didn't solve the problem, I tried clear the cookies.