Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 30.0a2 doen't recognises flashplayer, but Firefox 27 does

  • 6 trả lời
  • 4 gặp vấn đề này
  • 383 lượt xem
  • Trả lời mới nhất được viết bởi AndersonQ

more options

I'm using Linux Mint 15 Olivia, I update my Firefox using the ppa:mozillateam/firefox-next but it only update my firefox to 27. So I downloaded firefox-aura and intalled it on /opt/firefox-aurora. Now I have both firefox 27 and 30 on my pc. Well my firefox 27 recognises my flashplugin but firefox-aurora not.

It doesn't seems to be a problem with the plugin itself as it works fine with a previous version.

I thought about put the plugin manually inside firefox-aurora/plugins but there isn't a folder plugins, and I don't know if just to create a folder 'plugins' and to put a symbolic link to my flashplayer plugin will work...

Giải pháp được chọn

I was using a 32-bits version of Firefox and my plugin is 64-bits, I did't realise it until try the firefox 30.0b1 that outputted error message when tried to load the plugin, so I discovered my mistake.

James, thank you very much for your help!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Try making a plugins folder in home/.mozilla/ and put plugins there. This will then make it so Firefox, Thunderbird, SeaMonkey will be able to make use of the same plugins and not be touched with you delete the program.

Được chỉnh sửa bởi James vào

more options

I tried, but still the same thing, my firefox 27 recognises it, but firefox-aurora 30 not...

Is there any way that I can set on Firefox the location of this plugin? Or force it to use the one inside home/.mozilla/plugins ?

more options

Have you tried placing the Firefox program in a folder in /home/username/ instead especially if you are an only user. Then it should be able to find the plugins in /home/username/.mozilla/pugins/

more options

No way... I tried, I even unpacked a new firefox, but still the same... :(

more options

Are you using the 64-bit or 32-bit Flash?

more options

Giải pháp được chọn

I was using a 32-bits version of Firefox and my plugin is 64-bits, I did't realise it until try the firefox 30.0b1 that outputted error message when tried to load the plugin, so I discovered my mistake.

James, thank you very much for your help!

Được chỉnh sửa bởi AndersonQ vào