X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

FF29 has deactivated moving tabs to bottom

Được đăng

FF29 has deactivated moving tabs to bottom - i.e. closer to work area, FORCING users to move the pointer farther to select a tab. about:config setting no longer works. Would someone please explain how removing this option is beneficial to users?

.... just more "we are smarted than you, and know better than you what is best for you" elitist crap.

And don't tell me to use an extension, they come and go, don't work after updates, etc.


Moderator locking this thread. The thread Owner never returned and this thread has strayed off-topic too often. I think users needing Firefox 29 support would be better served by starting their own Questions thread.
Ed

FF29 has deactivated moving tabs to bottom - i.e. closer to work area, FORCING users to move the pointer farther to select a tab. about:config setting no longer works. Would someone please explain how removing this option is beneficial to users? .... just more "we are smarted than you, and know better than you what is best for you" elitist crap. And don't tell me to use an extension, they come and go, don't work after updates, etc. ''Moderator locking this thread. The thread Owner never returned and this thread has strayed off-topic too often. I think users needing Firefox 29 support would be better served by starting their own Questions thread.''<br /> Ed

Được chỉnh sửa bởi the-edmeister vào

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 13.0 r0
  • Google Update
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • GEPlugin
  • Foxit Reader Plug-In For Firefox and Netscape
  • Gaaiho Doc Plugin
  • NPWLPG
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Thông tin chi tiết

ajo+1 0 giải pháp 1 câu trả lời
Được đăng

Worked for me! Thank you very much for the hints. I found the folder, found the file, pasted in your line of code and my tabs are back where they belong!

Thanks! --ajo

Worked for me! Thank you very much for the hints. I found the folder, found the file, pasted in your line of code and my tabs are back where they belong! Thanks! --ajo
Yogisd1 0 giải pháp 4 câu trả lời
Được đăng

That add-on doesn't work for moving the tabs back to the bottom. It is of no use to me. Even if I reinstall FF v. 28, all my changes have been lost. All customizations I have made since FF v.8 are GONE. Most of those choices I don't remember how to do, or if they are still available to change. I assume that since something as simple as tab location can't be changed, none of my other changes are choices anymore. It's nice to know that FF cares so much about me that all the time and effort I spent went into the trash, with no way to recover it.

That add-on doesn't work for moving the tabs back to the bottom. It is of no use to me. Even if I reinstall FF v. 28, all my changes have been lost. All customizations I have made since FF v.8 are GONE. Most of those choices I don't remember how to do, or if they are still available to change. I assume that since something as simple as tab location can't be changed, none of my other changes are choices anymore. It's nice to know that FF cares so much about me that all the time and effort I spent went into the trash, with no way to recover it.
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 giải pháp 40505 câu trả lời
Được đăng

Moderator locking this thread. The thread Owner never returned and this thread has strayed off-topic too often. I think user needing Firefox 29 support would be better served by starting their own Questions thread.

Ed

Moderator locking this thread. The thread Owner never returned and this thread has strayed off-topic too often. I think user needing Firefox 29 support would be better served by starting their own Questions thread. Ed