X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Add-ons Manager displays Java Deployment Toolkit 7.0.510.13 as being out of date

Được đăng

Add-ons Manager displays Java Deployment Toolkit 7.0.510.13 as being out of date, however, when visiting the Java website and running a check on the version, this returns the message it is up-to-date. Why then is Add-ons Manager displays this inaccuracy?...Is there a fix available that would resolve this ongoing issue as it is now beginning to reflect its effects on websites using the service.

Add-ons Manager displays Java Deployment Toolkit 7.0.510.13 as being out of date, however, when visiting the Java website and running a check on the version, this returns the message it is up-to-date. Why then is Add-ons Manager displays this inaccuracy?...Is there a fix available that would resolve this ongoing issue as it is now beginning to reflect its effects on websites using the service.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 13.0 r0
  • Google Update
  • npsitesafety (Official)
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Version 5.2.4.18058
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • GEPlugin
  • Nokia Suite Enabler Plugin
  • DivX Web Player version 3.0.0.155
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPWLPG
  • Yahoo Application State Plugin version 1.0.0.7
  • DivX VOD Helper Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Ứng dụng

  • Firefox 28.0
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.0; rv:28.0) Gecko/20100101 Firefox/28.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/28.0/WINNT/en-GB/

Tiện ích mở rộng

  • Adblock Plus 2.5.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom)
  • Flash and Video Download 1.53 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • AOL UK Toolbar 5.91.1.10072 ({12e57d18-f8f7-4b76-af63-605365ab88ec}) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Mobile Intel(R) 945 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x27a2
  • adapterDeviceID2:
  • adapterDrivers: igdumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23200
  • driverDate: 9-23-2009
  • driverDate2:
  • driverVersion: 8.15.10.1930
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 945 Express Chipset Family Direct3D9Ex vs_0_0 ps_2_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Thay đổi cài đặt

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517
  • browser.startup.homepage_override.buildID: 20140314220517
  • browser.startup.homepage_override.mstone: 28.0
  • dom.max_script_run_time: 0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 28.0
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • network.http.max-persistent-connections-per-server: 4
  • network.protocol-handler.warn-external.dnupdate: False
  • places.database.lastMaintenance: 1397224434
  • places.history.expiration.transient_current_max_pages: 80253
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1395236594

Linh tinh

  • Người dùng JS: Có
  • Có thể tiếp cận: Không
Moses
  • Moderator
459 giải pháp 3607 câu trả lời
Được đăng

This is a bug with the Mozilla plugin check page. Bug 985968 Please do not comment on bug reports until you have something constructive to add!

The Mozilla plugin check page recognizes the Java 8 plugin that has just been released by Oracle as the latest up-to-date version.

You can find the latest Java 8 version on the Oracle website.

See Java Platform > Java SE 8 (JRE 8 Download; you need the 32 bit version for Windows)

This is a bug with the Mozilla plugin check page. <sub>[https://bugzilla.mozilla.org/show_bug.cgi?id=985968 Bug 985968] Please do not comment on bug reports until you have something constructive to add!</sub> The Mozilla plugin check page recognizes the Java 8 plugin that has just been released by Oracle as the latest up-to-date version. You can find the latest Java 8 version on the Oracle website. See Java Platform > Java SE 8 (JRE 8 Download; you need the 32 bit version for Windows) *http://www.oracle.com/technetwork/java/javase/downloads/index.html *http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

Câu trả lời hữu ích

Both webpages given do not refer to the 32 bit verson for windows. If possible please provide an accurate weblink directing me to download the correct Java 8 version on the oracle website.

Both webpages given do not refer to the 32 bit verson for windows. If possible please provide an accurate weblink directing me to download the correct Java 8 version on the oracle website.
Moses
  • Moderator
459 giải pháp 3607 câu trả lời
Được đăng

The link above has both 32 and 64 bit versions of Java 8.

*http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html The link above has both 32 and 64 bit versions of Java 8.
JAVABOY2CODENOW 0 giải pháp 13 câu trả lời
Được đăng

Okay time to update this question as I have Java 8u5 installed and I show a problem with the Deployment toolkit again Java Deployment Toolkit 8.0.0.132 NPRuntime Script Plug-in Library for Java(TM) Deploy

Again I see a need to update for both the above plugin and Java(TM) Platform SE 8 status vulnerable 11.0.2.132 What does this mean? Who provides the plugin? If Oracle does why is the update button taking me to such an unhelpful URL I really do not have a contract with Oracle so much of the patches shown there are useless to me. I have updated to the latest and greates JRE 8u5 32 bit install but again I see no fixes showing on FF version 30. Why is this such a problem now with Firefox? Why can't I get this properly updated already its been months like this???

Okay time to update this question as I have Java 8u5 installed and I show a problem with the Deployment toolkit again Java Deployment Toolkit 8.0.0.132 NPRuntime Script Plug-in Library for Java(TM) Deploy Again I see a need to update for both the above plugin and Java(TM) Platform SE 8 status vulnerable 11.0.2.132 What does this mean? Who provides the plugin? If Oracle does why is the update button taking me to such an unhelpful URL I really do not have a contract with Oracle so much of the patches shown there are useless to me. I have updated to the latest and greates JRE 8u5 32 bit install but again I see no fixes showing on FF version 30. Why is this such a problem now with Firefox? Why can't I get this properly updated already its been months like this???