X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 27 for Mac freezes images when screen is minimized. Won't restore. Never had this problem on earlier versions.

Được đăng

When I hit the yellow circle to minimize the screens, they often will not restore. May work for a while when Firefox first opens, then stops. Often have to force quit Firefox. Also, when typing emails the speed can be very slow.

Running MAC OS10.6.8; over 221GB of hard drive available; 2 GB memory.

Can I go back to an older version or can this be fixed? I upgraded Firefox when I upgraded the operating system. Have gone back to Safari since FIrefox is now essentially unusable.

When I hit the yellow circle to minimize the screens, they often will not restore. May work for a while when Firefox first opens, then stops. Often have to force quit Firefox. Also, when typing emails the speed can be very slow. Running MAC OS10.6.8; over 221GB of hard drive available; 2 GB memory. Can I go back to an older version or can this be fixed? I upgraded Firefox when I upgraded the operating system. Have gone back to Safari since FIrefox is now essentially unusable.

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.58.2 (KHTML, like Gecko) Version/5.1.8 Safari/534.58.2

Thông tin chi tiết

guigs 1072 giải pháp 11697 câu trả lời
Được đăng

Hi FHVillage, I am sorry to hear that Firefox is freezing images when you minimize the browser window. You can try playing with the features that make is slow Quick fixes if your Firefox slows down You can also check the size of the cache, where these images are stored in the about:cache page. You can increase the cache, but with the amount of memory the computer has I would not recommend it http://downloadsquad.switched.com/201.../speed-up-firefox-page-loading-time-without-using-a-ram-disk/ Try Add Block Plus to block unnecessary ad images to see if the performance increases.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Other

Hi FHVillage, I am sorry to hear that Firefox is freezing images when you minimize the browser window. You can try playing with the features that make is slow [[Firefox is slow - How to make it faster]] You can also check the size of the cache, where these images are stored in the about:cache page. You can increase the cache, but with the amount of memory the computer has I would not recommend it [http://downloadsquad.switched.com/2010/11/11/speed-up-firefox-page-loading-time-without-using-a-ram-disk/] Try Add Block Plus to block unnecessary ad images to see if the performance increases. Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you. Other