Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I make Firefox Sync synchronize manually?

  • 5 trả lời
  • 7 gặp vấn đề này
  • 5849 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

This is my situation:

I sync my bookmarks, passwords and extensions using Firefox Sync.

When I start up Firefox, it asks me for my master password because Firefox sync wants to sync on startup and I have a master password set up.

So what happens is, I'm typing a website address, the master password dialog pops up, receives focus, and I accidentally type a part of the website address in the password dialog, which I dismiss using escape, and then I have to retype the website address.

A solution for me would be to disable automatic syncing (or at least just after startup).

Is there a way of doing this?

(I'm not scared of the about:config, but couldn't find anything there that would fix this. Alternatively, could I file this as a feature request in Bugzilla, or as a UX issue?)

Giải pháp được chọn

Note that you can also specify a delay up to 300 seconds via the services.sync.autoconnectDelay pref.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

There are extensions that ask for the MP at startup to prevent this issue.

more options

In about:config

services.sync.autoconnect - default is true = double-click to toggle to false

more options

Giải pháp được chọn

Note that you can also specify a delay up to 300 seconds via the services.sync.autoconnectDelay pref.

more options

Thanks for your help, both keys didn't exist yet, I had to create them. Follow-up question: autoconnectDelay is in microseconds?

more options

The services.sync.autoconnectDelay pref would be in seconds AFAICT from the Firefox source code.

166     // delays are in seconds
167     const MAX_DELAY = 300;
168     let delay = 3;

Nothing comes up when searching for services.sync.autoconnect, so I don't think that this pref is supported in the current Firefox release.