Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox is now blocking webmail.san.rr.com worked fine yesterday?

  • 2 trả lời
  • 2 gặp vấn đề này
  • 204 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I have my webmail site bookmarked. now when I click on it I get: The connection was interrupted

The connection to webmail.san.rr.com was interrupted while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer's network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

WHat do I need to do to fix this. When I use Google Chrome and Internet Explorer my bookmark takes me direct to my page....only firefox is giving me this crazy problem so I know it it Firefox.

Tất cả các câu trả lời (2)

more options

Go to Tools >> Options >> Advanced >> Network >> Setting >> check "No Proxy" option then try again conect to you webserve

more options

If you use a specific bookmark then try to navigate to thats page starting with the main page of the site or the login page.

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"