X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I cannot play any type of video on firefox which includes Youtube, Vimeo, Facebook videos and all. I tried most things that was suggested already. What to do?

Được đăng

One day, videos would not work on my firefox. I tried all suggestions that the help center suggested and nothing works.

PLEASE help!

One day, videos would not work on my firefox. I tried all suggestions that the help center suggested and nothing works. PLEASE help!

Giải pháp được chọn

I updated to windows 8.1 and it solved everything....thanks for all your help

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.9 r900
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • McAfee MSS+ NPAPI Plugin
  • Citrix Online App Detector Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Nitro PDF Plug-in for Firefox and Chrome
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Exent® AOD Gecko Plugin

Ứng dụng

  • Firefox 26.0
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Tiện ích mở rộng

  • Password Exporter 1.2.1 ({B17C1C5A-04B1-11DB-9804-B622A1EF5492})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • RealDownloader 1.3.3 ({DF153AFF-6948-45d7-AC98-4FC4AF8A08E2}) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 12-12-2012
  • driverDate2:
  • driverVersion: 9.17.10.2932
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Thay đổi cài đặt

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1389060128
  • places.history.expiration.transient_current_max_pages: 103856
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1386792690

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
Andrew
  • Moderator
321 giải pháp 4036 câu trả lời
Được đăng

Please tell us what you tried doing to resolve this issue so we do not repeat ourselves.

Thanks!

Please tell us what you tried doing to resolve this issue so we do not repeat ourselves. Thanks!

Người tạo câu hỏi

I tried unistalling and reinstalling firefox, running it on safe mode, updating all Adobe software, uninstalling and reinstalling adobe software and anything I can find really.

I tried unistalling and reinstalling firefox, running it on safe mode, updating all Adobe software, uninstalling and reinstalling adobe software and anything I can find really.
Andrew
  • Moderator
321 giải pháp 4036 câu trả lời
Được đăng

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.

Người tạo câu hỏi

None of that worked. All what shows is my cursor blinking and me having to manually shut down the firefox page

None of that worked. All what shows is my cursor blinking and me having to manually shut down the firefox page
cor-el
  • Top 10 Contributor
  • Moderator
17344 giải pháp 156782 câu trả lời
Được đăng

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting

Người tạo câu hỏi

I tried, still nothing.

I totally removed realplayer because I never use it anyways.

I have no idea how to disable a plugin as firefox doesnt let me

I tried, still nothing. I totally removed realplayer because I never use it anyways. I have no idea how to disable a plugin as firefox doesnt let me
Aman Routh 77 giải pháp 607 câu trả lời
Được đăng

Hello,

The following may help you in disabling the plugin you want: Disable plugins

Hello, The following may help you in disabling the plugin you want: [https://support.mozilla.org/en-US/kb/disable-or-remove-add-ons?esab=a&s=disable+a+plugin&r=0&as=s Disable plugins]

Người tạo câu hỏi

not working either....every time i go to a page where downloading is available, my cursor starts blinking too

This problem is getting really annoying, i am open to any suggestions

not working either....every time i go to a page where downloading is available, my cursor starts blinking too This problem is getting really annoying, i am open to any suggestions

Người tạo câu hỏi

anyone there?

anyone there?

Người tạo câu hỏi

I updated to windows 8.1 and it solved everything....thanks for all your help

I updated to windows 8.1 and it solved everything....thanks for all your help

Giải pháp được chọn

I updated to windows 8.1 and it solved everything....thanks for all your help

I updated to windows 8.1 and it solved everything....thanks for all your help