X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I too am having corupted font with ATI video cards

Được đăng

i'm having the same problem as here,

https://support.mozilla.org/en-US/questions/952078?page=1

but, on TWO computers, my main computer with HD4850 crossfire and latest drivers and my OTHER computer with HD2600XT and latest drivers.

Turning off HW acceleration owuld put increased load in the CPU which is VERY BAD.

i'm having the same problem as here, https://support.mozilla.org/en-US/questions/952078?page=1 but, on TWO computers, my main computer with HD4850 crossfire and latest drivers and my OTHER computer with HD2600XT and latest drivers. Turning off HW acceleration owuld put increased load in the CPU which is VERY BAD.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.9 r900
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.1.0
  • Plug-in for detecting Nero Kwik Media.
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • LogMeIn, Inc. Remote Access Components
  • Unity Player 4.1.2f1

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20131208 Firefox/24.0 PaleMoon/24.2.2

Thông tin chi tiết

guigs 1072 giải pháp 11697 câu trả lời
Được đăng

Hi cdoublejj,

Thank you for contacting support. I noticed you put Firefox version 24, and we did see an increase in the page distortion in 25 but was updated in 26. Is updating an option?

Upgrade your graphics drivers to use hardware acceleration and WebGL

If the issue persists after the webGL is updated please refer to these bugs for more information: https://bugzilla.mozilla.org/show_bug.cgi?id=812695

The work around comment is provided below:

To enable the workaround for this bug:
  1. Make sure you're running Firefox 26 or higher
  2. Go to about:config
  3. Right click anywhere in the content area, create a new Boolean called "layout.paint_rects_separately" (without the quotes) and set it to true
  4. Restart the browser
This setting is expected to become the default at some point, but right now it causes some performance regressions.

Ref: https://bugzilla.mozilla.org/show_bug.cgi?id=812695#c414

Hi cdoublejj, Thank you for contacting support. I noticed you put Firefox version 24, and we did see an increase in the page distortion in 25 but was updated in 26. Is updating an option? [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] If the issue persists after the webGL is updated please refer to these bugs for more information: [https://bugzilla.mozilla.org/show_bug.cgi?id=812695] The work around comment is provided below: <blockquote> To enable the workaround for this bug: #Make sure you're running Firefox 26 or higher # Go to about:config # Right click anywhere in the content area, create a new Boolean called "layout.paint_rects_separately" (without the quotes) and set it to true # Restart the browser This setting is expected to become the default at some point, but right now it causes some performance regressions. </blockquote> Ref: [https://bugzilla.mozilla.org/show_bug.cgi?id=812695#c414]

Người tạo câu hỏi

i have the latest drivers. it happens no matter what version of FF i use and no matter what version of drivers i use.

i have the latest drivers. it happens no matter what version of FF i use and no matter what version of drivers i use.

Người tạo câu hỏi

but, i haven't tried 26 yet

but, i haven't tried 26 yet
kobe 441 giải pháp 5048 câu trả lời
Được đăng
SEE ALSO: [[Update Firefox to the latest version]]