Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

homepage highjacked by this site http://www.homeimprovement.com

  • 2 trả lời
  • 3 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

This problem has only recently started and i have reinstalled Firefox several times. I have tried changing my home page but it just changes back to http://www.homeimprovement.com and changes my setting for when Firefox starts from my pages from last time to my home page. Perhaps you could build in a lock for these setting so they could only be changed with a password? I have blocked cookies from the aforementioned web site but to no avail. If this cannot be fixed I will have no choice but to uninstall and that would be unfortunate as this is my favorite browser. Regards Mick.

Tất cả các câu trả lời (2)

more options

Hello,

Try go to "about:config", search for "browser.startup.homepage" change the value to "about:home", if it doesnt solve the problem try this:

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Được chỉnh sửa bởi Diego Victor vào

more options

If you do not keep changes after a restart or otherwise have problems with preferences, see:


Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: