X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox updates seek to disable AVG, but we prefer and want to keep it.

Được đăng

We are way behind in updating Firefox. When we first tried to do so, long ago, the upgrade said AVG protection was incompatible and it would be disabled. We like AVG; McAffee we found intrusive and took up a lot of space. Therefore we have not made great efforts to update Firefox from a version that works with AVG. It's fine for us as it is. The experience of many users with limited expertise is that 'improvements' often aren't.

We are way behind in updating Firefox. When we first tried to do so, long ago, the upgrade said AVG protection was incompatible and it would be disabled. We like AVG; McAffee we found intrusive and took up a lot of space. Therefore we have not made great efforts to update Firefox from a version that works with AVG. It's fine for us as it is. The experience of many users with limited expertise is that 'improvements' often aren't.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • 6.0.12.448
  • Amazon MP3 Downloader Plugin 1.0.17
  • Shockwave Flash 11.9 r900
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Picasa plugin
  • 5.1.10411.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17686 giải pháp 159999 câu trả lời
Được đăng

Please update to the current Firefox 26 release.

  • Help > About Firefox

The quite old Firefox 4 version that you currently run is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest version to get all security fixes.

This message is only about extensions that AVG add to Firefox and not for the AVG program itself.
AVG will still do its work in the background.

Did you check for updates of AVG that are compatible with Firefox versions?

Please update to the current Firefox 26 release. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version. *https://support.mozilla.org/kb/Updating+Firefox The quite old Firefox 4 version that you currently run is no longer supported with security updates. *It is important to update Firefox and add-ons to the latest version to get all security fixes. ---- This message is only about extensions that AVG add to Firefox and not for the AVG program itself.<br /> AVG will still do its work in the background. Did you check for updates of AVG that are compatible with Firefox versions?