X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

all flash videos in firefox shocks badly since a few days

Được đăng

running ubuntu gnome 13.10 Firefox 25.0.1 firefox for canonial 1.0 flash 11.2.202.327

the video plays normally only the audio and video come in breaks for example 0,5 seconds play 0,3 seconds pauze repeat repeat infinity i could play any video fullscreen in 1080p on any website in the past i didnt made any major changes to my computer or any changes to flash or firefox i am insured i have the latest updates installed and made a reboot to be sure

maybe there is some simple solution but im not a professional with chrome from google i have no problems with flash i just prefer firefox now i have to switch browsers each time i come to a video or i just skip the video

greetings danny

running ubuntu gnome 13.10 Firefox 25.0.1 firefox for canonial 1.0 flash 11.2.202.327 the video plays normally only the audio and video come in breaks for example 0,5 seconds play 0,3 seconds pauze repeat repeat infinity i could play any video fullscreen in 1080p on any website in the past i didnt made any major changes to my computer or any changes to flash or firefox i am insured i have the latest updates installed and made a reboot to be sure maybe there is some simple solution but im not a professional with chrome from google i have no problems with flash i just prefer firefox now i have to switch browsers each time i come to a video or i just skip the video greetings danny

Được chỉnh sửa bởi Houtworm vào

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Shockwave Flash 11.2 r202

Ứng dụng

  • Firefox 25.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/25.0.1/Linux/nl/

Tiện ích mở rộng

  • Adblock Edge 2.0.8 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Fasterfox 3.9.811 ({c36177c0-224a-11da-8cd6-0800200c9a91})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Ubuntu Firefox Modifications 2.8 (ubufox@ubuntu.com)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: nouveau -- Gallium 0.4 on NVA8
  • adapterDeviceID: Gallium 0.4 on NVA8
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: nouveau
  • driverDate:
  • driverVersion: 3.0 Mesa 9.2.1
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: nouveau -- Gallium 0.4 on NVA8
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Thay đổi cài đặt

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131115105824
  • browser.startup.homepage_override.buildID: 20131115105824
  • browser.startup.homepage_override.mstone: 25.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1386361902
  • places.history.expiration.transient_current_max_pages: 52843
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1385660917

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
Wesley Branton
  • Top 10 Contributor
649 giải pháp 5257 câu trả lời
Được đăng

Please note that Google Chrome does not use the Flashplayer that is installed on your computer. It instead uses a built-in version. This makes Google Chrome useless when attempting to troubleshooting plugin issues.


Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings.

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Please report back soon.

Please note that Google Chrome does not use the Flashplayer that is installed on your computer. It instead uses a built-in version. This makes Google Chrome useless when attempting to troubleshooting plugin issues. -------------------- Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Please report back soon.
cor-el
  • Top 10 Contributor
  • Moderator
17586 giải pháp 159096 câu trả lời
Được đăng

Note that the Flash plugin for Firefox on Linux is no longer supported and only receives security updates.
Google Chrome still gets the latest Flash plugin, so will perform a lot better on Linux.


Did you try Safe Mode and It is possibly reset all prefs to check for issues caused by broken extensions?

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

Note that the Flash plugin for Firefox on Linux is no longer supported and only receives security updates.<br /> Google Chrome still gets the latest Flash plugin, so will perform a lot better on Linux. ----- Did you try Safe Mode and It is possibly reset all prefs to check for issues caused by broken extensions? Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Câu trả lời hữu ích

im sorry but settings seems to be grayed out for me so its unclickable

im sorry but settings seems to be grayed out for me so its unclickable

Người tạo câu hỏi

i know flash isent updating anymore and i know google has his own flash driver im gonna try safe mode first with no succes i will try the profile thingy:)

i know flash isent updating anymore and i know google has his own flash driver im gonna try safe mode first with no succes i will try the profile thingy:)

Người tạo câu hỏi

i tried safe mode gives no effect and i tried the profile thing i just deleted the "default" profile and made a new one just to be sure thats not the problem

bad news is it still doesnt work i wanna give hardware acceleration a try only is there another way to disable it?

i tried safe mode gives no effect and i tried the profile thing i just deleted the "default" profile and made a new one just to be sure thats not the problem bad news is it still doesnt work i wanna give hardware acceleration a try only is there another way to disable it?
Wesley Branton
  • Top 10 Contributor
649 giải pháp 5257 câu trả lời
Được đăng

Firefox also has its own hardware acceleration that you can attempt to disable.

To do so, please perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Please report back soon with the results.

Firefox also has its own hardware acceleration that you can attempt to disable. To do so, please perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Please report back soon with the results.

Người tạo câu hỏi

in linux it is edit > settings > advanced > general > turn on hardware acceleration when available

i unchecked the box and restarted firefox with no result im gonna try to reboot the computer after this point maybe it needs to set itself up

i think its really strange why my video is stuttering like this i can give any info you guys need and i hope we can find a solution

if the problem persists after everything im gonna reinstall linux on my system i need a upgrade gnome 3.11 maybe it helps if not i think i need to contact flash or maybe gnome or ubuntu i dont think adobe gives anything about linux users but ubuntu and gnome should work around the clock to let people watch flash videos

and 1 question i have hardware acceleration off but no effect can i enable it again or better to wait a bit?

in linux it is edit > settings > advanced > general > turn on hardware acceleration when available i unchecked the box and restarted firefox with no result im gonna try to reboot the computer after this point maybe it needs to set itself up i think its really strange why my video is stuttering like this i can give any info you guys need and i hope we can find a solution if the problem persists after everything im gonna reinstall linux on my system i need a upgrade gnome 3.11 maybe it helps if not i think i need to contact flash or maybe gnome or ubuntu i dont think adobe gives anything about linux users but ubuntu and gnome should work around the clock to let people watch flash videos and 1 question i have hardware acceleration off but no effect can i enable it again or better to wait a bit?