Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

in address bar, my banking site now shows up with grey padlock, it's always been green before, why?

  • 4 trả lời
  • 7 gặp vấn đề này
  • 451 lượt xem
  • Trả lời mới nhất được viết bởi philipp

more options

Padlock at address bar for my banking site, Wells Fargo, used to be green, now it is grey. In chrome and internet explorer it is green. Is this a problem with firefox or is website been re directed somehow? (I have firefox 25.1 on dell inspiron 15 laptop running win8.1 64bit)

Also, since ver 24, firefox sometimes loads what appears to html code (text only), I have to refresh to get the picturesetc..

Also, on https sites when i enter and submit info, I get an error message as follows: An error occurred during a connection to startpage.com. SSL received a record with an incorrect Message Authentication Code. (Error code: ssl_error_bad_mac_read)

Tất cả các câu trả lời (4)

more options

hello Splinterd1, i've checked www.wellsfargo.com and also see only the grey padlock there indicating a secure connection to the site, which is to be expected for sites without a special kind of certificate (Extended Validation certificate): How do I tell if my connection to a website is secure?


if it was different in the past, then that probably means that the bank has changed the certificate type it is using for its website. if you want to be totally certain about that, you may want to contact the IT security section of the bank...

regarding your other issue on https-sites - can you replicate this behaviour when you launch firefox in safe mode once?
Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Firefox also shows a gray padlock if there is mixed content coming via a normal HTTP connection.

You can see that in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) in the Net log as red text.

Current Firefox versions only block mixed active content, but download and display other mixed content like images.

  • security.mixed_content.block_active_content = true
  • security.mixed_content.block_display_content = false
more options

Thanks, I tried it in safe mode, got the "Error code: ssl_error_bad_mac_read" error once, then reset to get rid of the extensions. So far seems to be back to normal (although the problem was always sporadic, so I'll give it another day to see if problems occur again) Thanks for your help

more options

have the problems settled?