Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I have Firefox 25.0.1 and cannot change a bookmark name when viewing properties. Program hangs. What can I do?

  • 13 trả lời
  • 3 gặp vấn đề này
  • 215 lượt xem
  • Trả lời mới nhất được viết bởi fletchrrr

more options

I assume there must be a configuration issue. I have another computer with the same OS of Windows 8.1. The other computer works well without this issue, so I copied its profile folder to the problem computer, and the problem remains. Disabling all add-ons did not correct my issue.

Giải pháp được chọn

cor-el, fredmcd-hotmail

I disabled all extensions and created a new profile, but still had the problem, so I downloaded another installer, and then copied bookmarks from my other computer which functioned properly. Of course, all is normal now, and I want to thank everyone who offered support.

Thanks again

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (13)

more options

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

more options

Thanks for supplying links. I tried the recommendations without success. The only noticeable change is that the icons to the left of the individual bookmarks have now disappeared from the bookmark toolbar. Firefox still freezes when I click properties for any bookmark.

more options

I was able to get the icons restored to the bookmark toolbar, by importing

bookmarks.html from my other functioning computer.  Still cannot change the properties of individual bookmarks.  Firefox immediately hangs and must be restarted.
more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

I had the same problem, Since Firefox got rid of the Bookmark Manager. But you can change it by going and selecting "Show All Bookmarks" in the drop down of Firefox in "Bookmarks". Select "Bookmark Menu" on the right of the Library and it will show all the bookmarks. Select the Bookmark you would like to change and it will give you the NAME: & Description info. On the NAME section enter the New Name you want the bookmark to be. And that it is, since there is no save. You just exit or select another folder to re-name. Hope this helps. Laters

more options

cor-el,

Upon entering safe mode I WAS able to change individual bookmark properties. In normal Firefox start-up, I disabled all of the extensions and plug ins and set the appearance to default and was back to my original problem of program hangup when trying to click properties of a bookmark.

Được chỉnh sửa bởi fletchrrr vào

more options

tigger-shi,

I'm sorry that after following your procedure, I was still not able to change a bookmarks properties.

more options

Try to disable hardware acceleration in Firefox.


In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • default toolbar layout is used (localstore-safe.rdf)
  • Javascript JIT compilers are disabled (javascript.options.*jit)
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
more options

cor-el,

I followed your suggestions and deactivated all plug-ins and extensions, changed appearance to default, and unchecked "use hardware acceleration". Unfortunately, I still cannot change the properties of an individual bookmark in the bookmark sidebar or bookmark toolbar, yet it works fine in Firefox safe mode. Do you have any other suggestions?

Thanks

more options

You did disable all extensions?

You can check for problems caused by a corrupted localstore.rdf file.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

Được chỉnh sửa bởi cor-el vào

more options

cor-el,

I got ill and may be out a few days, but I will get back to you.

Thanks

more options

If, after you have done everything else, download a new full installer from Mozilla.org or Firefox In Any Language.

more options

Giải pháp được chọn

cor-el, fredmcd-hotmail

I disabled all extensions and created a new profile, but still had the problem, so I downloaded another installer, and then copied bookmarks from my other computer which functioned properly. Of course, all is normal now, and I want to thank everyone who offered support.

Thanks again

Được chỉnh sửa bởi fletchrrr vào