Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

reload page doesn't reload javascripts

  • 2 trả lời
  • 11 gặp vấn đề này
  • 31 lượt xem
  • Trả lời mới nhất được viết bởi TheOldFox

more options

Firefox gets javascript-files and css-files from cache after I reload page by pressing F5 or "reload page button". I want FF doesn't get this files from cashe and reload them too. Actual from 23 november 2013

I have made no changes in config, I want to see normal behavior like this: use cashe when you visit again the page, don't use cashe when you manually reload the page

Firefox gets javascript-files and css-files from cache after I reload page by pressing F5 or "reload page button". I want FF doesn't get this files from cashe and reload them too. Actual from 23 november 2013 I have made no changes in config, I want to see normal behavior like this: use cashe when you visit again the page, don't use cashe when you manually reload the page

Tất cả các câu trả lời (2)

more options

Reload/Refresh icon and F5 will always (and always has) reload the page from the cache for faster display.

To bypass the cache and reload the page from the server, press Ctrl+F5 or Ctrl+Shift+R or Shift+Reload button

more options

Follow-up:

You can look at the following add-ons to see if they might be of use to you:

Search for other add-ons - https://addons.mozilla.org/en-US/firefox/