Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Roku.com will not let me install a channel, it tells me to verify my ID and Password and that I am already logged in, but there is no place to verify. IE works

  • 4 trả lời
  • 3 gặp vấn đề này
  • 969 lượt xem
  • Trả lời mới nhất được viết bởi Dakota37

more options

On Roku.com there is a channel store to install channels. When I tell it to install one it tells me what I said above. Was working okay at one time, but not now. If I use Internet Explorer it works fine. I prefer to use Firefox as I have been a Firefox user for years.

Giải pháp được chọn

Do you recall when it stopped working or can you associate it with changes such as an update to Firefox or to any of your add-ons?

Speaking of add-ons, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. This helps clear out old, conflicting, inconsistent cached files and cookie data.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Had done all of those things and still have that problem

more options

Giải pháp được chọn

Do you recall when it stopped working or can you associate it with changes such as an update to Firefox or to any of your add-ons?

Speaking of add-ons, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

more options

Yes it seems like the extension of obviousideas was the culpret.