Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to enable an old version of flash

  • 1 trả lời
  • 8 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi AliceWyman

more options

I'm running Ubuntu 12.04, firefox 25 on a older machine with socket A CPU. It does not support SSE2, thus Flash 11.2 is not an option. I installed 11.1.r102, but Firefox won't let me used it because it detects it's an old version. Chromium works fine though.

So how do I force Firefox to use the version of flash I want it to use??

Tất cả các câu trả lời (1)

more options

Mozilla's Blocklist prevents older Flash versions from running. See

...which links to

  • Bug 854550 - CTP request: Flash<=11.1* for Linux, excluding 10.3.183.*

Are you still able to activate the outdated Flash plugin when you're on a page that requires the plugin? Read Why do I have to click to activate plugins? for details on how to do that.

Note: You may need to go to the Firefox (Tools) Add-ons -> Plugins list and change the Flash plugin from "Never activate" to "Ask to activate".

If that doesn't work then you could delete (or rename) the blocklist.xml file located in the Firefox profile folder and then set extensions.blocklist.enabled to false in about:config . Ref:

Được chỉnh sửa bởi AliceWyman vào