X
Nhấn vào đây để đến phiên bản di động của trang web.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Diễn đàn trợ giúp

Suddenly Google is forcing instant results even though I have disabled it in preferences, how do I turn it off?

Được đăng

Without any warning or reason, Google just started providing instant results in my searches. I am logged in to my Google account and clearly have the function disabled. It doesn't matter if I use my home page (http://www.ighome.com/?t=165654) or start fresh with Google.com, the same thing keeps happening. I detest this autocomplete function. Is there any way to get rid of it?

Without any warning or reason, Google just started providing instant results in my searches. I am logged in to my Google account and clearly have the function disabled. It doesn't matter if I use my home page (http://www.ighome.com/?t=165654) or start fresh with Google.com, the same thing keeps happening. I detest this autocomplete function. Is there any way to get rid of it?

Giải pháp được chọn

As I explained above, Google Instant search is different from the drop-down list of key terms.

Google Instant will reload the results page while you type. Changing the results to the current letters in the search bar. (See Screenshot 1)

The key terms drop-down list is a list of words that Google thinks you may be typing. This doesn't load the results page until a word is clicked. (See Screenshot 2)

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.9 r900
  • Displays Java applet content, or a placeholder if Java is not installed.
  • 5.1.20913.0
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.04
  • Coupons Inc., Coupon Printing Plugin
  • Office Live Update v1.0
  • RealPlayer Plugin
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • DivX Web Player version 2.0.2.39
  • iPhoto6

Ứng dụng

  • Firefox 25.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:25.0) Gecko/20100101 Firefox/25.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/25.0.1/Darwin/en-US/

Tiện ích mở rộng

  • 1Password 3.9.19 (onepassword@agilebits.com)
  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Astrill Proxy Switcher 1.4 (addon@astrill.com)
  • Autofill Forms 0.9.9.0 (autofillForms@blueimp.net)
  • Back/forward dropmarker 1.0 ({d618933b-9eb4-1c04-949d-0f9b1a39ebb9})
  • DownloadHelper 4.9.21 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Evernote Web Clipper 5.9.0 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • feedly 16.0.528 (feedly@devhd)
  • Greasemonkey 1.12 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • iGoogle Tab Remover 1.9.8 (igoogletabremover@david.rubin)
  • Media Hint 0.1.13.1 (mediahint@jetpack)
  • Mercury Connect 1.1 (jid1-pFvSABavHgXrRQ@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription:
  • adapterDeviceID: 0x 46
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GT 330M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Thay đổi cài đặt

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 51200
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.history_expire_days.mirror: 180
  • browser.history_expire_days_min: 0
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.search.suggest.enabled: False
  • browser.sessionstore.resume_from_crash: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage: http://www.ighome.com/?t=165654
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • browser.tabs.loadInBackground: False
  • browser.tabs.onTop: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 25.0.1
  • font.internaluseonly.changed: True
  • gfx.blacklist.webgl.msaa: 4
  • image.mem.decodeondraw: False
  • keyword.URL: http://search.yahoo.com/search?fr=spigot-adr-ffmac&ei=utf-8&ilc=12&type=769480&p=
  • network.cookie.prefsMigrated: True
  • network.http.max-connections: 96
  • network.http.max-connections-per-server: 96
  • network.http.max-persistent-connections-per-proxy: 16
  • network.http.max-persistent-connections-per-server: 16
  • network.http.pipelining: True
  • network.http.pipelining.maxrequests: 8
  • network.http.pipelining.ssl: True
  • network.http.proxy.keep-alive: True
  • network.http.proxy.pipelining: True
  • places.database.lastMaintenance: 1384632961
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • places.last_vacuum: 1303320334
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.extensions-dta: True
  • privacy.cpd.cookies: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • privacy.sanitize.sanitizeOnShutdown: True
  • security.warn_viewing_mixed: False
  • security.warn_viewing_mixed.show_once: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1382595340

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
Wesley Branton
  • Top 25 Contributor
715 giải pháp 5635 câu trả lời
Được đăng

Please note that the igHome page is not related to Google. This is a third party site designed to replace the iGoogle page which has been discontinued by Google.

Please note that the igHome page is not related to Google. This is a third party site designed to replace the iGoogle page which has been discontinued by Google.
Wesley Branton
  • Top 25 Contributor
715 giải pháp 5635 câu trả lời
Được đăng

Câu trả lời hữu ích

Are you referring to the drop-down menu as seen in my screenshot?
If you are, this feature cannot be disabled.
This feature is different from Google Instant.

Read more about Google Instant

Are you referring to the drop-down menu as seen in my screenshot?<br> If you are, this feature cannot be disabled.<br> This feature is different from Google Instant. [https://support.google.com/websearch/answer/186610?p=settings_instant&hl=en-CA Read more about Google Instant]
cor-el
  • Top 10 Contributor
  • Moderator
17860 giải pháp 161609 câu trả lời
Được đăng

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.


Note that you can probably uninstall the iGoogle Tab Remover 1.9.8 that shows in the System Details List

Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookies files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies ----- Note that you can probably uninstall the iGoogle Tab Remover 1.9.8 that shows in the System Details List

Người tạo câu hỏi

@ComputerWhiz, you should be able to disable it. My preferences contain this section:

Google Instant predictions When should we show you results as you type? -Only when my computer is fast enough -Always show Instant results -Never show Instant results

I've had this set to the last option for years and haven't had any issue. It's only recently that, despite still having selected never to show Instant results, that Google is somehow overriding the selection even if, as I've indicated, I start from Google.com instead of the ighome page.

@ComputerWhiz, you should be able to disable it. My preferences contain this section: Google Instant predictions When should we show you results as you type? -Only when my computer is fast enough -Always show Instant results -Never show Instant results I've had this set to the last option for years and haven't had any issue. It's only recently that, despite still having selected never to show Instant results, that Google is somehow overriding the selection even if, as I've indicated, I start from Google.com instead of the ighome page.

Người tạo câu hỏi

@cor-el, I appreciate the response. I followed your instructions to the letter, but even after clearing cookies and deleting cookies.sqlite and its associated files, restarting Firefox, signing in again, re-checking to make sure "Never show Instant results" is checked, I still get autocomplete suggestions.

@cor-el, I appreciate the response. I followed your instructions to the letter, but even after clearing cookies and deleting cookies.sqlite and its associated files, restarting Firefox, signing in again, re-checking to make sure "Never show Instant results" is checked, I still get autocomplete suggestions.
Wesley Branton
  • Top 25 Contributor
715 giải pháp 5635 câu trả lời
Được đăng

Giải pháp được chọn

As I explained above, Google Instant search is different from the drop-down list of key terms.

Google Instant will reload the results page while you type. Changing the results to the current letters in the search bar. (See Screenshot 1)

The key terms drop-down list is a list of words that Google thinks you may be typing. This doesn't load the results page until a word is clicked. (See Screenshot 2)

As I explained above, Google Instant search is different from the drop-down list of key terms. Google Instant will reload the results page while you type. Changing the results to the current letters in the search bar. (See Screenshot 1) The key terms drop-down list is a list of words that Google thinks you may be typing. This doesn't load the results page until a word is clicked. (See Screenshot 2)
Wesley Branton
  • Top 25 Contributor
715 giải pháp 5635 câu trả lời
Được đăng

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Người tạo câu hỏi

@ComputerWhiz, thank you for clarifying the difference. I had no idea Google Instant was comprised of reloaded (and refreshed) website links -- as you probably guessed, I thought it was the autocomplete feature.

What I was seeing is the image in screen shot #2.

So, I'm guessing that Google is forcing autocomplete entries in search queries, something that never occurred while I was using iGoogle.

Are there other search engines that don't make autocomplete an obligatory feature?

Thanks again.

@ComputerWhiz, thank you for clarifying the difference. I had no idea Google Instant was comprised of reloaded (and refreshed) website links -- as you probably guessed, I thought it was the autocomplete feature. What I was seeing is the image in screen shot #2. So, I'm guessing that Google is forcing autocomplete entries in search queries, something that never occurred while I was using iGoogle. Are there other search engines that don't make autocomplete an obligatory feature? Thanks again.
Wesley Branton
  • Top 25 Contributor
715 giải pháp 5635 câu trả lời
Được đăng

I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you have not already, please mark this thread as solved by marking the solution.<br> This will help other users experiencing similar problems find help faster and more efficiently. I hope you continue using our products and thank you for contacting Mozilla Support.

Câu trả lời hữu ích

As a final comment, I dug around some more and finally found a solution to disable autocomplete.

The solution is to use this URL:

https://www.google.com/webhp?complete=0

The discussion can be found here:

http://productforums.google.com/forum/#!msg/websearch/vwV4BU2PD_Y/bBSsfM84Cx8J

As a final comment, I dug around some more and finally found a solution to disable autocomplete. The solution is to use this URL: https://www.google.com/webhp?complete=0 The discussion can be found here: http://productforums.google.com/forum/#!msg/websearch/vwV4BU2PD_Y/bBSsfM84Cx8J