Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox has stopped inserting my password since version 23.

  • 1 trả lời
  • 2 gặp vấn đề này
  • 170 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Firefox has stopped inserting my password since version 23 (only on this computer). When i'm trying to sign in, it inserts my login only, without a password. "Remember passwords for sites" option is enabled. Also I can see all of my password in the "Saved Passwords" window. I have another computer with Firefox (Firefox Sync enabled, same extensions and plugins, same settings), and it works fine there.

Giải pháp được chọn

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

  • If you have many extensions then first enable half of the extensions to test which half has the problem.
  • Continue to divide the bad half that still has the issue until you find which one is causing it.
Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

  • If you have many extensions then first enable half of the extensions to test which half has the problem.
  • Continue to divide the bad half that still has the issue until you find which one is causing it.