X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Veetle plugin dissabled by mozilla

Được đăng

Mozilla has disabled All Veetle player plugins because it contains a dll file that has the same name as a 2008 VLC player that was disabled. The Veetle player IS NOT the problem, and can't be enabled by the user, even though it is the most current version. Users should be able to override the disabled plugin, since it is NOT the outdated VLC player that Mozilla is blocking. I do not appreciate Mozilla disabling my plugins without the ability to re-enable them on my own, and without any notice what so ever. It is MY choice which plugins I use, it should be my choice to override a disabled plugin, especially one that is being disabled by a false pretense.

Mozilla has disabled All Veetle player plugins because it contains a dll file that has the same name as a 2008 VLC player that was disabled. The Veetle player IS NOT the problem, and can't be enabled by the user, even though it is the most current version. Users should be able to override the disabled plugin, since it is NOT the outdated VLC player that Mozilla is blocking. I do not appreciate Mozilla disabling my plugins without the ability to re-enable them on my own, and without any notice what so ever. It is MY choice which plugins I use, it should be my choice to override a disabled plugin, especially one that is being disabled by a false pretense.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.9 r900
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • Version 0.9.19, Copyright 2006-2012 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Ứng dụng

  • Firefox 24.0
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Tiện ích mở rộng

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.1 (adblockpopups@jessehakanen.net)
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • Clear Recent History... + 1.1.19 (clearrecenthistory@example.net)
  • Diccionario de Español/México 1.1.3 (es-MX@dictionaries.addons.mozilla.org)
  • Disable Anti-Adblock 3.1 ({d49a148e-817e-4025-bee3-5d541376de3b})
  • Disable clipboard manipulations 1.0.1 (nocopypaste@adblockplus.org)
  • Download Statusbar 0.9.10 ({D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389})
  • Element Hiding Helper for Adblock Plus 1.2.3 (elemhidehelper@adblockplus.org)
  • Element Properties 8 (properties@darktrojan.net)
  • FEBE 7.3.0.1 ({4BBDD651-70CF-4821-84F8-2B918CF89CA3})
  • Firesizer 1.7 ({04426594-bce6-4705-b811-bcdba2fd9c7b})
  • Flash Video Downloader 4.0.1 (artur.dubovoy@gmail.com)
  • Nightly Tester Tools 3.6 ({8620c15f-30dc-4dba-a131-7c5d20cf4a29})
  • Session Manager 0.8.0.8 ({1280606b-2510-4fe0-97ef-9b5a22eafe30})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • View Cookies 1.10.3 ({8F6A6FD9-0619-459f-B9D0-81DE065D4E21})
  • Wappalyzer 2.7.3 (wappalyzer@crunchlabz.com)
  • Webmail Ad Blocker 3.9.1 (gmailnoads@mywebber.com)
  • AdF.ly Skipper 4.0.1 (jid0-hyjN250ZzTOOX3evFwwAQBxE4ik@jetpack) (không hoạt động)
  • Block LinkBucks 1.86 (dgs229@nyu.edu) (không hoạt động)
  • Clean Links 2.4.5 ({158d7cb3-7039-4a75-8e0b-3bd0a464edd2}) (không hoạt động)
  • DownloadHelper 4.9.21 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (không hoạt động)
  • PDF Download 3.0.0.2 ({37E4D8EA-8BDA-4831-8EA1-89053939A250}) (không hoạt động)
  • ProxMate - Proxy on steroids! 2.3.3 (jid1-QpHD8URtZWJC2A@jetpack) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: AMD Radeon HD 7670
  • adapterDescription2:
  • adapterDeviceID: 0x675b
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 4-25-2012
  • driverDate2:
  • driverVersion: 8.960.11.1000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7670 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Thay đổi cài đặt

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: about:blank
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1382894742
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1381290391

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 giải pháp 40306 câu trả lời
Được đăng

You know that if Veetle supplied their own plugin and didn't use the VLC plugin which has been blocked since 2008, and has been blocked very often with newer versions of VLC since 2008, their users might not be having this issue. Informally, this sounds like a case of "guilt by association".

Have you tried the Veetle Community forum?
http://ryan.veetle.com/index.php/forum


Have you tried enabling that plugin?
Is Ask to Activate available in the Add-ons Manager > Plugins tab?

Are you getting the "Click to Play" notification?
https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

You know that if Veetle supplied their own plugin and didn't use the VLC plugin which has been blocked since 2008, and has been blocked very often with newer versions of VLC since 2008, their users might not be having this issue. Informally, this sounds like a case of "guilt by association". Have you tried the Veetle Community forum? <br /> http://ryan.veetle.com/index.php/forum ------- Have you tried enabling that plugin? <br /> Is '''Ask to Activate''' available in the Add-ons Manager > Plugins tab? Are you getting the "Click to Play" notification? <br /> https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

Câu trả lời hữu ích

First off, I have never had any problems with the Veetle plugin, until it was disabled by Mozilla on September 30, 2013. Not only was it disabled, it was blocked. Now when it is blocked, my only choice is to set it to "Ask To Activate", which is complete crap, as it does nothing to solve the problem. Why should I have to ask to activate anything that was working fine, and causing no problems ? Even if it were causing problems it is my choice to put up with it, as it causes no harm to anyone else but the users who choose to enable it. Its not like by my using the plugin, that it could cause any harm to anyone else

I thought the whole idea behind Firefox was "freedom of the web" and to be able to make your own choices, well sorry but having a choice means I should be able to choose to override any settings I wish, not have them disabled by Mozilla without any warning, or any way to change them back so they will function as they were before. I do not appreciate anyone making unreversable changes to my setup without my permission, period.

From now on, I am turning off automatic updates, I will take my chances rather than have Mozilla decide what settings and plugins I should use.

"You know that if Veetle supplied their own plugin and didn't use the VLC plugin which has been blocked since 2008, and has been blocked very often with newer versions of VLC since 2008, their users might not be having this issue. Informally, this sounds like a case of "guilt by association". "

Well Sherlock, it is exactly guilt by association, but not on the part of Veetle, it was Mozilla's jump to conclusions. This block broke the Veetle TV Player plugin functionality due to having a .dll file of the same name: npvlc.dll But, according to http://www.shouldiblockit.com/npvlc.dll-a1b2b09240361031d1d794d57fc7359c.aspx ,It has a completely different md5 hash . So it is not the same as the so called offending VLC plugin, and even if it were, why block it in 2013, when this was a 2008 issue ?

First off, I have never had any problems with the Veetle plugin, until it was disabled by Mozilla on September 30, 2013. Not only was it disabled, it was blocked. Now when it is blocked, my only choice is to set it to "Ask To Activate", which is complete crap, as it does nothing to solve the problem. Why should I have to ask to activate anything that was working fine, and causing no problems ? Even if it were causing problems it is my choice to put up with it, as it causes no harm to anyone else but the users who choose to enable it. Its not like by my using the plugin, that it could cause any harm to anyone else I thought the whole idea behind Firefox was "freedom of the web" and to be able to make your own choices, well sorry but having a choice means I should be able to choose to override any settings I wish, not have them disabled by Mozilla without any warning, or any way to change them back so they will function as they were before. I do not appreciate anyone making unreversable changes to my setup without my permission, period. From now on, I am turning off automatic updates, I will take my chances rather than have Mozilla decide what settings and plugins I should use. "''You know that if Veetle supplied their own plugin and didn't use the VLC plugin which has been blocked since 2008, and has been blocked very often with newer versions of VLC since 2008, their users might not be having this issue. Informally, this sounds like a case of "guilt by association''". " Well Sherlock, it is exactly guilt by association, but not on the part of Veetle, it was Mozilla's jump to conclusions. This block broke the Veetle TV Player plugin functionality due to having a .dll file of the same name: npvlc.dll But, according to http://www.shouldiblockit.com/npvlc.dll-a1b2b09240361031d1d794d57fc7359c.aspx ,It has a completely different md5 hash . So it is not the same as the so called offending VLC plugin, and even if it were, why block it in 2013, when this was a 2008 issue ?
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 giải pháp 40306 câu trả lời
Được đăng

No need to be rude with "name calling"! I'm just a Firefox user like you are.

http://www.shouldiblockit.com/npvlc.dll-a1b2b09240361031d1d794d57fc7359c.aspx states:

Overview
npvlc.dll is loaded as dynamic link library that runs in the context of the Google Chrome web browser.  

I suppose that isn't the same plugin DLL file as the DLL file that Mozilla is blocking. At least Mozilla did a "soft block" by allowing Ask to Activate to function and Click to Play to work vs. a "complete block".

Did you read and understand this support article?
https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins?
You should be able to use Always activate plugins for this site via Ask to Activate through the Plugin Icon in the Location Bar, and not have to always "Click to Play". That seems to work fine for me on a number of "trusted websites" that I have used that preference with.

That's is for me in this thread. Life is too short to put up with angry and rude users, as a person who volunteers his time and knowledge to help other Firefox users.

No need to be rude with "name calling"! I'm just a Firefox user like you are. http://www.shouldiblockit.com/npvlc.dll-a1b2b09240361031d1d794d57fc7359c.aspx states: <br /> Overview npvlc.dll is loaded as dynamic link library that runs in the context of the '''Google Chrome web browser'''. I suppose that isn't the same plugin DLL file as the DLL file that Mozilla is blocking. At least Mozilla did a "soft block" by allowing '''Ask to Activate''' to function and '''Click to Play''' to work vs. a "complete block". Did you read and understand this support article? <br /> https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins? <br /> You should be able to use '''Always activate plugins for this site''' via '''''Ask to Activate''''' through the Plugin Icon in the Location Bar, and not have to always "Click to Play". That seems to work fine for me on a number of "trusted websites" that I have used that preference with. ''That's is for me in this thread. Life is too short to put up with angry and rude users, as a person who volunteers his time and knowledge to help other Firefox users.''

Người tạo câu hỏi

Sorry you took offense to being called Sherlock, but I was offended when you basicly blamed the problem on Veetle, and or my inability to click on an enable button. Unfortunately, there is no enable button to click, that is the problem. If it were that simple, I would not have wasted your or my time by coming here with something that simple. If I sound pissed off, I sure as hell am, but not at you, at Mozilla for taking my choices away from me. The problem is there are 2 plugins for Veetle, one is Veetle Tv Core,which is fine, the other is Veetle Tv Player, which is the blocked plugin. The two plugins work together, which is where the problem lies. I am not getting a red plugin icon or a Activate All Plugins choice drop down box in the address bar, even though I have "Ask To Activate" enabled in the "Add-ons Manager". The only plugin notification in the address bar is "Adobe Flash is enabled". Without the second plugin, you get no HD buttons, constant buffering, and other assorted issues. Now, If you choose not to help with this issue, that is fine, but where can I take this problem to? There is a problem, it is not on my end, Veetles software is not the problem, I still can see no reason to block a plugin that is of no danger to the community, so where do I go from here to resolve this? Thank you.

Sorry you took offense to being called Sherlock, but I was offended when you basicly blamed the problem on Veetle, and or my inability to click on an enable button. Unfortunately, there is no enable button to click, that is the problem. If it were that simple, I would not have wasted your or my time by coming here with something that simple. If I sound pissed off, I sure as hell am, but not at you, at Mozilla for taking my choices away from me. The problem is there are 2 plugins for Veetle, one is Veetle Tv Core,which is fine, the other is Veetle Tv Player, which is the blocked plugin. The two plugins work together, which is where the problem lies. I am not getting a red plugin icon or a Activate All Plugins choice drop down box in the address bar, even though I have "Ask To Activate" enabled in the "Add-ons Manager". The only plugin notification in the address bar is "Adobe Flash is enabled". Without the second plugin, you get no HD buttons, constant buffering, and other assorted issues. Now, If you choose not to help with this issue, that is fine, but where can I take this problem to? There is a problem, it is not on my end, Veetles software is not the problem, I still can see no reason to block a plugin that is of no danger to the community, so where do I go from here to resolve this? Thank you.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 giải pháp 40306 câu trả lời
Được đăng

Does Veetle work with today's release of Firefox 25.0?
I noticed the release was available an hour ago, thru using Help > About Firefox, so as not to have to wait until my installation was notified about the release.

Have you looked thru the Veetle Community forum for help with this issue?
http://ryan.veetle.com/index.php/forum

I have no need for that application and don't have it installed to play with it; plus I'm on WinXP, not Win7, so that might make a difference in what DLL's might be installed and used by Veetle. Considering that no one else has stepped up with any suggestions in this thread in the last 36 hours you might be better off going where other Veetle users congregate for support. I quickly scanned that forum yesterday, but didn't see any thread titles that sounded like they were related to this Plugin issue and Firefox

Does Veetle work with today's release of Firefox 25.0? <br /> I noticed the release was available an hour ago, thru using Help > About Firefox, so as not to have to wait until my installation was notified about the release. Have you looked thru the Veetle Community forum for help with this issue? <br />http://ryan.veetle.com/index.php/forum I have no need for that application and don't have it installed to play with it; plus I'm on WinXP, not Win7, so that might make a difference in what DLL's might be installed and used by Veetle. Considering that no one else has stepped up with any suggestions in this thread in the last 36 hours you might be better off going where other Veetle users congregate for support. I quickly scanned that forum yesterday, but didn't see any thread titles that sounded like they were related to this Plugin issue and Firefox

Người tạo câu hỏi

Veetles forum is a joke at best. If you scan the posts on http://veetle.com/index.php/forum , you will see many problems of the same nature as I am having in the past month. The only answers are from forum users, and most just say to change browsers to chrome. I personally have absolutely no desire to have google interfere upon my life anymore than necessary, so no chrome browser will be used on my rig.

As far as update 25, I have no idea if it will make any difference on the problem, and I am afraid to try it since the 24 update is what started the problem to begin with. I am turning off auto updates from today on till I can have control of what they do. It says right on the block that it was applied on September 30, 2013, the day my system installed update 24, and like I said, it gave me no warning that it would permanently disable a plugin that I use daily as do many others.

Is there no where to submit a trouble ticket at Mozilla? Did I post this in the wrong forum? Seriously, what happened to the open, in open source? Or is it not open to discussion? I may have to go back to using IE since Mozilla has decided to not let me choose which settings I choose to.

Thanks

Veetles forum is a joke at best. If you scan the posts on http://veetle.com/index.php/forum , you will see many problems of the same nature as I am having in the past month. The only answers are from forum users, and most just say to change browsers to chrome. I personally have absolutely no desire to have google interfere upon my life anymore than necessary, so no chrome browser will be used on my rig. As far as update 25, I have no idea if it will make any difference on the problem, and I am afraid to try it since the 24 update is what started the problem to begin with. I am turning off auto updates from today on till I can have control of what they do. It says right on the block that it was applied on September 30, 2013, the day my system installed update 24, and like I said, it gave me no warning that it would permanently disable a plugin that I use daily as do many others. Is there no where to submit a trouble ticket at Mozilla? Did I post this in the wrong forum? Seriously, what happened to the open, in open source? Or is it not open to discussion? I may have to go back to using IE since Mozilla has decided to not let me choose which settings I choose to. Thanks
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 giải pháp 10735 câu trả lời
Được đăng

You do know that plugin blocks are in no way tied to updates of Firefox (we lock plugins without releasing a new version of Firefox) and that staying out of sate is a horrible idea right?

You should reach out to Veetle to work with them to get this issue resolved, and in the meantime, set the plugin to always activate.

You do know that plugin blocks are in no way tied to updates of Firefox (we lock plugins without releasing a new version of Firefox) and that staying out of sate is a horrible idea right? You should reach out to Veetle to work with them to get this issue resolved, and in the meantime, set the plugin to always activate.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 giải pháp 40306 câu trả lời
Được đăng

The Firefox 24.0 version was released on 2013-09-17 and the soft block was applied on 2013-09-30 - 13 days later. It was just a coincidence that your Firefox 24.0 update happened on the same day as that as the soft block was initiated.

Bugzilla is the place for submitting a "trouble ticket", but the soft block put on the VLC plugin isn't going to be up for discussion.

The Firefox 24.0 version was released on 2013-09-17 and the soft block was applied on 2013-09-30 - 13 days later. It was just a coincidence that your Firefox 24.0 update happened on the same day as that as the soft block was initiated. Bugzilla is the place for submitting a "trouble ticket", but the soft block put on the VLC plugin isn't going to be up for discussion.

Người tạo câu hỏi

'You do know that plugin blocks are in no way tied to updates of Firefox (we lock plugins without releasing a new version of Firefox) and that staying out of sate is a horrible idea right?

You should reach out to Veetle to work with them to get this issue resolved, and in the meantime, set the plugin to always activate."


I don't know whether to laugh or cry. Did you read any of my posts ? Seriously ? First of all, it is not Veetles problem, on September 30, 2013, Mozilla blocked the plugin that had nothing to do with Veetle, it is one dll file that has the same name, that at its worst could do no harm to anyone other than annoy a user who had more than 2 browsers open playing a VLC media file that would then crash the player. Not a big deal to anyone and could cause no harm to anyone or the community, so why block it in the first place? Again, not the Veetle plugin, a VLC plugin, but the block has killed the Veetle plugin by mistake, not Veetles fault, they didn't ask Mozilla to block their plugin.

Secondly, as I have explained, repeatedly, there is NO option to re-enable the plugin, or to "always activate". The only option I have available is "Ask To Activate", which has absolutely NO effect on the problem, as I have described it above many times.

I would not be here all pissed off, if the option to "Always Activate", hadn't been taken away from me. I would have simply activated it and gone on my merry little way. So back to my original questions, Is there no where to submit a trouble ticket at Mozilla? Did I post this in the wrong forum? How can I get this resolved? Please? Thank you.

''''You do know that plugin blocks are in no way tied to updates of Firefox (we lock plugins without releasing a new version of Firefox) and that staying out of sate is a horrible idea right? '''You should reach out to Veetle to work with them to get this issue resolved, and in the meantime, set the plugin to always activate'''.'''" I don't know whether to laugh or cry. Did you read any of my posts ? Seriously ? First of all, it is not Veetles problem, on September 30, 2013, Mozilla blocked the plugin that had nothing to do with Veetle, it is one dll file that has the same name, that at its worst could do no harm to anyone other than annoy a user who had more than 2 browsers open playing a VLC media file that would then crash the player. Not a big deal to anyone and could cause no harm to anyone or the community, so why block it in the first place? Again, not the Veetle plugin, a VLC plugin, but the block has killed the Veetle plugin by mistake, not Veetles fault, they didn't ask Mozilla to block their plugin. Secondly, as I have explained, repeatedly, there is NO option to re-enable the plugin, or to "always activate". The only option I have available is "Ask To Activate", which has absolutely NO effect on the problem, as I have described it above many times. I would not be here all pissed off, if the option to "Always Activate", hadn't been taken away from me. I would have simply activated it and gone on my merry little way. So back to my original questions, Is there no where to submit a trouble ticket at Mozilla? Did I post this in the wrong forum? How can I get this resolved? Please? Thank you.

Được chỉnh sửa bởi HemiMoparMan vào

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 giải pháp 10735 câu trả lời
Được đăng

If you select Ask to Activate, and then read Why do I have to click to activate plugins?, do you see the little icon to activate the plugin?

If you select Ask to Activate, and then read [[Why do I have to click to activate plugins?]], do you see the little icon to activate the plugin?

Người tạo câu hỏi

If you select Ask to Activate, and then read Why do I have to click to activate plugins?, do you see the little icon to activate the plugin?


Again, I already answered that in my previous posts.

I am not getting a red plugin icon or a Activate All Plugins choice drop down box in the address bar, even though I have "Ask To Activate" enabled in the "Add-ons Manager". The only plugin notification in the address bar is "Adobe Flash is enabled"
'''If you select Ask to Activate, and then read Why do I have to click to activate plugins?, do you see the little icon to activate the plugin? ''' Again, I already answered that in my previous posts. I am not getting a red plugin icon or a Activate All Plugins choice drop down box in the address bar, even though I have "Ask To Activate" enabled in the "Add-ons Manager". The only plugin notification in the address bar is "Adobe Flash is enabled"

Người tạo câu hỏi

" 'The Firefox 24.0 version was released on 2013-09-17 and the soft block was applied on 2013-09-30 - 13 days later. It was just a coincidence that your Firefox 24.0 update happened on the same day as that as the soft block was initiated. 'Bugzilla is the place for submitting a "trouble ticket", but the soft block put on the VLC plugin isn't going to be up for discussion'. "

Thank you the-edmeister, but unfortunately Bugzilla says for support to come here. I c&p'd below what their site says.

The options described here are for installation, administration, and customization support for Bugzilla server software. If you are an end-user of a Bugzilla, please consult the support options made available by that Bugzilla's owner. Support for other Mozilla products (such as Firefox or Thunderbird), can be found at http://www.mozilla.org/support/.

" ''''''The Firefox 24.0 version was released on 2013-09-17 and the soft block was applied on 2013-09-30 - 13 days later. It was just a coincidence that your Firefox 24.0 update happened on the same day as that as the soft block was initiated. '''Bugzilla is the place for submitting a "trouble ticket", but the soft block put on the VLC plugin isn't going to be up for discussion''''''.''' " Thank you the-edmeister, but unfortunately Bugzilla says for support to come here. I c&p'd below what their site says. ''The options described here are for installation, administration, and customization support for Bugzilla server software. If you are an end-user of a Bugzilla, please consult the support options made available by that Bugzilla's owner. Support for other Mozilla products (such as Firefox or Thunderbird), can be found at http://www.mozilla.org/support/. ''

Người tạo câu hỏi

Is there anyone here who knows where or who to speak to about this problem to get some sort of resolution,? Please ?

Is there anyone here who knows where or who to speak to about this problem to get some sort of resolution,? Please ?
philipp
  • Top 25 Contributor
  • Moderator
5323 giải pháp 23507 câu trả lời
Được đăng

hello, the issue has already been raised in the blocklisting bug, and it won't get a resolution from the side of mozilla: https://bugzilla.mozilla.org/show_bug.cgi?id=470936#c29

hello, the issue has already been raised in the blocklisting bug, and it won't get a resolution from the side of mozilla: https://bugzilla.mozilla.org/show_bug.cgi?id=470936#c29

Người tạo câu hỏi

Fine, no one here knows anyone that has any clue of who to talk to, or how to do a work around for this BS block. What a joke.

So lets summarize this, some rocket scientist waited 5 years to block a VLC player crashing problem, which BTW, VLC updated..............wait for it,............. 5years ago. And now 5 years later, blocked Veetles app, by mistake BTW, instead of just telling the 1 person, who maybe, not will have, but may have a 5 year old VLC app, and if they have a problem they may want to update to a current version of VLC ? Correct ?

Yeah that makes perfect sense to me, block a 5 year old app instead of just telling people to update their player, BRAVO ! Great Idea ! Who cares if it accidentally wrecks someone elses app in the process, we stopped someone from using and old version player, let someone else figure out how to fix it and let them update their wares to fix our screw up.

Brilliant ! Well, I guess it is time to hack the crap out of this crippled snotzilla browser so it can be configured the way it should be, user choice. Till then, there will be alot of users going to chrome or IE since no one here gives a crap.

Cudos to Edmeister, at least he tried.

Fine, no one here knows anyone that has any clue of who to talk to, or how to do a work around for this BS block. What a joke. So lets summarize this, some rocket scientist waited 5 years to block a VLC player crashing problem, which BTW, VLC updated..............wait for it,............. 5years ago. And now 5 years later, blocked Veetles app, by mistake BTW, instead of just telling the 1 person, who maybe, not will have, but may have a 5 year old VLC app, and if they have a problem they may want to update to a current version of VLC ? Correct ? Yeah that makes perfect sense to me, block a 5 year old app instead of just telling people to update their player, BRAVO ! Great Idea ! Who cares if it accidentally wrecks someone elses app in the process, we stopped someone from using and old version player, let someone else figure out how to fix it and let them update their wares to fix our screw up. Brilliant ! Well, I guess it is time to hack the crap out of this crippled snotzilla browser so it can be configured the way it should be, user choice. Till then, there will be alot of users going to chrome or IE since no one here gives a crap. Cudos to Edmeister, at least he tried.
Maxxy 0 giải pháp 4 câu trả lời
Được đăng

Uninstalled Veetle via Control Panel Uninstalled Java via Control Panel Reinstalled Adobe Flash Player

Firefox 25, Windows 7

works fine now

Uninstalled Veetle via Control Panel Uninstalled Java via Control Panel Reinstalled Adobe Flash Player Firefox 25, Windows 7 works fine now
acydskull 0 giải pháp 4 câu trả lời
Được đăng

I have EXACTLY the same problem and Maxxy your solution did NOT work at all, I had not posted about the problem because the few times I've had a problem with FF it either was not addressed or nothing was done about it, despite Mozilla's criticism of Microsoft their behavior is no different when it comes to addressing problems.

When I had V 23.0.1 the Veetle plug-in worked flawlessly, right after the upgrade to V 24 it stopped working, today's upgrade to V 26.0 did not solve the problem either.

I understand HemiMoparMan's frustration as the problem is clearly Mozilla's as it will not let the plug-in through... If anyoe would care (doubtful) to see what the problem is, go to:

http://veetle.com/index.php/download

cilck on "Player" and allow it to download, when installing make sure to select "Custom Installation" and UN-check "Install Outfox.TV", I have NO idea what that is so I don't trust it, then proceed with install as you normally would.

Now restart FF, and go to:

http://veetle.com/index.php

Click on "Explore" at the top of the screen, then click on "All" and from the pull-down list select "Entertainment", a page will open with thumbnails, you can click on any one of these and a player similiar to YouTube's will open and you will soon be watching a movie (or a TV show).

Now look at the bottom right hand corner of the player window, THE PLAYER WINDOW, NOT the browser window... Do YOU see a blue rounded square that says "HD"???

NO?

THAT'S the problem!!!

Now in FF click on "Tools", then "Add-ons", wneh the new window opens on the menu on the left, click on "Plugins" (third one from the bottom), look at the list, see the "Veetle TV Player 0.9.18.0"???

The problems are as follows:

1) FF reports Veetle TV Player 0.9.18.0, how come since I just downloaded and installed version 0.9.19???

2) All the OTHER plugins have 3 (three) otions: a) "Ask to Activate, b) Always Activate and c) Never Activate. The Veetle player only has 2 (two) a) Ask to Activate and b) Never Activate. Why?

3) The line on the list showing the Veetle Player has a red triangle with an exclamation mark inside, right next to it, it says "Veetle TV Player is known to be vulnerable and should be updated. Update Now".

4) The "Update Now" part of the sentence above is a link that takes you to:

https://addons.mozilla.org/en-US/firefox/blocked/p456

which states:

VLC Player plugin 2.0.5 and lower (click-to-play) has been blocked for your protection.

What in the HELL does VLC have to do with Veetle??? An how come Chrome has NO problem processing the plugin???

This is just a problem with how FF processes the plugin, nothing more.

For others experiencing the same problem I would highly recommend Comodo's "Dragon" a Comodo version of Chrome that is not as intrusive:

http://www.comodo.com/

and look under the "Home and Office" tab on the site, then D/L the following privacy tools (extensions):

Adblock PLus, Disconnect, Ghostery, HTTPS Everywhere, IP Whois, Netcraft (from their site), NotScripts for Chrome OS, Vanilla Cookie Manager, Webutation & WOT (Web of Trust).

By the way Comodo has some really, REALLY powerful apps for FREE including a top of the line Firewall/Antivirus/Anti-Malware that costs $0 and is NOT just a trial. It is not for the uninitiated, however. I am in NO way associated with that company but their products are fantastic.

I have EXACTLY the same problem and Maxxy your solution did NOT work at all, I had not posted about the problem because the few times I've had a problem with FF it either was not addressed or nothing was done about it, despite Mozilla's criticism of Microsoft their behavior is no different when it comes to addressing problems. When I had V 23.0.1 the Veetle plug-in worked flawlessly, right after the upgrade to V 24 it stopped working, today's upgrade to V 26.0 did not solve the problem either. I understand HemiMoparMan's frustration as the problem is clearly Mozilla's as it will not let the plug-in through... If anyoe would care (doubtful) to see what the problem is, go to: http://veetle.com/index.php/download cilck on "Player" and allow it to download, when installing make sure to select "Custom Installation" and UN-check "Install Outfox.TV", I have NO idea what that is so I don't trust it, then proceed with install as you normally would. Now restart FF, and go to: http://veetle.com/index.php Click on "Explore" at the top of the screen, then click on "All" and from the pull-down list select "Entertainment", a page will open with thumbnails, you can click on any one of these and a player similiar to YouTube's will open and you will soon be watching a movie (or a TV show). Now look at the bottom right hand corner of the player window, THE PLAYER WINDOW, NOT the browser window... Do YOU see a blue rounded square that says "HD"??? NO? THAT'S the problem!!! Now in FF click on "Tools", then "Add-ons", wneh the new window opens on the menu on the left, click on "Plugins" (third one from the bottom), look at the list, see the "Veetle TV Player 0.9.18.0"??? The problems are as follows: 1) FF reports Veetle TV Player 0.9.18.0, how come since I just downloaded and installed version 0.9.19??? 2) All the OTHER plugins have 3 (three) otions: a) "Ask to Activate, b) Always Activate and c) Never Activate. The Veetle player only has 2 (two) a) Ask to Activate and b) Never Activate. Why? 3) The line on the list showing the Veetle Player has a red triangle with an exclamation mark inside, right next to it, it says "Veetle TV Player is known to be vulnerable and should be updated. Update Now". 4) The "Update Now" part of the sentence above is a link that takes you to: https://addons.mozilla.org/en-US/firefox/blocked/p456 which states: VLC Player plugin 2.0.5 and lower (click-to-play) has been blocked for your protection. What in the HELL does VLC have to do with Veetle??? An how come Chrome has NO problem processing the plugin??? This is just a problem with how FF processes the plugin, nothing more. For others experiencing the same problem I would highly recommend Comodo's "Dragon" a Comodo version of Chrome that is not as intrusive: http://www.comodo.com/ and look under the "Home and Office" tab on the site, then D/L the following privacy tools (extensions): Adblock PLus, Disconnect, Ghostery, HTTPS Everywhere, IP Whois, Netcraft (from their site), NotScripts for Chrome OS, Vanilla Cookie Manager, Webutation & WOT (Web of Trust). By the way Comodo has some really, REALLY powerful apps for FREE including a top of the line Firewall/Antivirus/Anti-Malware that costs $0 and is NOT just a trial. It is not for the uninitiated, however. I am in NO way associated with that company but their products are fantastic.

Được chỉnh sửa bởi acydskull vào

Maxxy 0 giải pháp 4 câu trả lời
Được đăng

Interesting, I dont have any veetle software installed, and no java installed. Veetle works fine now. It must be something else since this did not work for you.

As long as people like you and I keep trying to figure this out, we should eventually find the solution that works for everyone.

It is frustrating that we can not get a solid answer from Support, but I am sure they are trying. They just have a million other things they are working on.

If anyone else finds something that makes veetle work, be sure to post it here. Maybe we can zero in on the solution together!

Good luck! :)

-Maxxy

Interesting, I dont have any veetle software installed, and no java installed. Veetle works fine now. It must be something else since this did not work for you. As long as people like you and I keep trying to figure this out, we should eventually find the solution that works for everyone. It is frustrating that we can not get a solid answer from Support, but I am sure they are trying. They just have a million other things they are working on. If anyone else finds something that makes veetle work, be sure to post it here. Maybe we can zero in on the solution together! Good luck! :) -Maxxy
philipp
  • Top 25 Contributor
  • Moderator
5323 giải pháp 23507 câu trả lời
Được đăng

please report the issue to veetle - they should switch away from the same filename that the far more popular vlc plugin uses (npvlc.dll). to avoid such issues they could probably rename their plugin to npveetle.dll or something similar...

please report the issue to veetle - they should switch away from the same filename that the far more popular vlc plugin uses (npvlc.dll). to avoid such issues they could probably rename their plugin to npveetle.dll or something similar...

Câu trả lời hữu ích

Instead of blaming Veetle for Mozilla's unwarranted and poorly aimed KILL, why not give the users, US, the choice of what programs and plugins we wish to use at our own risk of coarse? Why should it be Veetles' responsibility to replace something that wasn't broken or harmful to anyone or anything ?

If I wanted a browser that took my choices away from me, I would go back to using IE or even worse, Chrome. The whole idea behind Firefox and Mozilla "WAS" or at least used to be, freedom of choice and customization.

If Mozilla is going to cripple my browsers settings and control what plugins I choose to use, what makes it any different than all the rest? I  want the ability to enable my plugins returned to me, my choice, my freedom of the web back.
Instead of blaming Veetle for Mozilla's unwarranted and poorly aimed KILL, why not give the users, US, the choice of what programs and plugins we wish to use at our own risk of coarse? Why should it be Veetles' responsibility to replace something that wasn't broken or harmful to anyone or anything ? If I wanted a browser that took my choices away from me, I would go back to using IE or even worse, Chrome. The whole idea behind Firefox and Mozilla "WAS" or at least used to be, freedom of choice and customization. If Mozilla is going to cripple my browsers settings and control what plugins I choose to use, what makes it any different than all the rest? I want the ability to enable my plugins returned to me, my choice, my freedom of the web back.