Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox won't let me bookmark YouTube pages.

  • 13 trả lời
  • 4 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi soulpopped

more options

I have no problem bookmarking other pages, but I can't bookmark YouTube pages for some reason. Any idea why?

This may be a related issue (but I'm not seeking an answer for this here, I'll start a separate thread in the future), but I routinely have Shockwave Flash crashes in Firefox. I don't think that's related to the YouTube thing, as the YouTube problem is a recent one and the Shockwave problem is not.

Thoughts?

I have no problem bookmarking other pages, but I can't bookmark YouTube pages for some reason. Any idea why? This may be a related issue (but I'm not seeking an answer for this here, I'll start a separate thread in the future), but I routinely have Shockwave Flash crashes in Firefox. I don't think that's related to the YouTube thing, as the YouTube problem is a recent one and the Shockwave problem is not. Thoughts?

Tất cả các câu trả lời (13)

more options

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

more options

I have a bunch of "Unknown Plugins" with an unknown status, but the rest of my plugins are up to date. Should I click "research" for any of these?

I also just reset Firefox through the Troubleshooting menu and the problem persists.

Any other suggestions?

more options

Hello,

Have you tried clearing cache and cookies yet?
Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Nope, that didn't work either. Still the same issue.

more options

What do you mean by Firefox won't let you bookmark. What error message are you receiving?

more options

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

more options

There's no error message at all. Whether I click the star, hit Control + D or go into the Bookmarks toolbar and click "Bookmark This Page," it acts as though I didn't even click it. Nothing happens. The bookmark goes nowhere, nothing pops up, and nothing changes.

more options

If you use "Bookmark This Page" then Firefox should bookmark the page and show a pop-up with the Bookmarks Menu folder selected as the default location.

Did you check my above posted link about a corrupted places.sqlite file?

more options

The pop-up does not, er, pop.

Also, that file is not marked as "read only." I can bookmark any and all other pages normally; it's just YouTube pages that present a problem.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Safe Mode still presents the same problem. The only installed theme is the Default Theme, and I only have three installed plugins enabled -- Firefox Troubleshooter, AdBlock Plus and keyword.URL Hack!

more options

You can still try to rename or move the places.sqlite file (places.sqlite.sav) temporarily to see if it has effect as there might be a corrupted entry that prevents saving a YouTube bookmark.

Được chỉnh sửa bởi cor-el vào

more options

I gave up and did a fresh install of Firefox. Whatever the problem was fixed itself. Thanks for your help, both of you. I really appreciate it. :)