Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Opening a new tab, my home page isn't display; instead an unwanted page is displayed. I don't have the screen button the reset article references. Help

  • 7 trả lời
  • 50 gặp vấn đề này
  • 60133 lượt xem
  • Trả lời mới nhất được viết bởi tmbPDX

more options

When I open a new tab, instead of my home page (google.com) I get a bing search page. I do not get the "top sites" as I do on my other computers. I have checked them to see if I could mimic, but no luck. In the article about removing unwanted pages, the article shows a screen shot of a button in the shape of a square with little dots making the square shape. The article says to click that button and then reset my tab. My new tab pages do not have that button. It shows the down arrow for downloads and the home button for home page. I've looked in the add-on manager and the bing toolbar is not there. I've also gone through the Tools/Options and can find nothing there to get rid of the bing toolbar. My homepage is set to google.com in the options. Also followed the steps for about:config and after making the change, new tabs still come up with bing (and its ads). What do I do to get my home page to display? Thanks

Giải pháp được chọn

Search and download "Toolbar Cleaner" and install it. Open it select toolbars you dont want. It will remove all unwanted toolbars ia all your browsers. Good luck !!!

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (7)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Hi - I did the reset download and when through all the steps again. I still get bing in the new tab. I've restarted firefox; the about:autoconfig; add-on manager; and the bing toolbar keeps showing up. Any other suggestions?

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Can you check your New Tab setting again? In your original post, it was a bit mixed up.

Note that an add-on can override the following setting, and if you find it changes when you restart Firefox, check this article: How to fix preferences that won't save.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page (e.g., https://www.google.com/)

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

more options

Giải pháp được chọn

Search and download "Toolbar Cleaner" and install it. Open it select toolbars you dont want. It will remove all unwanted toolbars ia all your browsers. Good luck !!!

Được chỉnh sửa bởi Pradeep India vào

more options

Thanks to all of you! The Toolbar Cleaner found the nasty one and the scan reported no malware and repeating the about:config set everything up!! Thanks again... VHosford

more options

I think what I did was right clicked on the toolbar when I went to the tab and properties to find out the name of it. I then opened the extensions and add-ons and found what it was there (I don't remember the extension)., You will find the mess involves the homepage tab you have. Click on your tool bar for customization and put the home page away. This doesn't remove it but it will stop bing from showing up. Instead, my tabs now go to a Google page but I can't put in a homepage. Instead I bookmarked Google to my menu bar and when I open a tab I just click that! Cheaper than a trip to a computer vet.

The only option you will have is to remove google, but if you do, you loose all your goodies. Though I did not try this myself, I fear saving your tabs,bookmarks , etc. will store with it, whatever this bing thing is. Hope this helps