Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

How can I restore the new tab button to the navigation menu when it is not available in the customize section?

  • 12 trả lời
  • 9 gặp vấn đề này
  • 8631 lượt xem
  • Trả lời mới nhất được viết bởi GuitarFiend

more options

The new tab button disappeared from my navigation menu. No changes or upgrades had been made. Whereas all the support topics suggest going to Customize Toolbar, the new tab button no longer exists there either. It was there in the morning, gone in the evening for no apparent reason. The + does exist at the end of series of tabs, but not in the navigation toolbar, and the add tab + does NOT exist anywhere on a page there there is only one tab. I do have HIDE TAB BAR WITH ONE TAB 1.1 but have had it for weeks and the new tab button was always there. How can I restore the New Tab button to the Navigation bar if it is not available in the Customize Toolbar selection?

Giải pháp được chọn

Don't you see the new tab button on the tab bar if you open the customize window?

If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar setup

You can check for problems caused by a corrupted localstore.rdf file and try to delete this file.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (12)

more options

There's only one New Tab button nowadays. While in Customize move it from the Tab Bar to the Navigation Toolbar.

more options

You apparently did NOT read my whole post, or the question. THE NEW TAB BUTTON DOES NOT EXIST IN CUSTOMIZE; hence the problem.

more options

Giải pháp được chọn

Don't you see the new tab button on the tab bar if you open the customize window?

If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar setup

You can check for problems caused by a corrupted localstore.rdf file and try to delete this file.

more options

I did read your entire posting. You said The + does exist at the end of series of tabs ... and I told you to open the Customize Mode and move the New Tab + button to the Navigation Toolbar. When it is moved to a different Toolbar it will become a New Tab button.

more options

That worked, thank you.

more options

And,just WHAT do you do if it's not in the "customize" menu ??

more options

Did you look on the tab bar for this toolbar button?

If you can't find this button then click the "Restore Default Set" button in the Customize window. Otherwise you need to delete the localstore.rdf file in the Firefox profile folder.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
more options

You move from it beside the tab bar to the place you want it to be, doing this while the customize menu is open.

more options

Tee problem was solved. Please, no need to send more replies.

more options

Hi justinwork, this thread will be locked automatically after six months, or a moderator can lock it if it goes off topic.

To turn off email notifications for new posts, come back to your question and look for the QUESTION TOOLS section in the right column where you'll find STOP EMAIL UPDATES.

more options

Thank you for letting me know. This is the first time I have posted, so I had no clue and thought once the answer was accepted and marked solved that no one would bother any more.

more options

the-edmeister..Next time REALLY read the post.I read it and I understood perfectly what he was saying !!??. Why did (I) understand what he said and not you ?...ANYWAY....this happened to me too (my fault though).It was a setting I changed within my add-on Tab Mix Plus.....

  The way I fixed this was by going into the firefox add-ons under the extensions tab and into the Tab Mix Plus options under "display" and "tab bar" and putting a check mark in "show on tab bar-new tab button".Then click "apply" and "okay"