Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I can't play YouTube videos on Firefox.

  • 26 trả lời
  • 103 gặp vấn đề này
  • 22 lượt xem
  • Trả lời mới nhất được viết bởi baachitraka

more options

When I try to play a YouTube video, It says an error has occured. I did look at help articles for help on this, but it required downloading something, and I don't have enough disk space. Is there something else I can do?

Tất cả các câu trả lời (6)

more options

Is the Flash plugin installed and working?

You can find the latest Flash player versions for Firefox on this page.


You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
more options

Ever since I had gotten Firefox, it's been like this. As well as Safari. And Internet Explorer, and I've had those problems except for Chrome. I'm not sure why, it's just that's the way the browsers go.

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

You want me to see if the videos will play in Safe Mode?

more options

Yes. If the problem also occurs in other browsers then it is likely that the problem is elsewhere, so Windows Safe Mode might be working.

You can use the MSConfig program or the Autoruns utility to see which software and services are getting started (be cautious with disabling services).

Được chỉnh sửa bởi cor-el vào

more options

I was having the same problem with Firefox and IE. Thing is I was missing a sound card @work.

Putting a old sound card did the trick. I can play youtube vidoes with FF and IE.

Please check sound settings...

  1. 1
  2. 2