X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Where can I find the about:config page via the location bar?

Được đăng

I can't open Gmail anymore...saying: This problem can sometimes be caused by disabling or refusing to accept cookies. Instructions talk about a location bar and about:config page? Like it's just assuming everyone knows what and where those are...

I can't open Gmail anymore...saying: This problem can sometimes be caused by disabling or refusing to accept cookies. Instructions talk about a location bar and about:config page? Like it's just assuming everyone knows what and where those are...

Giải pháp được chọn

Google uses a lot of cookies and refreshes its pages frequently. Firefox sometimes holds on to obsolete data which interferes with the site. Hence, the following general advice.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove your Google cookies individually.

Then try reloading the page. Does that help?

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.8 r800
  • Google Update
  • iTunes Detector Plug-in
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3

Ứng dụng

  • Firefox 23.0
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
  • URL hỗ trợ: http://support.mozilla.org/1/firefox/23.0/WINNT/en-US/

Tiện ích mở rộng

  • Norton Vulnerability Protection 11.4.0.6 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Norton Identity Safe Toolbar 2013.4.1.2 ({F04D2D30-776C-4d02-8627-8E4385ECA58D}) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: AMD Radeon HD 6410D
  • adapterDescription2:
  • adapterDeviceID: 0x9644
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'!= 8.982.*.*']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 7-27-2012
  • driverDate2:
  • driverVersion: 8.982.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'!= 8.982.*.*']
  • numTotalWindows: 2
  • webglRendererMessage: [u'tryNewerDriver', u'!= 8.982.*.*']
  • windowLayerManagerType: Basic

Thay đổi cài đặt

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130730113002
  • browser.startup.homepage_override.mstone: 23.0
  • extensions.lastAppVersion: 23.0
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d9: 3
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1376910731
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1376220839

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
cor-el
  • Top 10 Contributor
  • Moderator
17472 giải pháp 157925 câu trả lời
Được đăng

Type about:config in the location (address) bar and press the "Enter" key to open the about:config page, just like you open a website by typing the URL in the location bar.

  • If you see a warning message then you can confirm that you want to access the about:config page.
  • use the Search bar at the top of the about:config page to locate preferences more easily
  • preferences that have been modified and do not have the default value show as bold (user set)
  • preferences that are user set (bold) can be reset to the default value via the right-click context menu
  • preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref
  • preferences can be created via the right-click context menu: New -> String, Integer, Boolean

See also:

Type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key to open the <i>about:config</i> page, just like you open a website by typing the URL in the location bar. *If you see a warning message then you can confirm that you want to access the about:config page. *use the Search bar at the top of the about:config page to locate preferences more easily *preferences that have been modified and do not have the default value show as bold (user set) *preferences that are user set (bold) can be reset to the default value via the right-click context menu *preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref *preferences can be created via the right-click context menu: New -> String, Integer, Boolean See also: *http://kb.mozillazine.org/about:config
jscher2000
  • Top 10 Contributor
8693 giải pháp 71063 câu trả lời
Được đăng

Giải pháp được chọn

Google uses a lot of cookies and refreshes its pages frequently. Firefox sometimes holds on to obsolete data which interferes with the site. Hence, the following general advice.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove your Google cookies individually.

Then try reloading the page. Does that help?

Google uses a lot of cookies and refreshes its pages frequently. Firefox sometimes holds on to obsolete data which interferes with the site. Hence, the following general advice. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: orange Firefox button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you can remove your Google cookies individually. Then try reloading the page. Does that help?

Người tạo câu hỏi

Thanks so much! 2 is what did it!

Man, & I was afraid that I was going to have to use another additional browser like Chrome! 'Cuz Gmail was all saying to use a compatible browser...

What a relief! Geez, that's a load off my shoulders!..

Thanks to u!..

Thanks so much! 2 is what did it! Man, & I was afraid that I was going to have to use another additional browser like Chrome! 'Cuz Gmail was all saying to use a compatible browser... What a relief! Geez, that's a load off my shoulders!.. Thanks to u!..

Câu trả lời hữu ích

No, wait! (I) Spoke too soon! Waah.

Google is saying: We've detected a problem

We're sorry. It seems there is a problem. Please try using Gmail with a supported browser. If you're encountering this error while using a supported browser, we suggest alerting your Internet Service Provider (ISP) that a proxy is failing to accept cookies on HTTP redirects.

Click here to return to Gmail. You'll need to sign in to your account again.

What should I do??

No, wait! (I) Spoke too soon! Waah. Google is saying: We've detected a problem We're sorry. It seems there is a problem. Please try using Gmail with a supported browser. If you're encountering this error while using a supported browser, we suggest alerting your Internet Service Provider (ISP) that a proxy is failing to accept cookies on HTTP redirects. Click here to return to Gmail. You'll need to sign in to your account again. What should I do??
jscher2000
  • Top 10 Contributor
8693 giải pháp 71063 câu trả lời
Được đăng

What is your general cookie policy?

orange Firefox button (or Tools menu) > Options > Privacy

If you have Firefox will "Remember history" change that to "Use Custom settings so you can view the cookie settings.

What do you have here? For example:

[X] Accept cookies for sites
   Accept third party cookies: Always
   Keep until: they expire

If you have something less permissive than the above, what settings do you have?

Also, please check whether you have an exception for Google. Click the Exceptions button and look for any google domains (e.g., google.com, www.google.com, mail.google.com, accounts.google.com, etc.) and if they exist confirm they are set to Allow.

Anything unusual there?

What is your general cookie policy? orange Firefox button (or Tools menu) > Options > Privacy If you have Firefox will "Remember history" change that to "Use Custom settings so you can view the cookie settings. What do you have here? For example: [X] Accept cookies for sites Accept third party cookies: Always Keep until: they expire If you have something less permissive than the above, what settings do you have? Also, please check whether you have an exception for Google. Click the Exceptions button and look for any google domains (e.g., google.com, www.google.com, mail.google.com, accounts.google.com, etc.) and if they exist confirm they are set to Allow. Anything unusual there?

Người tạo câu hỏi

What about the: Remember my browsing and download history box & Remember search and form history boxs?

Mine so far are both checked for those two..

What about the: Remember my browsing and download history box & Remember search and form history boxs? Mine so far are both checked for those two..
jscher2000
  • Top 10 Contributor
8693 giải pháp 71063 câu trả lời
Được đăng

Those first two checkboxes are fine either way: history and form autofill do not affect the ability to load pages.

Those first two checkboxes are fine either way: history and form autofill do not affect the ability to load pages.

Người tạo câu hỏi

I did everything, and still!

Should I just give up and use Chrome, too??

I did everything, and still! Should I just give up and use Chrome, too??
jscher2000
  • Top 10 Contributor
8693 giải pháp 71063 câu trả lời
Được đăng

Could you summarize your settings?

  • You accept all cookies (either until they expire or until you close Firefox)
  • You do not have any exceptions for any Google sites that would block them

Next let's check your offline storage setting. In a new tab, type or paste about:permissions in the address bar and press Enter. After the long list of sites loads, type goog in the search site box at the upper left and pause while the list is filtered. Check each Google site to make sure that Maintain Offline Storage is not set to Block.

Finally, to confirm that your connection is not using a proxy.

orange Firefox button (or Tools menu) > Options > Advanced > Network "mini-tab" > "Settings" button

Usually "Use system proxy settings" (picks up your Internet Explorer connection settings) or "No proxy" will avoid complications.

Could you summarize your settings? * You accept all cookies (either until they expire or until you close Firefox) * You do not have any exceptions for any Google sites that would block them Next let's check your offline storage setting. In a new tab, type or paste '''about:permissions''' in the address bar and press Enter. After the long list of sites loads, type goog in the search site box at the upper left and pause while the list is filtered. Check each Google site to make sure that Maintain Offline Storage is not set to Block. Finally, to confirm that your connection is not using a proxy. orange Firefox button (or Tools menu) > Options > Advanced > Network "mini-tab" > "Settings" button Usually "Use system proxy settings" (picks up your Internet Explorer connection settings) or "No proxy" will avoid complications.

Người tạo câu hỏi

I had exceptions, but now I've changed it to not have any exceptions for any Google sites.. And still no!.. Arg!

I had exceptions, but now I've changed it to not have any exceptions for any Google sites.. And still no!.. Arg!
cor-el
  • Top 10 Contributor
  • Moderator
17472 giải pháp 157925 câu trả lời
Được đăng

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.


You can also check if DOM Storage is enabled.

If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies ---- You can also check if DOM Storage is enabled. *http://kb.mozillazine.org/dom.storage.enabled *http://kb.mozillazine.org/about:config
koh64268 0 giải pháp 1 câu trả lời
Được đăng

I have a problem trying to getting rid of the line item Russian Mail.Ru that appear immediately below the URL line. Please how me how to get rid of this.

I have a problem trying to getting rid of the line item Russian Mail.Ru that appear immediately below the URL line. Please how me how to get rid of this.
cor-el
  • Top 10 Contributor
  • Moderator
17472 giải pháp 157925 câu trả lời
Được đăng

Use these steps to remove data from a drop-down list:

  1. highlight an entry in the drop-down list
  2. press the Delete key (on Mac: Shift+Delete) to remove it.

If you keep having problems with removing this URL from the location bar drop-down list then check for check for problems with the places.sqlite database file in the Firefox profile folder.

Use these steps to remove data from a drop-down list: #highlight an entry in the drop-down list #press the Delete key (on Mac: Shift+Delete) to remove it. *http://kb.mozillazine.org/Deleting_autocomplete_entries ----- If you keep having problems with removing this URL from the location bar drop-down list then check for check for problems with the places.sqlite database file in the Firefox profile folder. *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file