Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox will not work with google

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi, When I open up Firefox it goes immediately to Google, with "Search" selected in the toolbar. For the past few days, it is not working properly. If I write in a name, Joe Bloggs for example, and click search, nothing comes up. It may say there are "31,000" results, but none appear. If I set the search for "Images" on the toolbar and click search, a lot of pictures of Joe Bloggs will appear for a split second, but then it will revert to the same for Search, saying simply the number of results, but nothing shows on screen. This also happens if I select "News" from the toolbar. This problem does not occur if I use Internet Explorer or Chrome to get to Google. Does anybody have an idea what is happening, and how to solve it?

Hi, When I open up Firefox it goes immediately to Google, with "Search" selected in the toolbar. For the past few days, it is not working properly. If I write in a name, Joe Bloggs for example, and click search, nothing comes up. It may say there are "31,000" results, but none appear. If I set the search for "Images" on the toolbar and click search, a lot of pictures of Joe Bloggs will appear for a split second, but then it will revert to the same for Search, saying simply the number of results, but nothing shows on screen. This also happens if I select "News" from the toolbar. This problem does not occur if I use Internet Explorer or Chrome to get to Google. Does anybody have an idea what is happening, and how to solve it?

Tất cả các câu trả lời (1)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"