X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Why can't I install "Cooliris"

Được đăng

I would like to install Cooliris (formerly PicLens) the website says it is suitable for FireFox but when I tried to download and install it I got told the my version of FireFox was not compatible.

I would like to install Cooliris (formerly PicLens) the website says it is suitable for FireFox but when I tried to download and install it I got told the my version of FireFox was not compatible.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.7 r700
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • GEPlugin
  • TrendMicro Toolbar Rating Plugin

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

Thông tin chi tiết

AliceWyman
  • Moderator
240 giải pháp 2607 câu trả lời
Được đăng

Website link?

Website link?

Người tạo câu hỏi

I tried several sources eg C-Net, and Cool Iris www.cooliris.com or https://addons.mozilla.org/en-us/firefox/user/the-cooliris-team/

I tried several sources eg C-Net, and Cool Iris www.cooliris.com or https://addons.mozilla.org/en-us/firefox/user/the-cooliris-team/
AliceWyman
  • Moderator
240 giải pháp 2607 câu trả lời
Được đăng

I don't see any information related to Cooliris and Firefox compatibility at www.cooliris.com and the second link, https://addons.mozilla.org/en-us/firefox/user/the-cooliris-team/ is a user page for the add-on developer(The Cooliris Team) and only mentions one add-on, CoolPreviews.

If you are downloading Cooliris from another site and it gives you an error that your Firefox version is not compatible, it's likely that you have downloaded an outdated add-on that was made for an older Firefox version.

In any case, your best bet would be to contact the add-on developer.

I don't see any information related to Cooliris and Firefox compatibility at www.cooliris.com and the second link, https://addons.mozilla.org/en-us/firefox/user/the-cooliris-team/ is a user page for the add-on developer(The Cooliris Team) and only mentions one add-on, [https://addons.mozilla.org/en-us/firefox/addon/coolpreviews/ CoolPreviews]. If you are downloading Cooliris from another site and it gives you an error that your Firefox version is not compatible, it's likely that you have downloaded an outdated add-on that was made for an older Firefox version. In any case, your best bet would be to contact the add-on developer.