Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Addon help. Was working, now not.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 226 lượt xem
  • Trả lời mới nhất được viết bởi teeny_weeny

more options

Sorry folks, I have asked the writer but just want to keep options open.

"Net usage item 1.2.337.1" It used to work. Now it constantly just gives a red circle with a white cross in it.

But, if I RMB in it, and "visit ISP usage page" it works.

So if it opens the link and can show me on a page, SOMETHING has changed, but where? Anyone else have this error?

P.S. My ISP is bigpond.

Giải pháp được chọn

Net Usage 1.2.360.1 is available from the developers homepage - http://netusage.iau5.com/ - and is labeled as (Fixes Bigpond). That new version was "built" on 01-06-2013 - so it's surprising that it isn't available from the Addons.Mozilla.Org website.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

You contact the Addon developer


Who creates these add-ons?

The add-ons listed here have been created by thousands of developers from our community, ranging from individual hobbyists to large corporations. All publicly listed add-ons are reviewed by a team of editors before being released. Add-ons marked as Experimental have not been reviewed and should only be installed with caution.

more options

Giải pháp được chọn

Net Usage 1.2.360.1 is available from the developers homepage - http://netusage.iau5.com/ - and is labeled as (Fixes Bigpond). That new version was "built" on 01-06-2013 - so it's surprising that it isn't available from the Addons.Mozilla.Org website.

more options

Well this is weird!

Thanks for the replies.

Today I checked my e-mail via my mobile and saw the replies, so went to computer to action the replies to fix the "bug".

Yesterday it wasn't working - remember?

Today I turn on PC and load FF. It works BEFORE I go to the site.

Went there anyway and got it.

But how weird.

One last thing: How to I mark this as "Solved"? (Scrub that - found it.)

Được chỉnh sửa bởi teeny_weeny vào