Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

will not start in normal mode

  • 6 trả lời
  • 2 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi fstop49

more options

Firefox 19.0.2 was running OK. Today will not open in normal mode only safe mode. Uninstalled 19, rebooted, installed fresh copy of 20.0 Same problem. Updated Plugins ( Java, Flash, QuickTime, Silverlight) Restart Firefox same problem. Disabled Plugins, restart, same problem. Change to compatibility mode Windows XP SP3, Firefox opens normally. No extensions enabled. No Addons used. Using default theme Firefox will not release from RAM when closed. Use Task Manager to End Process. Doesn't allow closing of Firefox. Must reboot. Have not added any new software or hardware to system. Submitted multiple Crash reports to Mozilla

Tất cả các câu trả lời (6)

more options

We're sorry to hear that your Firefox seems to be crashing when you open it. Please perform the following steps to give us a crash report ID that helps us find out more about the cause of the crash.

  1. Press the following shortcut to get a Run window: [Windows] + [R]. This should bring up a window that contains a text field.
  2. In that text field, enter %APPDATA% and press Enter. An explorer window should open.
  3. From that explorer window, double-click on the Mozilla folder, then double-click on Firefox and then on Crash reports. Double-click on submitted.
  4. Now, you should see a list of files that contain reports. Go to View > Arrange Icons by > Modified to get the most recent files at the top of the window.
  5. Open the most recent 5 files with a text editor and copy the IDs.
  6. Paste each ID with bp- into the reply window on the forums.

Thanks in advance!

You can find more information and troubleshooting steps in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected

Try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Make sure that you have the latest version of the graphic display driver.

If it works in Safe mode or with all extensions (Tools > Add-ons > Extensions) disabled then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

more options

Crash reports from 4-7-`3 I have done all of the above still have same problem

bp-25ea08b7-92e4-4cbf-b8bc-a86e22130407 
bp-7c850d52-cc80-43b9-86cb-66fee2130407
bp-29509ecf-f5d3-4920-8972-dd7d72130407
bp-d7fe83b9-64ea-4eb8-8911-e60b82130407
bp-12089b34-4c3e-470c-99fb-2bb892130407
bp-2dffc43f-d3d4-4ff2-aa5e-399f42130407

Được chỉnh sửa bởi cor-el vào

more options

This is related to your graphics card. Please update it.

more options

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

You can also try to uninstall Windows update KB2670838 if you have this update.

more options

Disabling the Hardware Acceleration did the trick! Thank you!