Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Unable to download statements from my internet banking site, I use OS X 10.8.3 and could always read them before today

  • 1 trả lời
  • 1 gặp vấn đề này
  • 2233 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I am unable to download statements from internet banking site. When I try to download, a new tab is opened, but there is no statement available. I got an error message when I first tried this today, but it disappeared before I could write down the exact message. I tried logging out of the banking and logging back in again, but there was no error message the second time. I have the latest version of Adobe and have updated to the latest version of Firefox. I am running OS X 10.8.3 on my iMac. I have never experienced this problem before, and my internet banking site is unable to solve the problem. Any suggestions please?

Giải pháp được chọn

Current Firefox versions have enabled a built-in PDF Viewer that doesn't have all features that other PDF readers like the Adobe Reader have and that doesn't always work properly otherwise.

You can change the action for Portable Document Format (PDF) from Preview in Firefox to use the Adobe Reader or set to Always Ask in "Firefox > Options > Applications".

You can set the pdfjs.disabled pref to true on the about:config page to disable the build-in PDF viewer.

See also:

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Current Firefox versions have enabled a built-in PDF Viewer that doesn't have all features that other PDF readers like the Adobe Reader have and that doesn't always work properly otherwise.

You can change the action for Portable Document Format (PDF) from Preview in Firefox to use the Adobe Reader or set to Always Ask in "Firefox > Options > Applications".

You can set the pdfjs.disabled pref to true on the about:config page to disable the build-in PDF viewer.

See also: