Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

  • 14 trả lời
  • 11 gặp vấn đề này
  • 5696 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I've read some other threads on this. Here is the site I am trying to access for a support ticket I submitted. I'm using Firefox 19.0.2

http://www.perfectworld.com/login/

I've tried clearing cookie, for this site- and my cache, but I still get the same problem when trying to log in. The first time I tried to log in to it today, it would show me the sign on screen, I would input my UN and PW, then I would get this message

But, if I try to go back to the sign in screen, after signing in, it will not even show me that- I will get this message instead- unless I clear the cookie- then it will show me the sign in screen, then if I try to sign in same problem- repeats itself. Should I email this site

Tất cả các câu trả lời (14)

more options

To solve this problem there is no need to delete all of your cookies, simply delete the ones associated with your google and perfectworld.com. Here's how:

- Click Tools/Options/Privacy

- Click "Remove Individual Cookies"

- In the Cookies Window type "accounts" (no quotes) into the Search box

- Select all the cookie names starting with: accounts.google.com and perfectworld.com

- Click Remove Cookie

more options

No, it still didn't work. Yes, I know I don't have to delete all my cookies. I'm just saying deleting the one for perfectworld will not solve the problem. It will make it so I can view the sign on screen, but after trying to sign in I will get this screen.

Why did you want me to delete the google cookies? What does that have to do with perfectworld? I tried deleting those as well, it didn't solve the problem.

more options

Try to clear the cache as well.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

As I've said I have already tried removing the cookies and clearing the cache- it still does not work/solve the problem. As soon as I sign in to that site, it puts the cookie right back.

And, the steps are slightly different than what you're describing (like having to change the history to use custom settings for history to see the show cookies button- remember I'm using firefox 19.0.2)

In the first link, the only thing I haven't done is check to see if my network.http.sendRefererHeader is set to 2- it already is.

I tried starting up and safe mode and disabling my add on's, but what do I do to actually enable the default theme? It's disabled, it doesn't look like double clicking enables it, nor is there a button to do so.

more options

The theme probably doesn't matter in this case, but may be necessary with troubleshooting other issues.

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

I also can not get into the site in IE, but there is someone else who plays star trek online who tells me he CAN get into it- so it's not them. Will renamed cookie.sqlite wipe out my other cookies?

more options

Yes, if you delete/move the cookies.sqlite file then you lose all cookies, so you can first try to rename the file to cookies.sqlite.sav as a test.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps in case your security software is blocking cookies.

more options

I went into safe mode with networking and tried to log in- same problem

"cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted. "

So, just those two files cookies.squlite.old and cookies.sqlite-journal?

more options

Yes you can rename the cookies.sqlite file to cookies.sqlite.old and delete all other cookies.sqlite file with Firefox closed.
The cookies.sqlite-journal file should only be there when Firefox is running and should disappear when you close Firefox.

more options

I have 2 default folders in my profiles folder, I should delete all cookies.sqlite files in them? There's a few different ones. Cookies.sqlite-shm, cookie.sqlite-wal, etc.

more options

Cookies.sqlite-shm and cookie.sqlite-wal are temp files that usually appear while Firefox is running.

  • wal: Write-Ahead Logging
  • shm: Shared Memory files

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
more options

I made a shortcut to the folder so I'm all set. I have 2 default folders, I went into the one with a cookies.sqlite and deleted it. Same problem when I try to sign in.

Could Java or flash have something to do with this? I have noticed there is a java chat room, that I go to at chat-web.com that has stopped working.

Java has really been a pain more than once in the past, I've tried reinstalling it- many different versions and it seems no matter what I do that room will always stop working eventually. Maybe this has something to do with it- Perfect world said.

more options

I have downloaded java 7 update 17 from java.com and installed it.

I see though, under my Tools/Add-on's/Plug-in's it says the version I have (or had before I installed the version I (tried at least) to install) it says that I have "Java SE7 U10 is known to be vulnerable use with caution" under which it says the version of Java I have is

Java SE 7 U10 10.10.2.18

If I click the more information link, (even though the icon to the right next to options says "Disable" thus implying it is already enabled.)

"Java Plugin 7 update 11 and lower (click-to-play), Windows has been blocked for your protection."

I think I should remove this Plug in and try reinstalling Java, know how?

more options

You can find the latest Java version on the Oracle website.

See Java Platform > Java SE 7U17 and 6U43 (JRE Download)