Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Open with changes extension to .txt

  • 4 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi crackerdog

more options

I am trying to download a qfx file to be opened by Quicken. The download window appears with "Open with" and Quicken already selected. I go ahead and download the file, but then quicken cant open it. When I look at the downloads dialog box, it shows that it saved it with the following extension: ".qfx.txt". This use to work in a previous version, forget which one, but in the last few versions it stopped working.

Tất cả các câu trả lời (4)

more options

Try to delete the mimeTypes.rdf file in the Firefox Profile Folder to reset all file actions.

more options

Still does not work. None of the settings existed in the about:config location. And I had previously removed the mimeTypes.rdf. Still followed the directions you sent, just to make sure. And that did not work either.

One more peace of information. Using the save option will save the file with the right extension.

more options

One other thing I just noticed, in the dialog box it says the qfx file "which is a: Text Document" From: <website I am downloading from>.

I went to the Application tab under option, found the Text and saw that qfx is one of the applications associated with Text file, which this is not a text file.

more options

BTW, I removed the quicken entry from there and now the open with comes up with blank. The only selection in there now is notepad.