Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Browser keeps opening with previous tabs from day before. How do I stop this?

  • 13 trả lời
  • 5 gặp vấn đề này
  • 11072 lượt xem
  • Trả lời mới nhất được viết bởi Sean2013

more options

Under Tools>Options>General I have the browser set when I open the browser to "open up a blank page" but it keeps opening up previous tabs from the day before. How can I stop this? I read the forum boards but either did not find it or overlooked the answer. I checked all my other settings and cannot find anything that would be causing this. Please advise?

Giải pháp được chọn

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (13)

more options

Maybe you have pinned them . Right click on one of them, and select "unpin tab" . Please tell me if the problem persists.

Best Regards, Osman A.

more options

Nope not pinned. I also checked to see if the Browser actually closed properly, and it appears to have. Nothing shows under the task manager.

I also tried clearing any cache files but no luck.

more options

Giải pháp được chọn

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

I was hoping to avoid a full reset, but if anyone else has a suggestion, I'm open to it :-)

more options

Could you provide a screenshot with the tabs? Or at least the name of the websites,please?

more options

@Osman, They are all different depending on where i go for example, Ebay, news sites, weather sites, shopping sites, etc...I dont know if it would help to list them? If I open 3 or 4 links or even upto 10, and then exit the browser, those same tabs will open to whatever website I had. Somehow the browser is remembering the previous sessions even though I have it set up to open a "blank Page" in the options menu.

more options

You could set your home page to about:blank. That will get you a blank page.

more options

Maybe the session is restoring permanently : http://kb.mozillazine.org/Session_Restore Take a look here. Maybe it helps with something.

more options

Make sure that Firefox closes properly and that there isn't a hanging Firefox or plugin-container process left in the task manager.

Use "Firefox/File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") to close Firefox if you are currently doing that by clicking the close X on the title bar.

See:

more options

Task Manager does not show any remaining plug-in containers. I usually quit by the File>Exit Or by the keyboard command.

more options

You can check if you have a user.js file in the Firefox profile folder that sets the browser.sessionstore.resume_session_once pref to true.

more options

Is this set right?

It's from the about:config window.

browser.sessionstore.resume_session_once;false

more options

I gave in and did a full reset...problem fixed