Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I import bookmarks the bookmarks don't show up when I click on Bookmarks. I get another menu instead forcing me to click three or four more times.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi ejussely

more options

When I import bookmarks I don't see them when I click on the Bookmarks tab. I see a menu instead. The menu consists of:

Show All Bookmarks Bookmark This Page Subscribe To This Page Bookmarks Tool Bar > Recently Bookmarked > Recent Tags > Mozilla Firefox > Unsorted Bookmarks

To get to my bookmarks, I must click on Bookmarks, click on Unsorted Bookmarks, and then Click on another file before I see the bookmarks.

I'd like to click on bookmarks and be done with it.

Thanks

Giải pháp được chọn

I personally prefer to use cut and paste in such situation to make sure that bookmarks end up in the correct folder.

You can move the bookmark out of the unsorted folder and move (cut/paste) them to the Bookmarks menu folder or the Bookmarks Toolbar folder if you want to have them appear on that toolbar.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

You can manually drag and drop the bookmarks to the main menu using the Library dialog (AKA the Bookmarks Organizer). Press Ctrl+Shift+b to open the dialog. Unsorted Bookmarks hopefully appear as the last item in the left pane.

more options

Giải pháp được chọn

I personally prefer to use cut and paste in such situation to make sure that bookmarks end up in the correct folder.

You can move the bookmark out of the unsorted folder and move (cut/paste) them to the Bookmarks menu folder or the Bookmarks Toolbar folder if you want to have them appear on that toolbar.