Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Flash sound bugging

  • 4 trả lời
  • 2 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi jeje22

more options

Hello, I've been using Firefox since a long time but as I remember it only appens since I've updated Flash to 11.3 ( I currently have 11.5.502.146 installed. So when I go on youtube for example to see some videos it works find but when I pause the video, wait a few seconds and then want to continue it the sound isn't there anymore.

I wonder why it only happens when I do such things. ( I checked the sound level from Windows but it wasn't muted . )

EDIT : I don't know if it helps or not but Flash works fine in Opera 12.11 x64 .

Được chỉnh sửa bởi jeje22 vào

Giải pháp được chọn

I've solved the problem, I just de-activated the extansion IE Tab 2 and since then it works.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Is there anybody to help me ? Even if it seems to happen less it still happens.

more options

Does have any effect if you drag the slider a bit to the left to replay the previous seconds?

Did you try to change the volume setting in the YouTube player?


You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
more options

I already tried both of your method but it didn't change anything, to let it work I need to change the quality of the video.

more options

Giải pháp được chọn

I've solved the problem, I just de-activated the extansion IE Tab 2 and since then it works.

Được chỉnh sửa bởi jeje22 vào