Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Interface malfunctions with v18 update

  • 3 trả lời
  • 1 gặp vấn đề này
  • 199 lượt xem
  • Trả lời mới nhất được viết bởi werdnanoslen

more options

After updating to v18, I have the following interface problems:

1. Ctrl+Shift+T no longer re-opens closed tabs

2. When I open a new window (startup or ctrl+n), the top bar looks like this (https://www.dropbox.com/s/52ngu7d5l4l0nuy/whatswrong.png), but it's supposed to look like this (https://www.dropbox.com/s/z4tx0cxeq2va6f9/whatitshouldbe.png). I can temporarily fix this for each window by showing the menu bar and then hiding it again (I usually keep it hidden).

3. All "Add To Firefox" buttons (themes, add-ons, etc) do nothing when I click them.

4. I can't toggle "Tabs on Top." It's stuck on the checked state.

5. When I switch from one tab to another, the old tab's url is in the new tab's navigation bar. For example, if I close google.com, it will still say "google.com" in the navigation bar even though I'm looking at the firefox site.

Được chỉnh sửa bởi werdnanoslen vào

Giải pháp được chọn

I can't load the pictures you link to. Could you please upload them somewhere else or fix the appropriate settings? In the mean time , try this solution:

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

I can't load the pictures you link to. Could you please upload them somewhere else or fix the appropriate settings? In the mean time , try this solution:

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

Oops, that's weird. I updated the links, and I added #5 to my original post.

more options

Huh, well disabling everything and then re-enabling them actually solved all my problems. I don't think I changed anything other than the toggling and restarting. No idea what happened :S